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OFFICE WORD 2000
Important Note:
You are advised to try TIPS in the Word 2000 Tips & Tricks section as
well and do not ignore them. They are also safe and tested to work in the
XP version to enhance your output. It does not make a sense; we repeat
all these Word 2000 Tips in that section.

Send a Word Document without Opening Outlook
On the Standard toolbar, click E-mail.
1. In the To and Cc boxes, enter the recipient names you want to send
an e-mail separated by semicolons.
2. By default, the name of the document appears in the Subject box. If
you want, you can type your own subject name.
3. Click Send a Copy.
Using this tip is a lot easier than going into Outlook, creating a new
message, and browsing for the attachment on your hard drive.
Note: This tip also works in Excel and PowerPoint.

Use Your Keyboard to Quickly Change the Case of Text
Here's how you can use your keyboard to quickly change the case of text
in Microsoft Word. Select the text you want to change and press
SHIFT+F3. Each time you press the F3 key, the text case switches
between Title Case, UPPERCASE, and lowercase.

Paste Using the INSERT Key
Did you know that you can assign the Paste command to the INSERT
key on your keyboard? That means you only have to use one key to paste
the contents of your Clipboard into your document. Here is how to set it
up:
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Use the INS key for paste check box to enable this
feature.
3. Click OK.
Now, each time you press the INSERT key, you will paste the contents of
the Clipboard into your document.
Note: Choosing this option disables the default function of the
INSERT key in Microsoft Word that enables you to switch between
insert typing mode to overtype mode.

Find Out What Formatting is Applied to Text
To find out what formatting (fonts, style, alignment, etc.) is applied to a
paragraph in Word, follow these steps:
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1. On the Help menu, click What's This?.
2. When the pointer becomes a question mark, click on the text you
want to check. Then a message will appear describing the formatting
in that section. When you have finished checking your text, press
ESC.
Note: You can also find out this sensitive help by clicking on an item
other than formatting, such as; Status bar, Horizontal/Vertical ruler,
Scroll bar, Toolbar icons but note, not all points carries these sensitive
help. This command is also available in Print Preview mode.

Don't Lose Sight of your Column Headings
When you create a table in Microsoft Word, you can use column headings
to describe what information is in each column. But if you have a table
that spans multiple pages, you lose the headings after the first page, so
it's hard to tell what each column topic is. Here's how to keep those
headings visible:
1. Select the first row or rows of your table.
2. On the Table menu, click Heading Rows Repeat.
Now Word automatically repeats the table headings at the top of
subsequent pages.
Note: Word automatically repeats table headings on pages that
result from automatic page breaks—but not if you manually insert a
page break. Also, repeated table headings are only visible in Print
Layout view or when you print the document.

Save All your Word Documents at once
If you know the "secret" key, you can save or close all of your open
documents in one step.
1. Hold down SHIFT and click the File menu. When you hold down
SHIFT, two new options appear on the File menu: Close All and
Save All.
2. To save all your open documents at once, click Save All. Or, to close
all your open documents, click Close All; Word will prompt you to
save your changes before closing any documents.
Note: The Close All command also works in Excel.

Speed up your Typing with AutoCorrect
If you find yourself typing long words again and again, you should
consider setting up typing shortcuts, so you only need to type in part of
the word and Word fills in the rest. For example, if I need to type
Pentium Graphics Center, I just type PGC; then I press the
SPACEBAR, Word automatically spells out all the words. Here's how you
can set up this shortcut:
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1. On the Tools menu, click AutoCorrect. Select the Replace text as
you type check box.
2. In the Replace box, type an abbreviation you will remember—for
example, PGC.
3. In the With box, type the complete spelling of the word—for example,
Pentium Graphics Center.
4. Click Add.
5. Repeat steps 2 and 3 to add additional terms, and then click OK.
You can also use this tip to quickly type people's names, technical terms—
anything you want. And once you add a term to your AutoCorrect list, it
also works in PowerPoint and Outlook—if you use Word as your default email editor.

Type out a Table
You can create tables in Microsoft Word by simply typing out a string of
PLUS SIGNS (+) and MINUS SIGNS (-).
Start the row with a PLUS SIGN (+) and then type MINUS SIGN (-)
until you have the column width you want. To add a new column type
PLUS SIGN (+) again. When you're done type a final PLUS SIGN (+)
and press ENTER. Word turns your text into a table. To add more rows to
your table, move to the last cell in the table and press TAB.
Note: If this tip doesn't work for you, then you need to turn on the
AutoFormat feature in Word. To do this, on the Tools menu, click
AutoCorrect. Then, click the AutoFormat As You Type tab and
select the Tables check box.

Select Columns of Text in Word
To select a vertical block of text in Word, such as a column of numbers,
press and hold down ALT, and then drag your mouse over the text. Then,
you can delete it or copy it into another file.
Note: If your column of text is inside a Word table, you will not be
able to use this trick to select it.

Move Images in Word to the Exact Position you want
When you position an image in a Word document, it automatically aligns
(or snaps) to an invisible grid, which helps keep everything lined up.
If you ever need exact control over the placement of your image, you can
temporarily override the grid by pressing the ALT key as you drag the
object into place. You'll notice that the image moves smoothly and not in
increments along the grid.
Note: This tip works as long as the image is not set to be in line with
the text. To make sure it works for you:
1. Double-click the image, and select the Layout tab.
2. Under Wrapping style, choose a style except In line with the text.
TIPS & TRICKS
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3. Then, click OK.

Quickly Replicate Text or Graphics in Word
Here's a quick way to make quick copies of text or graphics in Word:
1.
2.
3.
4.
5.

Select the item or text you want to copy (Quick Copy).
Press and hold down the CTRL key.
Press the left mouse button and drag the item to the desired position.
A (+) sign indicate the copy function.
Release the mouse button first and CTRL key in after. If you release
the CTRL key first, the item will be moved instead of copying.

A copy of the original item is made right where you want it. This is helpful
when you're creating a document that will include a lot of repeated text or
images.

Find your place in Word Documents
If you are working on a long document, it's easy to lose your place. With
Microsoft Word documents, you can pick up where you left off in your last
editing session because Word keeps track of the last three locations
where you typed or edited text. Just press SHIFT+F5 immediately after
opening the document and the cursor will appear at the exact point where
you last made a change. To reach the previous two editing locations,
press SHIFT+F5 until you reach the location you want.

Add Attractive Horizontal Lines in Word
It's easy to add a variety of horizontal divider lines to Word documents.
To create a solid, black line for example, type three HYPHENS (-) at the
beginning of a new paragraph and then press ENTER. Typing three
UNDERSCORES (_) will make a thicker line, and so on. The following
examples make different line styles:
--___
===
###
***
~~~

(Three
(Three
(Three
(Three
(Three
(Three

HYPHENS)
UNDERSCORES)
EQUAL SIGNS)
POUND SIGNS)
ASTERISKS)
TILDES)

Note: If you're having trouble making this tip work, try this:
1. Select AutoCorrect from the Tools menu.
2. Click the AutoFormat As You Type tab.
3. Then select the Borders check box under the Apply as you type
heading.

Check Spelling in Only a Portion of Your Word Document
If you see a spelling mistake, you can correct it quickly without checking
the entire document. Just right-click the misspelled word and then select
the spelling correction you want from the shortcut menu.
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To find the next misspelled word in the document, press ALT+F7.

Increase or Decrease Line Spacing in Word
To quickly change the line spacing of a paragraph in Microsoft Word:
1. Select the text you want to change.
2. Do one of the following:
 To set line spacing to single-space lines, press CTRL+1.
 To set line spacing to double-space lines, press CTRL+2.
 To set line spacing to 1.5-line spacing, press CTRL+5.

Insert Current Date and Time in Word
You can insert the current date or time in a Word document using
keyboard shortcuts. Here's how:
1. Position the cursor where you want to insert the date or time.
2. Do one of the following:
 To insert the date, press ALT+SHIFT+D.
 To insert the time, press ALT+SHIFT+T.

Insert Accents and Special Characters in Word
If you are tired of the complex steps involved in inserting accents and
special characters, here is a fast and easy way. To insert an accent or
special character by typing a character code:
1. Click where you want to insert the accent or character.
2. Make sure the NUM LOCK is on.
3. Hold down the ALT key, and then, using the numeric keypad, type the
character code.

Automate Repetitive Typing Tasks—Use AutoText
Tired of typing your address over and over when composing letters in
Word or inserting your company logo again and again? Complete your
these tasks with just a few keystrokes, using an AutoText entry function
in Word. To create an AutoText entry for later use, follow these steps:
1. Select the text (or graphic) you want to store as an AutoText entry.
(To store paragraph formatting with the entry, include the paragraph
mark in the selection.)
2. On the Insert menu, point to AutoText, and then click AutoText.
You will see your selected text in the Enter AutoText entries here
box.
3. Make sure your entry contains at least four characters. Then click
Add. Word stores the AutoText entry for later use.

To insert an AutoText entry:
1. In your document, type the first few characters of the AutoText
entry.
2. When Word suggests the complete AutoText entry, press ENTER or
F3 to accept the entry. (To reject the entry, keep typing.)
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Note: To use AutoText, you must have AutoComplete turned on. To
turn on AutoComplete, on the Insert menu, point to AutoText, and
then click AutoText. Select the Show AutoComplete tip for
AutoText and dates check box.

Take the Synonym Shortcut
You can find a common synonym for a word without using the Thesaurus
command. Just right-click the word and point to Synonyms on the
shortcut menu. Then, click the synonym you want, and it automatically
appears in place of your original word. You can access the full thesaurus
by clicking Thesaurus on the shortcut menu.

Get More-Precise Measurements in Word
If you use the horizontal ruler to specify the placement of tabs, margins,
and page objects, this tip will help you lay out your pages with more
precision. By default, ruler measurements are limited to one-tenth of an
inch. For example, if you click on the ruler to set a margin or tab, you can
set it at 1.5 inches, but not 1.48 inches.
To set more-precise measurements (to one-hundredths of an inch), hold
down the ALT key and, while you click on the ruler or margin, make your
adjustments to the tabs.

Edit Text in Print Preview
Sometimes when you view a Microsoft Word document in Print Preview
mode, you notice adjustments or edits you'd like to make to graphics and
text. Did you know you can make those changes while you're still in Print
Preview mode? Here's how you do it:
1. Click Print Preview on the File menu or icon on standard toolbar.
2. Click the text in the area you want to edit. Word zooms in on the
area.
3. Click Magnifier on the Print Preview toolbar. When the pointer
changes from a magnifying glass to an I-beam, you can begin
making your changes to the document.
4. To exit Print Preview and return to the previous view of the
document, click Close.

Change your Default Folder in Word
Have you noticed when you save a document for the first time, Word
automatically opens the My Documents folder? If you don't use My
Documents to store your work, you'll save time by setting up the folder
you do use as your default working folder. To change the default-working
folder for Word documents, follow these steps:
1.
2.
3.
4.

On the Tools menu, click Options, then click the File Locations tab.
In the File types list, click Documents.
Click Modify.
To select an existing folder to display as the default working folder,
locate and click the folder you want in the folder list. To create a new

TIPS & TRICKS

WORD 2000, 2002 XP

P a g e | 10

folder to display as the default working folder, click Create New
Folder, and then type a name for the new folder in the Name box.

Copy Formatting to Multiple Targets
The Format Painter button on the Standard toolbar is a quick and easy
way to copy character or paragraph formatting from one place to another
in a Microsoft Word document. If you select a paragraph before clicking
the Format Painter button, it copies the entire paragraph formatting
(including font formatting).
If you select only characters, it copies only the character formatting.
When you double-click the Format Painter button, you can apply the
same formatting repeatedly throughout your document until you click the
Format Painter button again to turn it off.

Apply Text and Graphics Formatting Multiple Times
Have you ever wanted to make several non-sequential words stand out by
using a special font in your document? Or have you ever wanted to
change certain solid lines to dotted lines in graphics created with the
drawing tools? If you've ever wanted to apply the same format to items in
different locations in a file, you might not realize how easy it is.
Instead of clicking the Format Painter button on the Standard toolbar
every time that you want to apply the new format, you can take
advantage of the button's "sticky" feature.
1. Select the item whose format you would like to copy.
2. To copy the selected format to several items, double-click the
Format Painter button. The button stays selected, or "sticky."
3. Select the text or graphic where you want to apply the new format.
4. When you're finished applying the format, click the Format Painter
button again or press ESC.
Note: Applying text and graphics formatting multiple times does
not work between programs. For example, you cannot apply
formatting from Word to PowerPoint®.

Create Bullets with Special Bullet Symbols
In Microsoft Word 2000, you are no longer limited to the bullet symbols
listed in the Bullets and Numbering dialog box. Instead, you can use
almost any symbol for your bullet that is available with the fonts you have
installed.
To change the bullet character, click in the paragraph you want bulleted,
and then click Bullets and Numbering on the Format menu. Select a
bullet format, and then click Customize. Under Bullet Character, click
the Bullet button. In the Symbol dialog box, select the font that has the
symbol you want to use, click the appropriate symbol, and then click OK.
Enter any additional information in the Customize Bulleted List dialog
box, and then click OK.
TIPS & TRICKS

WORD 2000, 2002 XP

P a g e | 11

Spice Up Documents with Picture Bullets
In Microsoft Word 2000, you can enliven your document or Web page by
creating a picture bulleted list. First, select the items you want to add
picture bullets to. On the Format menu, click Bullets and Numbering,
then click the Bulleted tab. Click Picture, and then click the Pictures
tab. Then select and insert the picture bullet you want.

Speed Up Scrolling by Hiding Graphics
Have you ever scrolled through a document with many graphics in it? You
may have noticed that it takes more time than if the document had no
graphics. This is because loading and displaying graphics requires
additional memory. To speed up scrolling, just hide your document's
graphics. Here is how:
1. On the Tools menu, click Options, and then click the View tab.
2. To hide clip art or imported graphics, select the Picture
placeholders check box under Show. Word displays only an
outline of the graphic.
3. To hide graphics created with the drawing tools if you are in print
layout or Web layout view, clear the Drawings check box under
Print and Web Layout options. Word does not display the graphic
or an outline. (In normal or outline view, graphics created with the
drawing tools are not displayed.)
Note: Word will apply these settings to all your documents. If
you'd like to display graphics in a different document, you must
restore the default settings.

Move Text and Graphics with the Microsoft Word Spike
What is the simplest way to move multiple items from different parts of
your document to another place in the document or to another document?
If you're using Word 2000, just spike the items.
The Spike allows you to cut multiple items and paste them as a group in a
new location in your document or to another document. Every time you
use the Spike, Word appends the item to a file until you empty the Spike.
To move text and graphics with the Spike, follow these steps:
1. Select an item you want to move, and then press CTRL+F3. Repeat
this step until all the items are on the Spike.
2. Click a place in the current document, or in a new document, where
you want to paste the items and do one of the following:


If you want to paste the items once and empty the Spike,
press CTRL+SHIFT+F3.



If you want to paste the items multiple times, type spike, and
then press F3.
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Open Recently Used Documents
Microsoft Word automatically lists the last four documents that you've
opened at the bottom of the File menu. To open a recently used
document, just click that document name on the File menu.
You can change the number of documents listed by clicking Options on
the Tools menu, and then clicking the General tab. In the Recently
used file list box, type or select a number from 1 to 9, or clear the
number in the box if you don't want recently used documents listed.

Distribute Documents as Web Pages with Word
Saving your Microsoft Word documents as Web pages is one solution to
sharing documents with team members with different platforms and word
processing software. Your teammates only need a browser to view your
documents, and the format and appearance of your documents are
preserved. To save your document as a Web page, follow these steps:
1. On the File menu, do one of the following:



In Word 2000, click Save As Web Page.
In Word 97, click Save As HTML.

2. In the Save in box, type or select the name of the folder where you
want to save the file.
3. In the File name box, type or select the name of the file.
4. In the Save as type box, do one of the following:
In Word 2000, select Web Page.
5. Click Save.

Save a Web Page as a Word Document
If you create a Web page in Word and then decide that it should be in
regular document format instead, you can save the Web page as a Word
document. Open the Web page in Word and click Save As (File menu).
In the File name box, type a new name for the document. In the Save
as type box, click Word Document, and then click Save.

Apply Web Style Formatting to Word Tables
You can format tables for Web pages any way you want to, or leave the
format, as it is when the table is initially created. To get a "Web look," you
can apply one of the new Web style formats. To automatically apply the
formatting you want, click Table AutoFormat on the Table menu, and
then click the format you want in the Formats box.

Use the Draw Table Tool to Create Complex Tables
It's easy to create complex tables with different numbers of columns in
some rows or a different number of rows in some columns by using the
Draw Table tool on the Table menu in Word 97/2000. Just click the
Draw Table tool and draw a table directly on your document, the same
way you'd draw a table on paper. To make changes, use the Eraser tool
(Tables and Borders toolbar) to erase a line or row just as if you were
using an eraser on paper.
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Wrapping Text Around a Table
If you're using a small table to illustrate other information in a document,
you may not need to give the table its own lines. In other words, it could
work better for your layout to simply wrap your text around the small
table, to keep your words tighter on the page.
To wrap text around a table, you first need to click inside the table and
then select Table, Table Properties (or Right-click inside the table and
select Table Properties). Click the Table tab and then click the Around
icon in the Text Wrapping section. Finally, click OK. Your text will now
make its way around your table, without wasting any space.

Copy Styles Between Two Documents or Templates
If you created a style, an AutoText entry, a toolbar, or a macro in a
Microsoft Word 2000 document or template that you want to use in
another document or template, you can easily copy it.
Just click Templates and Add-Ins on the Tools menu, click Organizer,
and then select the appropriate tab. In the In DocumentName box,
close the document or template if necessary, and then open the file from
which you want to copy an item. Do the same things in the To
TemplateName box, only open the document or template to which you
want to copy an item. In the In DocumentName box, scroll down until
you find the item you want to copy, click the item, and then click the
Copy button. The item is added to the other document or template.

Keep Words on the Same Line Using Non-breaking Space
When you type a proper name such as "Ajmal Beig" near the end of a line
in Word 2000, Word may separate the words, putting "John" at the end of
one line, and "Smith" at the beginning of the next line. To keep words
together on the same line, insert a non-breaking space between them. For
example, type Ajmal, enter a non-breaking space by pressing the
CTRL+SHIFT+SPACEBAR, and then type Beig.

Use Click and Type to Work Where You Want to
Use Click and Type in Microsoft Word 2000 to quickly insert text in a blank
area of a page - without entering tabs or pressing ENTER to place the
cursor where you want to start working. You must work in either print
layout view or Web layout view to use Click and Type. In either view,
move the I-beam pointer around the page and double-click where you
want to insert text. As you move the pointer around the page, the Click
and Type pointer shape indicates the formatting style that will be applied
in different areas. For example, depending on where you double-click, the
formatting styles might be Align Left, Center, or Align Right.

Point When You Need Paragraph Formatting Information
If you want information on how your paragraph is formatted, you can get
it quickly with What's This? (on the Help menu) in Microsoft Word 2000.
Word provides paragraph and font information, such as how far the
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paragraph is indented and its alignment, and the font used in the
paragraph or the font used for a specific character. To view the format
settings for a paragraph or a specific character, follow these steps:
1. On the Help menu, click What's This?
2. When the pointer changes to a question mark, click the paragraph
or character you want information about.
3. To exit the What's This? dialog box, press ESC.

Print Document Properties and More
You can print a Word document's properties, styles,
entries, or key assignments as easily as printing the
click Print on the File menu, and then select what
the Print what box. Select any other appropriate
dialog box, and then click OK.

comments, AutoText
document itself. Just
you want to print in
options in the Print

Use the Windows Taskbar to Close Multiple Documents
If you are running Windows® 98 (or if you have installed the Internet
Explorer 4.0 Windows Desktop Update for Windows 95), you can close
multiple windows at once, such as open Word documents, right from your
Windows taskbar. Just hold down the CTRL key while you click each
taskbar window that you want to close. Next, right-click any of the
windows you just selected, and then click Close. You might be prompted
to save any changes to your documents.

Useful Shortcut Keys in Word
Do you find that using the keyboard is sometimes quicker than using your
mouse? Shortcut keys can help you bypass menus and carry out
commands directly. You can use shortcut keys in many ways with Word,
from accessing commands and toolbar buttons to repeating your last
action. Shortcut keys are sometimes listed next to the command name on
Word menus. For example, on the Edit menu, the Find command lists the
shortcut CTRL+F.
For a comprehensive list of shortcuts, ask the Office Assistant for help. In
Word 2000 or any of the other Office 2000 applications, press F1 to
display the Assistant, and then type shortcut keys in the text box. Here
are some of the most useful Word shortcut keys:
Activity

Shortcut Keys

Repeat your last action
Find and replace
Go to page, section, line, etc.
Delete a word
Change case
Bold
Italicize
Go to the beginning of the document
Go to the end of the document
Select to the beginning of the document
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F4 or CTRL+Y
CTRL+F
CTRL+G
CTRL+BACKSPACE
SHIFT+F3
CTRL+B
CTRL+I
CTRL+HOME
CTRL+END
CTRL+SHIFT+HOME
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Select to the end of the document
Open the thesaurus
Insert a hyperlink
Select all
Copy
Paste
Undo
Save
Print
Open

CTRL+SHIFT+END
SHIFT+F7
CTRL+K
CTRL+A
CTRL+C
CTRL+V
CTRL+Z
CTRL+S
CTRL+P
CTRL+O
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OFFICE WORD 2002 XP
Important Note:
You are advised to try TIPS in the Word 2000 Tips & Tricks section as
well and do not ignore them. They are also safe and tested to work in the
XP version to enhance your output. It does not make a sense; we repeat
all those Word 2000 Tips in this section.

Create Your Own Custom Word Templates
If you don't like Arial font, you never need to use it again, even when
writing a new document in Word version 2002. You can create a template
of your favorite font styles and sizes and use it whenever you want—it's
nearly as easy as creating a new document. For example, you can create
a document template in which you want to use Comic Sans, not Arial, as
the default font. To create a custom template, follow these steps:
1. On the View menu, select Task Pane.
2. If the New Document task pane is not visible, select it from the dropdown menu in the upper right corner of the task pane.
3. In the New Document task pane, click General Templates.
4. In the Templates dialog box that appears, select the General tab,
and click Blank Document once to select it (this will be the base for
your new template).
5. Under the Create New section, click Template, and then click OK.
6. In the new template, add any text and graphics you want to appear in
all new documents that you base on the template, and delete any
items you don't want to appear.
7. Make the changes you want to the margin settings, page size and
orientation, styles, and other formats. For example, change the font to
Comic Sans.
8. On the File menu, click Save, give your template a name, and then
click Close on the File menu.
Your new, customized template will then be available as a choice under
General Templates in the New Document task pane.

Lengthen your List of Recently Used Documents
Word 2002, by default, displays a list of the last four documents you
opened in the New Document task pane (and in File menu). It's so easy
to open your documents this way; but you may find that the list of four is
just not enough. You need to click the More documents link to see a
longer list of recently used documents. But, if you use this feature a lot, it
makes sense to show more documents in the list. You can specify a
number as high as nine. To increase the number of documents displayed
on the recently used documents list, do the following:1. On the Tools menu, click Options, and then click the General tab.
2. In the Recently used file list box, specify the number of recently
used files that you want to appear in the New Document task pane.
TIPS & TRICKS
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3. Click OK.

Easy access to documents you use often (Work Menu)
The Work menu is a great Word feature that few people know about
because it’s not viewable by default. You can use the Work menu to keep
an easily accessible list of your favorite Word files. To add the Work
menu to the menu bar or a toolbar, follow these steps:
1. On the Tools menu, click Customize, and then Commands tab.
2. In the Categories box, click Built-in Menus.
3. Click Work in the Commands box and drag it to the menu bar or
displayed toolbar.
With the Work menu in place, you can add any open Word document to
your list. Here are the options:
 To add the current (open) document to the Work menu, on the
Work menu, click Add to Work Menu.
 To open a document, click the document you want to open.
 To remove a document from the Work menu; press Ctrl+Alt+(dash key). Your cursor will look like a large, bold underscore. Click
the document name you want to remove from the list.

Handy Shortcuts for Word Users
Here are a few shortcuts you can use to access common dialog boxes in
Word. To use these shortcuts, the ruler must be displayed.





Double-click the ruler margin to open the Page Setup dialog box.
Double-click an indent marker to open the Paragraph dialog box.
Double-click a tab stop to open the Tabs dialog box.
When working with a document in multiple-column format, doubleclick the gray region that separates one column from another to
open the Columns dialog box.

Hide White Space for more screen space
You can save screen space in Print Layout view by hiding the white space
(headers and footers) on the top and bottom of each page and the gray
space between pages. To hide white space, move the insertion point to
the top or bottom of the page and click the Hide White Space button.
Note: You can hide white space by default (permanently) by
clicking Options on the Tools menu, and clear the White space
between pages check box on View tab. Alternately, you can add a
shortcut icon to a toolbar. Go to Tools>Customize>Commands,
and in Categories, select View. Under Commands, section, drag
White spaces between pages to a toolbar (at the end of the list).

Specify Spacing between Sentences
Whether you prefer to use one space or two between sentences, Word
can help you ensure that spacing is consistent within a single document
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and from one document to the next. You can do this by setting rules for
grammar and style. To set rules for grammar and style:
1. On the Tools menu, click Options, then Spelling & Grammar tab.
2. Click Settings.
3. In the Grammar and style options box under Require, select the
options you want for number of spaces required between sentences.
4. To restore the original rules of the selected grammar and writing style,
click Reset All.

Navigate Documents by using the Browse Buttons
A quick way to move around Microsoft Word 2002 documents when you're
focusing on one type of information, such as tables, is to click the browse
buttons on the vertical scroll bar to jump from one table to the next. To
select a browse option, click Select Browse Object on the vertical scroll
bar, point to any button on the Browse Object palette to see its
description, and then click a button to set it as the browse option. You can
browse by Field, Endnote, Footnote, Comment, Section, Page, Go
To, Find, Edits, Heading, Graphic and Table.
When you select a button other than Browse by Page, the browse
buttons on the vertical scroll bar turn blue to indicate that you've set a
special option. To find the previous or next instance of the object you've
selected, click the blue Previous or Next browse buttons. If you forget
which option you've selected, point to one of the browse buttons to see a
ScreenTip that describes the selected option.

Using the Select Browse Object controls
Word provides numerous options and features that make writing lengthy
documents a breeze. However, experienced Word users also know that it
does not take too many presses of the Page Down key in a long
document before they are lost in a labyrinth of pages, footnotes, and
images. But like a compass and map to an explorer, the Select Browse
Object controls on the vertical scroll bar give you a number of helpful
options for navigating between pages, sections, graphics, and other
objects typically found in a lengthy paper. Here is how to use these handy
controls to make your way through a document:
1.
2.

3.
4.

Start Word, and open an existing document that includes text.
Locate the Select Browse Object controls at the bottom of the
vertical scroll bar, in the lower right-hand corner of the Word
screen. These three controls appear as a circle in the middle (the
Select Browse Object control), and two chevrons (V-shaped
insignia) that point up and down (the Previous and Next controls,
respectively).
Click the Select Browse Object control (the circle).
Click the Go To icon, which is the icon with the arrow that points
right. This opens the Find and Replace dialog box with the Go To
tab already selected. In the Go to what list, click to move
between items such as pages, footnotes, sections, or graphics.
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5.

Close the Find and Replace dialog box, and then click the Select
Browse Object control.
6. Click the Find icon, which is the icon with the binoculars image.
This opens the Find and Replace dialog box with the Find tab
already selected. Type the word or phrase you want to find in the
Find what dialog box to find specific text in your document.
7. Close the Find and Replace dialog box, and then click the Select
Browse Object control.
8. Move the mouse and then let it rest on each of the remaining
icons, one at a time, to see the remaining options. These icons
allow you to browse among the items typically found in a
document, including pages, sections, comments, footnotes,
endnotes, fields, tables, graphics, headings, and edits.
9. Click the Browse by Heading icon in the Select Browse Object
box, and then rest your mouse pointer on the Previous control.
Notice that the ScreenTip displays Previous Heading. The
ScreenTip for the Previous or Next controls changes depending
on which item you are browsing for.
10. Close the document.

Navigate Documents by Using the Table of Contents
When writing long documents in Microsoft Word, you'll find the table of
contents (TOC) is an indispensable tool—even if you don't include the
TOC in your final draft! Why? The TOC creates internal links (similar to
the ones you find on a Web page) that you can use to quickly navigate a
document as you work. And, if you're already using styles, adding a TOC
is easy.
First, be sure that you've applied either built-in (for example, Heading 1
and Heading 2) or Custom Styles to all headings and subheadings in
your document. Once you have done that, you can insert a TOC at the
beginning or end of your document. To do so, follow these steps:1. Click where you want to insert the Table of Contents (TOC).
2. On the Insert menu, point to Reference, and click Index and
Tables.
3. Click the Table of Contents tab.
4. Click Options and make sure a TOC level number appears next to
every heading you want to include in your TOC.
5. Select any other TOC options you want.
Now, to go to a specific section in your document, click the corresponding
page number in the TOC while holding down the Ctrl key. To return to the
TOC, click the Go to TOC button on the Outlining toolbar. (To make the
Outlining toolbar visible, open the View menu, point to Toolbars, and
click Outlining.

Delete Pages from a Document
There are two main reasons for why you might want to delete pages from
your Microsoft Word 2002 document:TIPS & TRICKS
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To remove content such as text and graphics on one or more pages.
To remove extra blank pages at the end of your document.

To delete a page and its content
1. In Normal view, place the cursor to the left of where the content
you want to delete begins.
2. Press Shift+Down Arrow to select the content line by line until
you come to the end of the page or pages you want to delete. Each
page is divided by the automatic or manual page break dotted
line. If there is a manual page break, select it as well.
3. Press the Delete key.

To delete a page at the end of your document
1. In Normal view, press Ctrl+End to go to the end of the document.
2. Click the Show/Hide ¶ button on the Standard toolbar to see extra
paragraph marks at the end of your document.
3. Do one of the following:
 Press the Backspace key to delete additional paragraph marks.
 Point to the manual page break, select it, and then press Delete.
Click Show/Hide ¶ again to hide the paragraph marks and other types of
formatting in your document.

Insert Leader Characters
Leader characters such as dotted, dashed, or solid lines in Microsoft
Word 2002 documents can draw the reader's eye across space in a line.
You can automatically insert leader characters to fill the space used
before a tab stop. You use tab stops to line up columns of text. To insert a
line of leader characters do the following:1. Position the cursor on the line where you want to insert the leader
characters, or select paragraph in which you want to set a tab stop.
2. On the Format menu, click Tabs.
3. Under Tab stop position, type the position for a new tab, or select
an existing tab stop to which you want to add leader characters.
4. Under Alignment, select alignment for text typed at the tab stop.
5. Under Leader, click the leader option you want, and then click OK.
6. In your document, press Tab to insert leader characters, and then
enter text at the tab stop.

View or Modify Text Formatting with the Task Pane
The Styles and Formatting task pane can provide you with formatting
information about your document. To access this task pane, on the
Format menu, click Styles and Formatting.
When Available formatting is selected in the Show box in this task
pane, you can see the formatting used in your document, including styles
you've created and default heading styles. You can also show all styles in
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the task pane, or define a custom view. To make adjustments to the
formatting in your Word document, follow these steps:
1. On the Format menu, click Reveal Formatting. You can also open
the Reveal Formatting task pane by choosing What's This? on
the Help menu and clicking on a formatting or selecting text within
your document and pressing Shift+F1.
2. Select text whose formatting you want to review. The formatting
information will appear in the Reveal Formatting task pane.
3. Now, you have several formatting options:
 To change any formatting properties, such as the font, click the
hyperlinked text in the task pane, and then change any options
you want in the dialog box that appears.
 To determine formatting source, whether the formatting comes
from a style, select the Distinguish style source check box.
 To show formatting marks, such as paragraph marks and tabs,
select the Show all formatting marks check box.
 To format a text selection so it matches the text that surrounds
it, select the text. Point to the Selected text box, click the
arrow, and then click Apply Formatting of Surrounding Text.
 To view a feature-by-feature comparison of your text selection
with another block of text, select the Compare to another
section check box and then select another block of text.
Note: It's easy to select all text with the same formatting in your
Word 2002 document using the Styles and Formatting task pane.
This can be helpful for viewing the text, changing its formatting, or
deleting it. To select all text with the same formatting, open the
Styles and Formatting task pane, and then, in your document,
click a word that's formatted like the text you want to select. (The
formatting description will appear under Formatting of selected
text in the Styles and Formatting task pane.) In the Styles and
Formatting task pane, click Select All.

Select Nonconsecutive Items
Now Word 2002 users can do something Microsoft Excel users have been
doing for a long time—select multiple items that aren't next to each other.
For example, you can select a word in the first paragraph, and a word in
the fifth paragraph, but not all the words in between. This is helpful if you
want to perform; the same task on multiple items, such as delete them or
change their formatting. Here's how you can select items that aren't next
to each other:
1. Select the first item you want, such as a table cell or paragraph.
2. Hold down Ctrl.
3. Select any additional items you want.
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Double-click to modify Bullets and Numbering
If you get tired of searching through menu commands to make changes
to the numbering schemes in your Word documents, skip the menus, and
use this shortcut instead.
To open the Bullets and Numbering dialog box and adjust the
numbering scheme, just double-click one of the numbers in the
numbered list.

Resume Numbering easily using Smart Tags
Sometimes you need to interrupt a numbered list to insert a paragraph of
regular text. To quickly resume numbering on the next paragraph, click
the Numbering button on the Formatting toolbar. Then, when the
AutoCorrect Options smart tag appears, select the option to Continue
Numbering. The numbering will pick up right where you left off.
Note: If the AutoCorrect Options button doesn't automatically
appear, click AutoCorrect Options on the Tools menu, and then
select the Show AutoCorrect Options buttons check box. Next,
click the AutoFormat As You Type tab, and then select the
Automatic numbered lists check box.

Track Word Count as you work
If you need to know how many words are in your document, there's a
very easy way to do it in Word 2002. Instead of clicking Word Count on
the Tools menu each time you want a recount, use the new Word Count
Toolbar. On the View menu, point to Toolbars and click Word Count.
Then click Recount to update the count any time you want. You can also
choose to see the current number of characters, lines, pages, and
paragraphs.

Avoid involuntarily Opening Web Pages
Selecting text in a Word document can be tricky when that text contains a
hyperlink. If you click in the wrong place, you could accidentally open a
Web page or a linked document. With Word 2002, you can have more
control over the way hyperlinks function in your document. Now you can
modify hyperlink(s) without opening a Web page unwillingly. Here's how:
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Use Ctrl+Click to follow hyperlink check box.

Display precise Table measurements in the Ruler
In Word, you can adjust table column and row widths by dragging the cell
boundaries. Because these boundaries snap to an existing grid, it can be
difficult to line up your columns or rows precisely. To turn off Snap to
Grid, and to display detailed column and row measurements in the ruler,
click a cell and then hold down the Alt key as you drag the column
boundaries. (If the ruler is not visible, click Ruler on the View menu.

Adjust Table Placement in Word
Here's a quick way to reposition a table in your document.
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1. In print layout view, rest the pointer on the upper-left corner of
the table until the table move handle (a four-headed arrow inside a
box) appears.
2. Click the handle, and then use it to drag the table to a new location.

Place Tables in Adjacent Columns
To put two tables adjacent to each other on a two-column page, follow
these steps:
1. Insert two tables, one above the other.
2. Adjust the column widths to ensure the total width of each table is
less than half the width of the page. (on the Table menu, select
Table Properties…, then on the Table tab, check the Preferred
width, type the required value in the box and click OK.
3. Select both tables.
4. On the Standard toolbar, click the Columns button, and then drag
the pointer to select 2 Columns.

Select cells in large tables using the keyboard
As the size of a table increases, the harder it becomes to use the mouse
as your sole means of navigation in a table. For example, to select a
column with the mouse, you need to move the pointer along the top
gridline of the first cell in the column until it changes to a down arrow and
then click.
However, using the keyboard simplifies this process. Position the pointer
anywhere in the column, press Alt, and select any cell. To use the
keyboard to select an entire table, click anywhere in the table and, with
Num Lock off, press Alt+5 on the numeric keyboard. Like Excel, Word XP
also let you press Ctrl to select nonadjacent cells.

Controlling Image Size in Table
If you have been putting screen shots into Word documents, this
generally meant having a table and putting the image into a column and
resizing it so that it was not too big.
Create a table. Select the column you are going to drop all the images in.
On the menu, select Table/Table Properties, on the Table tab click on
the Options... button (in the bottom-right corner of the dialog box).
Unselect the box marked Automatically resize to fit contents. Now
when the image is pasted into that column, the image shrinks to fit the
cell width (rather than the cell width expanding for the larger image).

Change the Cell Margins in a Table
Just like a page, each cell in a table has its own set of margins. The top
and bottom margins are set to 0" by default, left and right margins are a
small but perceptible 0.08". You can add cell "padding" by changing the
cell margins, or you can make graphics take the entire cell area by
removing the left and right margins. To change the margins of all cells:
1. Click inside the table.
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2. From the main menu, choose Table/Table Properties. Click on
the Table tab and choose the Options button.
3. Under Default cell margins, enter the new values you want. To
make graphics nearly touch the cell borders, use margins of 0.

Calculations that you can perform in a Word Table
You can add, subtract, multiply, and divide values entered into table
cells in Microsoft Word 2002. In the examples below, the values in the
individual table cells are referred to by the column letter and row number.
For example, "A1" refers to the first column and first row. Do the
following to add 3 to cell A1, which has a value of 2.
1. Place the insertion point into cell A4.
2. On the Table menu, click Formula. Under Formula, an automated
formula (=Sum(Above)) is shown.
3. Delete the automated formula leaving the equal (=) sign.
4. After the =, enter (A1)+3 and click OK.
The result of the formula (2+3=5) will appear in cell A4. In the following
examples, use the steps above, and then insert one of the below formulas
in step 4.
Add a number to a cell =(A1)+3 equals 5 in the example, step 4
Add two adjacent cells =Sum (A1:A2) or =(A1+A2) equals 9
Add two non-adjacent cells =(A1+A3) or =(A1)+(A3) equals 10
Add a range of cells =Sum(B1:B3) equals 9
Subtract a number from a cell =(A1)-1 equals 1
Subtract two cells =(A3-B2) equals 5
Multiply a number by a cell =(A1)*3 equals 6
Multiply two adjacent cells =Product(A1:A2) equals 14
Multiply two non-adjacent cells =(B1*B3) or
=Product(B1)*(B3) equals 5
 Divide a number by a cell =(C2)/3 equals 2
 Divide two cells =(C2)/(A1) equals 3










Note: You must manually recalculate Word table calculations if you
add a row or column into the table. You should consider using
Microsoft Excel to perform complex calculations.

Copy an Excel Table and its Formatting in Word
When you copy a table of data from Excel 2002 into Word 2002, you can
choose to keep the formatting that was applied to the table in Excel, or
you can match the destination table style and your table will be formatted
in the Word default table style. To copy a table from Excel to Word:
1. Open both the Word document you want to copy to and the Excel
worksheet that contains the table.
2. In Excel, select the table you want to copy.
3. On the Edit menu, click Copy.
4. Switch to Word, and then click where you want the table to appear.
5. On the Edit menu, click Paste.
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6. Using Paste Options smart tag, select one of the following options:
 To keep the formatting applied in Excel, select Keep Source
Formatting. (Or, to link the table so that it automatically
updates with new data, select Keep Source Formatting and
Link to Excel.)
 To match the style of a table already in your Word document,
select Match Destination Table Style. (Or, to link the table
instead of copying it, select Match Destination Table Style
and Link to Excel.)

Change the Color of Underlines Wavy
The ability to change the color of the wavy underlines used to indicate
possible spelling, grammar, and formatting errors is an important
accessibility aid. Microsoft Word 2002 includes a template, Support.dot,
which contains macros that you can use to easily accomplish this task.
Support.dot is not installed by default when you perform a typical
installation of Microsoft Office XP or Word 2002. Therefore, to use the
macros contained in template, you first need to install it. (Once you have
installed Support.dot, you can open it in Word 2002 and use the Registry
Options macro to make the changes you want.) Here is how:1. In the Microsoft Office Setup Wizard, click the plus sign (+) next to
Microsoft Word for Windows, and then click the plus sign (+)
next to Wizards and Templates.
2. Click the arrow next to More Templates and Macros, and then
click Run from My Computer.
3. Click Update.

To change the color of underlines wavy
1. Locate and open the file Support.dot, which should be located in the
C:\Program Files\Microsoft Office\Office10\Macros folder.
2. If the Security Warning dialog box appears, select the Always
trust macros from this source check box, and then click Enable
Macros.
3. After reading the instructions contained in the template, scroll down
to the table of macros, and then click Registry Options.
4. In the Option list on the Word Options tab, do one of the
following as per required:


To change the underline color for possible spelling errors, click
SpellingWavyUnderlineColor.



To change the underline color for possible grammar errors,
click GrammarWavyUnderlineColor.



To change the underline color for possible formatting errors,
click FormatConsistencyWavyUnderlineColor.
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5.
6.
7.
8.

Click Choose Color.
Select the color you want, and then click OK.
Click Change.
Word 2002 displays a dialog box confirming the change to the
registry, and instructing you to restart. Click OK.
9. Click Close, and then restart Word 2002.The type of wavy underline
you changed uses the new color you specified.

Add Watermarks to your documents
Watermarks are text or pictures that appear behind the text. They can
add interest or identify the document's status, marking a document as a
draft, for example. You can use graphics or text as watermarks and, with
Word 2002, adding a watermark to a document is easier than ever. To
add a watermark to a printed document:
1. On the Format menu, point to Background, and then click
Printed Watermark.
2. Do one of the following:
 To insert a picture or graphic as a watermark, click Picture
watermark, and then click Select Picture. Browse your
computer to select the picture you want. As additional options,
choose Scale of picture (50% to 500% or Auto), and uncheck
Washout, if not required. Click OK to finish.
 To insert a text watermark, click Text watermark, and select
from the pre-list or type your own text. Choose either Diagonal
or Horizontal and uncheck Semitransparent, if not required.
3. To view a watermark as it will appear on the printed page, click
Print Layout on the View menu. Or, alternatively, click the File
menu, and select Print Preview.

Position Clip Art in Word using Text Boxes
A text box is a moveable, resizable container for text or graphics. You can
use a text box when you want more precise control over the position of
clip art in your document. To use this feature, follow these steps:
1. On the Drawing toolbar, click Text Box.
2. Click the border of the box that contains the words Create your
drawing here, then click the text box that appears, and drag it to
where you want to position the graphic.
3. To add clip art to the text box, place your cursor within it, click Insert
on the menu bar, point to Picture, and click Clip Art.
4. In the Insert Clip Art task pane, use the search interface to select
your required clip art.
You can use the options on the Drawing toolbar to enhance a text box—
for example, to change the fill color—just as you can with any other
drawing object. When using a text box to display a graphic, be sure to
change the line color on the text box to No line.
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Note: If you think the "Create your drawing here," box disturb
or interrupt your work flow, you can off this feature. Go to Tools,
Options…., General tab and deselect “Automatically create
drawing canvas when inserting AutoShapes” command.

Align Shapes in your Document using Gridlines
Microsoft Word features a drawing grid you can use to align drawing
objects, such as AutoShapes. By default, gridlines are not visible on the
screen. To make them visible, follow these steps:
1.
2.
3.
4.

On the View menu, point to Toolbars and click Drawing.
On the Drawing toolbar, click Draw, and then click Grid.
Select the Display gridlines on screen check box.
Choose the options you want, and then click OK.

Now you are ready to add shapes to your document. To see all of the
shapes available, such as scissors, telephones, and computers, click
AutoShapes on the Drawing toolbar and then click More AutoShapes.
Then make your selections from the Insert Clip Art task pane.

Shortcuts to useful Word Features on the Status Bar
Did you know that the status bar, the area at the bottom of Word
documents where the page number appears, also provides shortcuts to a
number of very useful features? Here are a few you may want to use:
 To open the Find and Replace dialog box, double-click any location
indicator on the status bar, such as the page number or section
number.
 To turn the Macro Recorder on or off, double-click REC.
 To turn the Track Changes feature on or off, double-click TRK.
 To turn Extend Selection mode on or off, double-click EXT.
 To turn Overtype Mode on or off, double-click OVR.
 To change the Language Format of selected text, double-click
Language.
 To resolve errors in grammar or spelling, double-click the Spelling
and Grammar Status icon.
Note: When the features explained above are turned off, their
labels appear dimmed. Moreover, if your status bar is not visible, go
to the Tools menu, click Options, click the View tab, and then
select the Status bar check box under Show.

Use the Mail Merge Wizard to make mass mailings easy
The Mail Merge feature in Word, which you can use to create many
personalized letters from one standard letter, has always been a
timesaver. But it was also tricky to learn and use, especially for new
users. The new Mail Merge Wizard in Word version 2002 walks you
through every step of the process and it really help you in saving your
time. Here is how, you can go through this feature:
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1. To access this new feature, on the Tools menu, point to Letters
and Mailings, and click Mail Merge Wizard.
2. When the Mail Merge task pane appears to the right, simply follow
the instructions. You will finish it in 6 steps.
3. Select the type of document you are working on: letters, e-mail
messages, envelopes, labels or even directory.
4. Open or create a list of recipients, or choose individuals from your
Outlook Contacts.
5. Insert merge fields, such as name and address etc.
6. Preview the document and remove any recipients before merging.
7. Print the finished documents.

Use of Floating Task Pane
One of the most exciting additions to Office XP—the task pane—can be
resized and repositioned to fit the way you work. Here is how:




To adjust the width of a docked task pane, move the pointer over
the left edge until the pointer changes to a double-headed arrow.
Then click the edge, and drag to the desired width.
To make the task pane float, double-click its title bar. You can then
move it to any position on the page. To return the task pane to its
docked position, simply double-click the title bar again.
To adjust the size of a floating task pane, move the pointer over
any edge until the pointer changes to a double-headed arrow. Then
click the edge, and drag to the desired size.

How to Customize “Outline Numbered” List?
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
13.

On the Format menu, click Bullets and Numbering, and then
click the Outline Numbered tab.
Click a list format that does not contain the text "Heading" or is
not a graphic, and then click Customize.
Under the Cancel button, click More.
In the Level box, make sure 1 is selected.
In the Number format box, replace what is in there with a Q.
(period included).
In the Level box, click 2 to select it.
In the Number format box, replace what is in there with an A.
(period included).
In the Level box, click 3 to select it.
In the Number format box, delete anything text in there.
Toward the bottom of the dialog box, make sure that the box that
says Restart numbering after is selected and Level 2 is
displayed in the drop-down box.
Repeat steps 8-10 for each level.
In the ListNum field list name box, give your new list a friendly
name (such as Q&A).
Click OK.

Now in your Word document, on the Format menu, click Bullets and
Numbering and then click the Outline Numbered tab. Your new list
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type should show up there and you can use it just as you would a regular
outline. Now on the Formatting toolbar:



Click the Increase Indent button to make a level two entry.
Click the Decrease Indent button to start another level one entry.

How to use and turn Line Numbers On and Off in Word
Displaying line numbers in your Word documents is a great way to
reference particular portions of a document. Line numbers are used
primarily in the legal, insurance, and medical community, but they can be
a helpful tool for anyone.
When you refer to portions of documents, it is sometimes much easier to
say, "refer to line 32" than to say "refer to the third line in the second
paragraph." If you work with long legal or medical documents, then you
know how helpful such a feature can be. But even referring to sections in
a business report or memo is made easier by using line numbers. You can
display or remove line numbers in Microsoft Word 2002 either manually or
by using a macro. To create a macro, go to Macro Section of this book,
so that you don't have to adjust your page setup each time. To display or
remove line numbers manually, follow these steps:
1.
2.
3.
4.
5.
6.
7.
8.

Open a document that has text more than one line in length.
On the View menu, click Print Layout. (if it not already selected)
On the File menu, click Page Setup.
In the Page Setup dialog box, click the Layout tab and then click
Line Numbers.
Select the Add line numbering check box.
Click OK, and then click OK again. Line numbers are displayed on
the left side of the document.
To remove line numbers, repeat steps 4 and 5 above.
Clear the Add line numbering checkbox, and then click OK twice
to close the dialog boxes. The line numbers are removed.

Bonus Tips:
 To start line numbering at a number other than 1, change the
number in the Start at box in the Line Numbers dialog box.
 To change line numbers from multiples of one to different multiples,
such as multiples of five (5...10...15 and so on), change the number
in the Count by box in the Line Numbers dialog box.
 To change the numbering behavior, in the Line Numbers dialog
box, click the Restart each page option, Restart each section
option, or Continuous option.

Protect Word 2002 Files with Passwords
In Microsoft Word 2002, to protect your documents you can require other
users to enter a password to open or modify a document, or both. You
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can protect your document(s) by using a macro (refer to Macro Section
of this book) or menu options. Here is how:
1. With the document open, on the Tools menu, click Options.
2. Click the Security tab.
3. Do one of the following:
o

To require a password to open the document, in the Password
to open box, type a password and then click OK. In the
Reenter password to open box, type the password again and
then click OK.

o

To require a password to make changes to the document, in the
Password to modify box, type a password and then click OK.
In the Reenter password to modify box, type the password
again, and then click OK.

4. To test the password, close and reopen the document.
Caution: Be sure to remember your password. There is no way to
recover a password-protected document, if you forget or loose its
password. Here are some helpful tips regarding passwords:
 Passwords should be at least eight characters in length. They
should consist of a combination of letters, numbers, and
symbols (alphanumeric), and they should not consist of any
words that can be found in a dictionary.
 Passwords are case-sensitive. In other words, the password
p7a4y6&y is not the same as the password P7a4y6&Y.
 You should choose passwords that are easy for you to
remember but that are not easy enough for someone else to
guess them.
 It is advisable to keep a list of passwords and their
corresponding document names in a safe and secure place.
If you do not want to require a password to open or change a document
but you do want to suggest that others open it only to read and not
modify it, you can select the Read-only recommended check box on
the Security tab. Users will see the following when the document is
opened:
<File name> should be opened as read-only unless changes to it
need to be saved. Open as read-only?
If user clicks Yes (the default choice), then the document opens but its
contents cannot be changed. If the user clicks No, then the document
opens and its contents can be changed.
You can also password-protect a document for opening or modifying by
using a macro. This is quicker than clicking the Tools menu, clicking
Options, clicking the Security tab, and so on.
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Paste Text without Formatting into a Word Document
When you copy and paste formatted text into a Microsoft Word 2002
document, the Paste Options smart tag appears which provides an
option to paste the text without the formatting. This is handy if, for
example, you do not want to mix formatting styles in your document.
If you want to copy or move text without transferring its formatting, click
the smart tag button and choose Match Destination Formatting or
Keep Text Only from the drop-down menu. Alternatively, if you want the
text to retain its original format, select the Keep Source Formatting
option. You can also use the Apply Style or Formatting option to apply
a style or create a new style for the pasted text.
However, there are a couple of reasons why you might not want to use
the Paste Options smart tag.
1. If you frequently use the keyboard to copy Ctrl+C and paste
Ctrl+V text. This means that to use the Paste Options smart tag,
you must remove your hand from the keyboard, use the mouse to
click the Paste Options smart tag and select an option, and then
return your hand to the keyboard to continue working. If, like me,
you do this operation a couple of dozen times a day, it can
represent a substantial interruption in your workflow.
2. The Paste Options smart tag isn't available in earlier versions of
Word. You could use the Paste Special option on the Edit menu to
paste unformatted text.

Display deleted text with Strikethrough Formatting
When you edit Word 2002 documents using the Track Changes feature,
the deleted text appears in a balloon in the right margin of the page. With
a single mouse click, you can display and print all deleted text with
strikethrough formatting instead of in a balloon. In earlier versions of
Word, when you deleted text from a document, the deleted text was
displayed with strikethrough formatting in the body of the page like:
strikethrough
In Microsoft Word 2002, this behavior was changed in print layout view so
that deleted text appears in a balloon in the right margin of the page. This
is useful when you are removing deletions and other formatting marks
from the body of the text, because it allows you to see the finished text
without additional visual clutter.
But in some situations, particularly for writers and editors, it is helpful to
see the deleted text inside the body of the document. That way you can
ensure that the deletions do not affect the intended meaning of the
document. Here is the option that allows you to display deletions with
strikethrough formatting and remove the balloons from your pages.
1. Start Word. A new blank document opens.
2. If the Reviewing toolbar is not visible, on the View menu, point to
Toolbars, and click Reviewing.
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3. On the View menu, click Print Layout. This sets up the document
view so that you can see any changes you make.
4. Type some text in the page.
5. On the Reviewing toolbar, click Track Changes.
6. Highlight a few words of text and press Delete. The text appears in
a balloon in the right margin of the page.
7. On the Reviewing toolbar, click Show, click Options, and on the
Track Changes tab, clear the Use balloons in Print and Web
Layout check box. This action gets rid of the balloons and displays
the deleted text with strikethrough formatting in the body of the
document. Now click OK.
The deleted text now appears with strikethrough formatting.

View Multiple Pages in Word
It’s great to see several pages at a time in print preview. But you can also
view multiple pages when working in print layout view in Word. Just add
the Multiple Pages button to the Standard toolbar. Here's how:
1.
2.
3.
4.

On the File menu, click Print Preview.
Right-click the toolbar and click Standard.
Right-click the toolbar again and click Customize.
Holding down the Ctrl key, drag a copy of the Multiple Pages
button from the Print Preview toolbar to the Standard toolbar.
5. Close Print Preview.
Now the Multiple Pages button appears on the Standard toolbar in print
layout view. Just click it, and select how many pages you want to view.

Make Graphics Line up more precisely with text
In the technical writing you find it helpful to include a picture of a toolbar
icon when you refer to it. However, if you just copy and paste the icon
into the line of text, the graphic usually appears higher than the text
adjacent to it. To resolve this, do the following:
1. Select the graphic.
2. On the Format menu, click Font, and Character Spacing tab.
3. Click Lowered in the Position box, and then specify how much
space you want in the By box. Three points is usually enough for
most small icons.
To create a picture of a toolbar icon, use your favorite screen capture
program or try the following:
1. In an Office program, right-click the button you want an image of,
and then click Customize on the shortcut menu.
2. With the Customize dialog box open, right-click the button again,
and then click Copy Button Image on the shortcut menu.
3. Click Close.
4. Paste the button image into your document.
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Customize Comment Text in Word
You have noticed that the default settings for comments in Word 2002
documents are just a little too small. But changing the size and font is
easy. You can use standard formatting commands to modify the text in
comment balloons as you type. Here's how:
1. On the Format menu, click Styles and Formatting, which will open
the Styles and Formatting task pane in the right margin.
2. In the task pane, under Pick formatting to apply, make sure the
Comment Text entry is visible. If it is, go to step 3; if it is not, do
the following:
a. On the Show drop-down menu, click Custom.
b. In the Format Settings dialog box, under Styles to be
visible, click Comment Text, and then click OK.
3. Under Pick formatting to apply, right-click the Comment Text
entry, and then click Modify.
4. Select any options you want.
5. To see more options, click Format, and then click the attribute that
you want to change.
6. Click OK after you've changed each attribute.
7. Repeat steps 5, 6 for any additional attributes you want to change.

Align AutoShapes using Gridlines
Microsoft Word features a drawing grid you can use to align drawing
objects, such as AutoShapes. By default, gridlines are not visible on the
screen. To make them visible, follow these steps:
1.
2.
3.
4.

On the View menu, point to Toolbars and click Drawing.
On the Drawing toolbar, click Draw, and then click Grid.
Select the Display gridlines on screen check box.
Choose the options you want, and then click OK.

Now you are ready to add shapes to your document. To see all of the
shapes available, such as filing cabinets, telephones, and monitors, click
AutoShapes on the Drawing toolbar and then click More AutoShapes.
Then make your selections from the Insert Clip Art task pane.

Navigate long documents easily with Hidden Bookmarks
When you work with long documents in Word, it can be difficult to
remember where certain information appears. But when you use hidden
bookmarks, you can quickly navigate to that information. Hidden
bookmarks are easy to add and easy to use, and you can put them
anywhere you want. Here's how:

To add a bookmark:
1.
2.
3.
4.

In your document, click where you want to place a bookmark.
On the Insert menu, click Bookmark.
When the Bookmark dialog box opens, name your bookmark.
Then click Add.
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To find your bookmark:
1. Press F5 to open the Find and Replace dialog box.
2. Click the Go To tab, and type the bookmark name in the Enter page
number field.
3. Click the Go To button to get to the information you bookmarked.

Modify your Custom Dictionary
You are probably already aware of the fact that you can add your own
commonly used terms to the Word custom dictionary (for example, names
and acronyms). But once you add a word to the dictionary, do you know
how to remove or edit it? To add, delete, or edit words in a custom
dictionary follow these steps:1. On the Tools menu, click Options, and then click the Spelling &
Grammar tab.
2. Click Custom Dictionaries.
3. Select the check box next to the dictionary you want to edit.
4. Click Modify and then, do one of the following:




To add a word, type it in the Word box, and then click Add.
To delete, select the word in the Dictionary box, click Delete.
To edit a word, select it in the Dictionary box, modify it, and
then click Add. Delete the misspelled version.

Customize Grammar and Writing Style
If you have specific rules of grammar and style
every Word document—for example, only one
or a comma before the last item in a list—you
automatically checks these rules for you. To
writing style, follow these steps:

that you want to apply to
space between sentences
can customize Word so it
customize grammar and

1. On the Tools menu, click Options>Spelling & Grammar tab.
2. Click Settings.
3. In the Writing style box; select whether you want to customize
settings for grammar and style, or grammar only.
4. In the Grammar and style options box, do one or both of
following as per your specific requirement:


Under Require, select the options you want for serial commas,
punctuation within quotation marks, and number of spaces
between sentences.



Under Grammar and Style, select or clear the check boxes next
to the rules you want the grammar checker to check or ignore.
Note: To restore the original rules of the selected grammar and
writing style, click Reset All.

Using Wildcards to Check Misspelled Words
You might know how a word begins but you cannot remember the last
three or four letters. Word contains a little feature that can help. You can
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ask the spell-checker to look for words by using what are called wildcard
characters to represent the letter or letters you do not know.
Word recognizes a question mark as a wildcard. For example, if you can't
remember what the fourth letter in Continental is, type Cont?nental and
run the spell-checker on it. Word offers “Continental” as a possibility, and
you can select it and move on.

Translate your Word Documents—Pronto!
In Word 2002, you can translate a word, phrase, or whole document to
another language by using the Translate task pane.
To open this task pane, on the Tools menu point to Language and click
Translate. With this tool, you can do the following:
 Look up words or phrases in the dictionary of a different language,
provided that the language dictionary is installed on your computer.
 Insert translated text into your document directly from the
Translate task pane.
 Use translation services on the World Wide Web directly from the
Translate task pane. If you need translations of longer sections of
text, click the Go button under Translate via the Web from the
Translate task pane.
Note: Most languages (other than English and Western European)
are not part of the standard installation of Word. If you want to use
this feature, have your installation CDs ready.

Check Spelling in another Language
Sometimes a single document includes words or phrases in more than one
language. Since Word uses only one dictionary at a time, the words in the
second language will be marked as misspelled. There's a quick way to
check these spellings too.
Right-click the text you want to check, point to Language, and then
select the language you want used to check the spelling. Now that Word
knows which dictionary to use, you can check the spelling of the text as
you normally would.
Note: To use this feature with more languages, you must enable
the specific languages you want to use. For more information, click
Microsoft Word Help on the Help menu, search for the word
"language," and select the Enable editing of multiple languages
topic.

Turn Off the Drawing Canvas in Word 2002
When you insert a drawing object in Word, a drawing canvas is placed
around it. The drawing canvas helps you arrange a drawing in your
document, and it's especially helpful if your drawing consists of several
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shapes. While you can easily delete the drawing canvas on a case-by-case
basis (drag the drawing object off the drawing canvas, select the drawing
canvas, and then delete it), you may wish to prevent it from being
created to begin with. To stop the automatic creation of the drawing
canvas, follow these steps:
1. On the Tools menu, click Options.
2. Click the General tab.
3. Under General options, deselect the last option; Automatically
create drawing canvas when inserting AutoShapes.

Use Drop Caps to enliven Letters and Documents
Drop caps, or large initial letters or words at the start of a paragraph or
document, can add style and focus to your documents. You can use them
at the start of sections of a newsletter or report to help your readers' eyes
find their way through the page. To add a drop cap, follow these steps:
1. Place your cursor anywhere in the paragraph that you want to begin
with a drop cap.
2. On the Format menu, click Drop Cap.
3. Click Dropped.
4. Choose more options, if required such as Change of Font style,
Lines to drop and Distance from text and then click OK.
5. The first letter of the paragraph will appear as big as three lines
high. If you like to use the whole word as Drop Cap, select that
word before clicking Drop Cap feature in the Format menu.
Note: If you are working with text in tables or text boxes, the Drop
Cap command will be grayed out (unavailable) on the Format
menu.
If you want to use more than one letter for your drop cap, place your
cursor beside the drop cap letter and continue to type. Be sure to delete
any text you may have duplicated from the body of your document.

Opening Two Windows in the same document
If you need to work in two different sections of a document at the same
time, it's simple enough to split the document into two windows by
choosing Window, Split. However, some people find it easier to work
with a full-sized document window, yet they still want to work on a
document in two places at once. This, too, is a simple procedure.
Simply select Window, New Window, and a new window of the same
document opens, one you can scroll through and change at will. Keep in
mind that the new window is not a copy of the original document but a
new view of the same document, so any changes you make on it will be
made in the original window.

Turning Delete Confirmation On/Off in Word
Word asks you to confirm text deletions when you enable help for
WordPerfect users. The message appears in the status bar at the lower
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left corner of your screen like this: Delete Block? No (Yes). Press Y for
“Yes” and N for “No”. To turn on/off the message, follow these steps:
1. On the Tools menu in Word, click Options.
2. On the General tab, clear the Help for WordPerfect users
checkbox, if you want to off the message.
3. Click OK.

No More Links in a Word Document
Did you know that you can remove all of the links in a document with just
two keystrokes: Ctrl+A to select the entire document and press
Ctrl+Shift+F9 to convert all the links into text. This also converts fields
to static text, i.e. if you've inserted a date field to show the current date,
selecting the field and pressing Ctrl+Shift+F9 will turn it into text so the
date won't change each day. If you want to change only some fields,
select only a portion of the document and repeat the above.

Open a Web Page from a Toolbar Button
If you are interested in to open a Web page while in Word 2002, we will
show you how to create a toolbar button that opens a Web page. Follow
these steps:
1. From the main menu, use the Tools>Customize command to
display the Customize dialog box.
2. Select the Commands tab.
3. Click and drag any command to any toolbar. When you drop the
command on your toolbar, it changes to a button.
4. Right click on this new button and select Change Button Image
and pick a new image for your button.
5. Right click on the new button and choose Assign Hyperlink, then
choose Open.
6. In the dialog box that appears, enter the Web site URL, such as
http://ajmalbeig.addr.com/ and click OK to finish. Now when you
click the new button, your browser will be opened to the page you
have set in.

Prevent Addresses from being Hyperlinks
When you type a web address in Word, Word will automatically make it a
hyperlink. To prevent addresses you type from becoming hyperlinks,
follow these steps:
1.
2.
3.
4.

Open the Tools menu
Click on AutoCorrect
Click on the AutoFormat As You Type tab
Simply remove the check from the Internet and Network Paths
With Hyperlinks checkbox and click OK to save your settings.

Inserting Default Bullet by using Keyboard Shortcuts
Enter two dashes (--), a space, and then your first bullet list item, and
when you press Enter, Word applies the default bullet style to your item,
and positions you at the next bullet list item. it's part of AutoCorrect's
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AutoFormat functionality. To be sure, the feature is active, use the
Tools>AutoCorrect commands, choose the AutoFormat As You Type
tab, and ensure that the Automatic bulleted list option is checked. To
stop the automatic list and return to "Normal" style, press Enter twice.
Alternatively, you can press Ctrl+Shift+L. This shortcut applies rounded
bullets to the list but doesn't indent the text. There is a similar shortcut to
remove the bullets. Select the list and press Ctrl+Shift+N.
Note: When you type a pair of "two hyphens and some text," Word
automatically assumed that you want "bullets" or “numbers”. If you
feel this nuisance, you can turn off this automation permanently by
un-checking the Automatic bulleted list option, described above.

AutoShape Quickie with Keyboard
You can insert AutoShapes in Word right from the keyboard if you like. To
do so, follow these steps:
1. Press Alt-U to pop up the AutoShape menu.
2. Use the Up and Down Arrow keys to highlight the general
category of shape you want to insert, then press the Right Arrow
key to open up the category.
3. Use the Up, Down, Left, and Right Arrow keys to highlight the shape
you would like to add. Press Ctrl-Enter to add it to your page. You
can then use the arrow keys to move the new AutoShape around on
the page, or use the mouse to size and reformat it.

Adding a Blank Line before a Paragraph
You can quickly insert a completely blank line before a paragraph by
selecting that paragraph and pressing Ctrl + 0 (zero in the main typing
area). Word inserts a blank line before the selected paragraph. This is the
keyboard equivalent of using the Format/Paragraph command and
inserting the number of points corresponding to the size of the current
paragraph's font. Remember, Ctrl + 0 acts as a toggle.

File Dialog-Box Shortcuts
Once you have used the File/Open or File/Save command, your Office
application opens a file manager dialog box. Here are some keyboard
shortcuts you can use with this dialog box:








Alt
Alt
Alt
Alt
Alt
Alt
Alt

+
+
+
+
+
+
+

1:
2:
3:
4:
5:
6:
7:

Move to the previously-opened folder
Go up one level in the folder hierarchy
Open a Web search window
Delete the selected file (Delete key does the same thing)
Create a new folder
Press repeatedly to cycle all views (thumbnail, details, etc.)
Display the Tools menu (Alt+L does the same thing)

Drag Tabs without Incremental Movement
Use keyboard shortcut Alt + Drag to move tabs freely. Alternately, you
can use both left and right mouse buttons simultaneously to move
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around. With the cursor on the tab marker, you wish to move, first press
right mouse button and hold, then left mouse button and hold and drag.
When the tab marker is in the desired position, release. This technique
also works on the indent markers as well as changing the margins in the
ruler and in tables to freely resize columns. The measurements appear in
the ruler and the annoying incremental movement is eliminated.

Balancing the Columns’ Length Equally
To balance columns, create a new document and define it to have two
columns. Word will enter your text in the first column as you type. When
there is no more room in the first column of the first page for your text,
Word flows the text into the second column on the page. Unfortunately,
what you end up with (depending on your text) may be a long first
column and a very short second column. There is a way to balance out
the text automatically, however, so that both columns are of
approximately equal length. This trick use Section Break feature.
1. Click at the end of the last column you want to balance.
2. Use the Insert>Break command from the main menu. Word
displays the Break dialog box. Choose the Continuous option (in
the "Section break types" portion of dialog box), then click OK.
Word switches to Print Layout view (if you are in any other view) and
display the columns adjusted now to approximately equal lengths. If you
have Show/Hide toggled to show hidden text, you'll see a "Section Break
(Continuous)" notation where you have inserted the break.

Show Text Boundaries on the Page
In addition to showing the size of the left, right, top, and bottom margins,
the text boundary feature can show you column margins -- a handy
feature if you are preparing multi-column brochures or newsletters.
Please note, boundaries are only displayed in Print Layout or Web Layout
views (use the View command from the main menu to switch views). To
see the text boundaries, follow these steps:
1. Choose Tools>Options from the main menu.
2. Click on the View tab.
3. In the “Print and Web Layout options” section, check the "Text
boundaries" box and click OK.
4. Repeat above steps to turn the boundaries off.

Adding Line Numbers and modify the formatting
To add line numbers to whole document or a selected part in your
document, follow these steps:
1. Switch to Print Layout view (use the View>Print layout
command or click on the Print Layout button, located at the left side
of horizontal scrollbar)
2. Go to File>Page Setup to open the dialogue box (or double-click
the grey-shaded area on the ruler either; left, right, top, bottom).
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3. Select the Layout tab, and click on the Line Numbers… button.
That brings up a dialog box with all the controls for line numbering
except how to change the font.
4. Check Add line numbering and make other choices
5. Now, on the Page Setup dialog box, choose Continuous from the
drop down menu under Section/Section start.
6. Click OK to finish.

To format the line number, follow these steps:
1. Use the Styles and Formatting command. From the Task Pane at
right, find Line Number in the "Pick formatting to apply" list.
When you hover, your mouse over that style, Word displays a
down-pointing arrow to the right of the style name.
2. Click that down-pointing arrow and choose the Modify option.
3. Click the Format button, and choose the Font option from menu.
4. Change the font properties and choose OK when you are done.
Note: You can make the font exceptionally large in Word, and you
might think that would change the line spacing in the body of your
document but it do not. Instead, it cut off the top and bottom of the
line numbers, so choose a font that is the appropriate size.

Quick Formatting in Word
In Word 2002, Microsoft added the ability to quickly turn a word bold or
italic. To make a word bold as you type, simply start with an asterisk,
type the word, and conclude with an asterisk. It will turn this *bold* to
this bold by removing the asterisks. Likewise, to turn text italic, use
underscores instead of asterisks. It will turn this _italic_ to this italic by
removing the underscores.
However, the feature is not turned on by default. To enable this automatic
formatting feature, use the Tools/AutoCorrect Options command from
the main menu. On the "AutoFormat As You Type" tab, check the
"*Bold* and _italic_ with real formatting" option.

Keeping Original Dates in Word
When you create new letters, you insert current date by pressing
Shift+Alt+D, but when you open that letter after some days, the date is
automatically updated. To preserve the original dates in your letters, use
the IncludeText field.
To use this option, open a new blank document. On the Insert menu,
select Field... and from the list of Field names, select IncludeText. At
the top, enter the path and name of the file. Now, check the top option
box, the one that says Prevent fields from being updated. Click OK,
and the text is inserted without any fields being updated.
Alternately, selecting the date field and pressing Ctrl+Shift+F9 will turn
it into text so the date won't change each day. If you want to change all
fields used in the document, press Ctrl+A, and then Ctrl+Shift+F9.
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Replace Missing Fonts in Word & Excel
If you open a document which contains fonts you don't have installed on
your system, Word will substitute a local font by default. However, the
font Word tries to use is often very different from the original. To choose
your own substitution font, follow these steps:
1. Select Tools>Options then click the Compatibility tab.
2. Click the Font Substitution button.
3. On the left you'll see the missing font listed. Select the font you
want to replace it with from the drop-down menu on the right.
4. Click OK, when you finish.

Insert a Signature in Word using scanner
It’s easier to insert your signature automatically. Here is an easy way to
do that with just a few keystrokes and a Microsoft Word AutoText entry.
The first step is to scan your signature. Assuming you have a flatbed
scanner, write your signature on a blank sheet of white paper and place
the sheet on the scanner. Next, in Word 2000 or 2002, choose
Insert>Picture>From Scanner or Camera…. If the Cameras and
Scanners add-in is installed, Word opens the Insert Picture from Scanner
or Camera dialog box. You can then choose your scanner in the Device
drop-down list and choose Custom Insert to open the scanner's driver.
If the add-in is not installed, Word asks whether you want to install it.
Either installs it or close the dialog box, then launch whatever program
you usually use for scanning and open the driver from there.
Your scanner driver should let you set the type of scan, resolution, and
size of the scanned image. Scan the signature in 1-bit mode—with every
pixel assigned as black or white. The setting should be labeled with some
variation of 1-bit, black and white, text, or line drawing. Avoid any setting
like black-and-white photo, which indicates a gray-scale mode rather than
true black and white.
If you print from a laser or an ink jet printer that offers resolution in
multiples of 300 dots per inch (dpi), set the resolution to 300 dpi. If you
print from an inkjet printer that uses multiples of 360 dpi, use 360 dpi. If
the option is available, zoom in on just the signature. (If you're using a
fine-point pen or have a light touch, gaps in the scanned pen strokes may
be harder to fix. If so, try another sample of your signature, pressing
harder or using a felt-tip pen if necessary.)
Once you're satisfied with the image on-screen, choose the scan
command and close the driver. If you started the scan from Word, the
scanned signature is inserted in your document. If you scanned from
another program, such as Microsoft Paint or Adobe Photoshop, the
signature should be inserted in a canvas. Save the scan in an
uncompressed bitmap format, such as TIFF or BMP. You can also crop or
tweak the signature if needed. Then use Word's Insert> Picture>From
File command to place the signature into the document.
TIPS & TRICKS

WORD 2000, 2002 XP

P a g e | 42

In Word, select the signature and choose Format>Picture>Layout tab,
and make sure the Wrapping Style is set to In line with Text. This tells
Word to treat the graphic as if it were a large text character in a line. If
there are no characters before it in the line, it will show up on the left side
of the page.
Once you're happy with the scanned image, set it up as an AutoText
entry. First, select the signature in the document. Then choose
Insert>AutoText>New and enter an abbreviation such as sign.
Whenever you want to enter the signature, simply type sign and then F3.
The signature (or the signature block) will appear in your document.
Note that if you use Word's Letter Wizard or one of its default letter
templates to create your letter, you may find that you can't move your
cursor to the space between “Sincerely” (or an equivalent phrase) and
your typed name. This happens because the typed name paragraph and
the “Sincerely” paragraph are formatted to insert 50 points of white space
between them. One simple way to insert the graphic in that space is to
select both paragraphs, choose Format> Paragraph, then the Line
Spacing tab, and set the spacing to 0 before and after. Then move the
cursor to the beginning of the second line and add space with paragraph
returns. Now you can add the signature on one of the inserted lines.

Styles and their Use
Correctly using styles in Microsoft Word is the best way to create
consistent, well-formatted documents. Paragraphs play different roles in
our documents. We use different kinds of paragraphs (such as a title,
headings, sub headings, or picture captions) to help readers make sense
of our documents. Typically, we want to format each kind of paragraph
consistently. For example, we may want all the ordinary body text in a
smaller lighter font, but the title in a larger, heavier font. Alternatively,
we might need a lot of vertical space before all the major headings, but
none before picture captions.
In Word, a style is a collection of formatting instructions. You use
styles to format the paragraphs in your document. Therefore, you would
use the "Title" style for your title, "Body Text" style for body text,
"Caption" style for the picture captions, and "Heading 1" for the major
headings.

How do the Styles work in a new document?
When you create a new document, Word bases your new document on a
template. Templates are not documents; they are special files that are the
basis for new documents. Templates have a .dot extension on their
names. If you do not specify a particular template when creating a new
document (or if you use "Blank Document"), your new document is based
on the normal.dot template.
When a document is born, it inherits the styles that exist in its parent
template. From that moment on, the document's styles have no
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relationship with its parent template. There are only three ways, in which
the document and its template can change one another's styles.


The document can change a style in its template if, in the Modify Style
dialog box, the Add to Template option is turned on.



The template can change the document's styles. To do that, on the
Tools menu, choose Templates and Add-Ins and turn on
Automatically Update Document Styles.
Note: After you have used the Automatically Update Document
Styles box, go back and turn it off. Do not leave that box turned on
while you are working!



You can copy styles from the document to its template, or vice versa.
On the Tools menu, click Templates and Add-Ins and then click
Organizer.

How to display a list of all the Styles
Word comes with dozens of built in styles. By default, Word only shows
you a few of them. To use all the styles, you need to see a full list. In
Word 2002, to display a list of all the styles follow these steps:
1. On the Format menu, click Styles and Formatting. Word will
display the Styles and Formatting task pane.
2. In the Show box, select Custom.
3. In the Format Settings dialog box, under Styles, click Show All and
then click OK. Now, in the Show box, choose All Styles.

List of Styles and Symbols like ¶
When Word shows you the list of styles, you will see an icon next to the
name of each style. The icons show you what type of style it is. In Word,
there are four kinds of styles.


Paragraph styles are the most important styles. They are called
paragraph styles because when you use a paragraph style, Word
formats a whole paragraph of text at a time. Word identifies paragraph
styles with the paragraph symbol, ¶.



Character styles are used to format a few characters within a
paragraph. Word identifies them with an a sign.



Table styles and List styles are used only in Word 2002. Word
identifies them with tables and list symbols.

In Word 2002, in the Styles and Formatting task pane, you may see
entries without a symbol. They are not styles! Entries without a symbol
have names like "Body Text + Bold" or "Heading 1 + Orange". These are
combinations of a style and direct formatting that you have used in your
document. Word has not created new styles in your document (Figure 1).
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Figure 1: Word 2002 lists
your styles in the Styles
and Formatting task pane.
If an entry in the Styles
and
Formatting
task
pane's list of styles does
not have an icon, it's not a
style.

Paragraph Styles
Paragraph styles are the most commonly used styles in Word. There are
two steps in using paragraph styles.
1. First, tell Word what role your paragraph plays in your document. To
do this, click the Style box (it is on the Formatting toolbar, one of
the toolbars of icons at the top of the screen), then click the name of
a style (Figure 2). This tells Word whether this paragraph is the title,
body text, a heading, a caption, or a paragraph with another function.

Figure 2: To apply a style, locate the Style box on the Formatting
toolbar. Click the arrow in the box to choose the style to apply.
2. Second, tell Word how you want this style formatted. For example, as
a default, Word sets Heading 1 as Arial, 16pt, Bold. Let us say you
would prefer your major headings to be Verdana, 20pt, Blue. Do not
format the text directly. Instead, change the format of the style. This
will modify the style.

Modify a Style
In Word 2002, on the Format menu, click Styles and Formatting.
Word will display the Styles and Formatting task pane. Right click the
name of the style, and choose Modify.
 In earlier versions of Word, on the Format menu, click Style, and then
click Modify.
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Three Ways to know about an Applied Style
There are three ways to tell what style you have applied to a paragraph.

1. Look on the Formatting toolbar
The Style box on the Formatting toolbar displays the style name
of the current paragraph (Figure 3).

Figure 3: The Style
Formatting toolbar.

box

on

the

2. Use the Styles and Formatting Task Pane
In Word 2002, on the Format menu, click Styles and Formatting.
The Styles and Formatting task pane highlights the style name of
the current paragraph.

3. Use the Style Area of Normal View
This view lets you see the paragraph styles of your entire document
at once. On the Tools menu, click Options, and then click the
View Tab. In the Outline and Normal options section, in the
Style area width box, enter 2.5cm or 1". Click OK. Now, on the
View menu, click Normal.

Advantages of Modifying a Style
Modifying a style saves you time and allows you to format your
documents consistently.

 Save time when you create your document
Using styles is the quickest way to format a document. Modifying a
style takes about the same number of mouse clicks or keyboard
strokes as directly formatting one paragraph. It then takes just two
mouse clicks to apply the style to other paragraphs: click the Style
box, then click the name of your style. (It is even quicker if you use
a built-in shortcut for the style, have defined your own keyboard
shortcut for the style, or put a button on a toolbar for the style.)

 Save time when you edit your document
If you modify a style, you instantly change the formatting of all the
text in that style—no matter how big your document. If your
Heading 1 style is blue, and you modify the Heading 1 style to be
green, then all your Heading 1 paragraphs instantly become green.
This gives you powerful control over your document. If your
document needs a more open look, modify the Body Text style to
give a little more space after each body text paragraph. If you want
your main headings to stand out more, modify the Heading 1 style
to use a bigger font, with a bit more space before the paragraph.
Using styles makes experimenting easy. If you modify a style and
you do not like the effect, on the Edit menu, click Undo.
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When you use the built-in heading styles, you also get to use
Outline View, which can help you structure your document, and
save hours.

 Ensure Consistency
Using styles ensures consistency. For example, by using styles, you
can be certain that all your headings have the same amount of
space before them. You do not need to check every heading to be
sure.

 Save space and time when you create a Web page
If you use Word to create a page for the Web, the HTML code
records the style name for each paragraph. If you format each
paragraph directly, the HTML code also records each individual part
of the direct formatting for each paragraph: the font, size, weight,
alignment, indents.
The extra formatting information can easily double the size of your
file—so it doubles the time it takes your readers to download and
view the document. Go easy on your readers by using styles to
format documents for the Web!
Your styles stay with your document, even if you send the document to
someone else who uses different styles. However, on the Tools menu, in
Templates and Add-Ins, make sure you have not turned on the
Automatically update document styles box. If this box is turned on,
your styles may be overridden.

Creating New Styles
In Word 2002, on the Format menu, click Styles and Formatting. In
the Styles and Formatting task pane, click New Style. In earlier versions
of Word, on the Format menu, click Style, and then click New.

Save your Modified Styles for future use
If you are modifying a style, and you want to save that modification to
the template on which your document is based, in the Modify Style
dialog box, in the Formatting section, click the Add to template box.
However, if you want to copy all the styles in your document to a
template, the easiest way is this.
1. On the Tools menu, click Templates and Add-Ins. Click Organizer.
This dialog box lists all the styles in your document on one side and
normal.dot on the other.
2. If your document is not based on normal.dot, click Close File and
then Open File to open your template.
3. In the list of styles in your documents, press CTRL+click to highlight
the styles listed for your document.
4. Click Copy to copy them to the template.
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Now, you will need to save the template file. To do that, hold down Shift,
and click the File menu, then Save All.

Save your Modified Styles using “Save As”
You can save any of your style as a template. On the File menu, click
Save As. In the Files of Type box, choose Document Template. Give
your template a name and click OK.
You can delete all the text, and your styles will still be intact. On the other
hand, if you use a standard layout, you could leave the major headings,
for example, in the template. When you come to create next month's
report, base the new document on your template. To base a new
document on a template:
In Word 2002, on the File menu, choose New. Click General
Templates, and then click the name of your template.
 In earlier versions of Word, on the File menu, choose New, and then
click the name of your template.


Bonus Tips for using Styles
 To create vertical space between paragraphs, modify your styles to
specify space before or space after the paragraph. Press Enter only
to indicate the end of a paragraph. Enter is not the "I'd like some
more space here" key.
 If you are using Adobe Acrobat to create a PDF file from your Word
document, use styles to determine what clickable Bookmarks
appear in the PDF file.
 To print a double-spaced draft of your document, temporarily
modify the Body Text style to be double-spaced.
 Apply the List Bullet styles to apply bullets. This is more stable and
more controllable than using the Bullets and Numbering dialog
box on the Format menu.
 Use styles to control all automatic numbering.

Add Fake Text to a Word Document
Here's a handy function you can use whenever you need to fill a page
with fake text—for example, to demonstrate a feature in Word or to work
with page layout and design.
In a Word document, type =rand(4,5) and then press ENTER.
The numbers (4) in above parentheses correspond to the number of
paragraphs and the number (5) of sentences per paragraph. You can
change the numbers in parentheses to put more or less text on the page.
Or if you want one long paragraph, just place one number in the
parentheses, which will designate the number of sentences that should
appear in the paragraph.
Note: This command will repeat the sentence; The quick brown
fox jumps over the lazy dog. -- a global sentence which includes
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all English characters i.e abcd at least once. Good for typing
exercise and speed-building.

Urdu writing in Word XP
You can also include Urdu ) (اردوtext (Right-to-Left) in your Word
documents. However, you can only use this feature if support for a rightto-left language is enabled. Here is how you can enable this feature:
1. On the Microsoft Windows Start menu, point to Programs, point to
Microsoft Office Tools, and then click Microsoft Office XP
Language Settings.
2. Click the Enabled Languages tab.
3. In the Available languages box, select the language you want to
enable.
4. Click Add.
If any Microsoft Office programs are running, the Language Settings tool
notifies you and automatically closes the programs. The features for the
language you enabled appear the next time you start an Office program.
Note: If you see (limited support) next to a language in the
Available languages box, you may need to install additional
system support for the language. The available support depends on
your operating system. You can install additional system support for
the language from the Office CD (your main installation source).

Use a keyboard layout for a specific language
You can use specialized keyboard layouts to type in specific languages. If
you have more than one keyboard layout installed, you can switch
between them.

To install keyboard layouts for specific languages:
1. On the Microsoft Windows Start menu, point to Settings, and then
click Control Panel.
2. Do one of the following:
If the Text Services icon is available
1. Double-click the Text Services icon, and click the Settings tab.
2. Under Installed Services, click Add.
3. In the Input Language box, click the language you want, and
then click OK.
The keyboard language you selected appears in the Installed
Service box.
4. If you want to be able to switch keyboard layouts by using the
Language bar, click Language Bar under Preferences, and then
select the Show the Language bar on the desktop check box.
TIPS & TRICKS

WORD 2000, 2002 XP

P a g e | 49

If the Text Services icon is not available
1. Double-click the Keyboard icon.
2. Do one of the following:


If you are running Microsoft Windows 98 or Microsoft Windows
Millennium Edition, click the Language tab.



If you are running Microsoft Windows NT version 4.0 or
Microsoft Windows 2000, click the Input Locales tab.

3. Click Add.
4. Do one of the following:


If you are running Windows 98 or Windows Me, click the
language you want in the Language list, and then click OK.



If you are running Windows NT 4.0 or Windows 2000, click the
language you want in the Input locale list, and then click
OK.

5. If you want to be able to switch keyboard layouts by using the
Windows taskbar, make sure the Enable indicator on taskbar
check box is selected.

Switch keyboard layouts, do one of the following:
If the Language bar is visible


On the Language bar, click the keyboard layout indicator, and then
click the layout you want. The letters on the indicator change to
reflect the language of the keyboard.

If the Language bar is not visible


On the Microsoft Windows taskbar, click the keyboard layout
indicator, and then click the layout you want. The letters on the
indicator change to reflect the language of the keyboard.
Note:
To type East Asian text, you must be using an Input Method Editor
(IME) IME is a program that enters East Asian text (Traditional
Chinese, Simplified Chinese, Japanese, or Korean) into programs by
converting keystrokes into complex East Asian characters. The IME
is treated as an alternate type of keyboard layout.

Having Word Not Display URL's in Underline
To have it remove currently underlined links, simply press Ctrl + A to
highlight all the text. Then Ctrl + 6 to remove the underlines. Normally
when you enter a URL or E-Mail Address in Word, it shows in Underline.
To turn this feature off:
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1. Go to Tools / AutoCorrect / AutoFormat As You Type
2. Uncheck Internet and network paths with hyperlinks
Note: This will not change the display of previously entered links or
e-mail addresses

Reducing the File Size of Word Documents
To reduce the file size, follow these steps:
1. Choose Tools/Options...
2. Open the Save tab
3. Uncheck Allow Fast Saves
“Allow Fast Saves” feature makes Word rewrite the entire document file
from scratch each time it is saved. If you have make documents using MS
Word and you make many formatting changes for the paragraph, fonts,
page etc., you will see your file size gets bigger. Microsoft Word saves
files by blocking, so any change you made for your document it will create
a new block with the new formatting and disappear the old block without
deleting it from the file. You can solve this problem by doing this:
Open your file, select File/Save As, and give your file a new name,
it will save only the active blocks without the old ones. If you
compare the two files, you will see a prominent difference in size.

Quick Tables in Word
Commonly there are three ways to create a table in Word:
1. Use the Insert Table button on the standard toolbar
2. Use Table Dialog Box; Table >Insert Table from the main menu
3. Choose View >Toolbars, open the Tables and Borders toolbar,
and use that toolbar’s Insert Table button or the "pencil" button
to draw a table
There’s a fourth method as well, and it uses Word’s AutoFormatting
feature. Type a plus sign, one or more hyphens, and another plus sign
to insert a single cell into a Word document. The more hyphens you type
between the plus signs, the wider the cell will be. You can type a string of
plus signs and hyphens then press Enter to create a multi-column table
row. For example: +------+------+------------+ will create a row with
two equal-sized cells and a third cell that is approximately twice as wide
as the first two.
To add multiple rows, create the first row, then held down the Tab key
and moved through all the cells in the first row. When the cursor is in the
last cell of the row, pressing Tab again adds a new row. Keep pressed the
Tab key until Word created as many rows as you wanted.

Word: Adjusting Superscripts and Subscripts
When you need a superscript or subscript, you simply apply font
properties to the selected text. However, so often you need to tweak the
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position of that text relative to the baseline of the other text. You can do
this relatively easily. Here’s how:
1. Choose Format>Font from main menu to open Font dialog box.
2. Select the Character Spacing tab.
3. Find the Position option and choose either "Raised" or "Lowered."
In the "By" box, enter the number of points for the adjustment.
Note: You aren’t restricted to whole numbers where the "By" value
is concerned. You can enter a value with one digit to the right of the
decimal point. However, the actual value stored by Word may
change. For instance, if you enter 1.5 pt, the value stuck, but
entering 1.6 pt didn’t; Word used 1.5 pt instead.

Center your Document Title Vertically
There is an easier and smarter way to center your text vertically.
1. Move to the first page and type your document title. Press Alt +
Enter to insert a page break so that only your title appears on the
first page. Word moves you to the top of the following page.
2. Move back to the title page and select your title text.
3. Choose File/Page Setup from the main menu. (If the horizontal
ruler bar is displayed, you can double-click the shaded area to the
left or right of the bar to open the Page Setup dialog box. If the
vertical ruler bar is displayed, you can double-click the shaded area
above or below that ruler as well.)
4. Choose the Layout tab in the dialog box.
5. In the Page section, choose the Center option from the drop-down
list for the "Vertical alignment" field.
6. In the Preview section, choose "Selected text" in the "Apply to"
drop-down menu.
7. Click OK to return to your document.
If for some reason, this impacts the pages after your title page (text
on the second page and beyond are now also centered vertically),
move to the first improperly formatted page (typically this is page 2),
move to the top of that page, open the Page Setup dialog box again,
and choose Top option from the drop-down list for the "Vertical
alignment" field and "From this point forward" for the "Apply to"
option. This will cause the alignment to return to the "normal"
alignment beginning with the second page.

Continued…
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Urdu Keyboard Layout

TIPS & TRICKS

WORD 2000, 2002 XP

P a g e | 53

