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POWERPOINT 2000
Quick-Start your PowerPoint Slide Show
Want a quick and easy way to launch a PowerPoint presentation? Save it
as a PowerPoint slide show file, and when you double-click it, it opens
right up in slide show view. No need to shuffle around inside PowerPoint
when you just want to give a presentation, not create one. To save your
presentation as a slide show file, do the following:
1. Open the presentation you want to save as a slide show.
2. On the File menu, click Save As.
3. In the Save as type list, click PowerPoint Show. Your slide show
file will be saved with a .pps file extension.
When you open this file from your desktop, it will automatically start your
presentation in slide show view. When you're done, PowerPoint
automatically closes and you return to the desktop. If you want to edit
the slide show file, you can always open it from PowerPoint by clicking
Open on the File menu.
Note: In Microsoft Windows® Explorer, simply right-click any
PowerPoint presentation and then click Show to start the show.

Take a Break during a PowerPoint Slide Show
Here's an easy yet very useful tip for those who give presentations using
PowerPoint slide shows. When you want to stop for a break in your
presentation without losing your place in the slide show, just press the
lowercase B key or press the PERIOD (.). This will make the screen go
black, and if it is a self-running presentation, it will pause. When you are
ready to resume the show, press either key again, and you will start right
where you left off.

Ten Favorite PowerPoint Shortcuts
Here are some easy ways to make your PowerPoint slide show go
smoothly:
1. Advance to the next slide
N, ENTER, PAGE DOWN, RIGHT ARROW, DOWN ARROW, or the
SPACEBAR (or click the mouse)
2.

Return to the previous slide
P, PAGE UP, LEFT ARROW, UP ARROW, or BACKSPACE

3.

End a slide show
ESC or HYPHEN

4.

Stop or restart an automatic slide show
S or PLUS SIGN

5.

Go to slide <number>
<number>+ENTER
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6.

Display a black screen, or return to the slide show from a
black screen
B or PERIOD (.)

7.

Display a white screen, or return to the slide show from a
white screen
W or COMMA

8.

Hide the pointer
CTRL+H

9.

Redisplay hidden pointer and/or change the pointer to an
arrow
CTRL+A

10. Return to the first slide
Both mouse buttons for 2 seconds

Tweaks the Layout of PowerPoint Slides
When you need to fine-tune the placement of a graphic or text box on a
PowerPoint slide, use the arrow keys. Here's how you do it:


First select the graphic, then simply press the UP, DOWN, LEFT, or
RIGHT arrow keys to move the graphic in the desired direction.



To move things in even smaller increments try the following:
1. Select the graphic or text box.
2. Press and hold down the CTRL key.
3. Use the arrow keys to move graphic or text up, down, right,
or left.

You will notice that you have more precise control over how far the image
moves.

Display Shortcuts during a Slide Show
If you need quick access to keyboard shortcuts during your PowerPoint
slide show, press F1 (or SHIFT+?) and Slide Show Help will display
automatically.

Apply Transition Effects to Multiple PowerPoint Slides
Here's a shortcut that enables you to apply the same transition effect to
multiple slides at once:
1. On the View menu, click Slide Sorter.
2. Select the slides you want to apply the transition effects to by clicking
one slide, and then holding down the CTRL key while you click each
additional slide.
3. On the Slide Show menu, click Slide Transition.
4. In the Effect box, click the transition you want, and then select any
other options you want.
5. Click Apply.
Now your slide show has a consistent, seamless look.
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Creating a Summary Slide in PowerPoint
You've just created a quick PowerPoint presentation, but you haven't
added an introduction, agenda, or conclusion. PowerPoint provides a quick
method of adding a Summary Slide to your existing presentation. This
slide can be renamed Introduction or Agenda, or you can copy it to the
end of your presentation and rename it Conclusion or Review.
To create a summary slide from the titles of other slides, do the following:
1. Open the completed presentation you want to add a summary slide
to.
2. On the View menu, click Slide Sorter.
3. In slide sorter view, select the slides with the titles you want to use.
To select multiple slides, hold down CTRL and click the slides you
want. (Be sure to select the slides that will best summarize your
presentation.)
4. On the Slide Sorter toolbar, click Summary Slide. A new slide, titled
"Summary Slide," with bulleted titles from the selected slides, appears
in front of the first selected slide.
5. Double-click the new slide to edit it. You can change the title, edit
existing bullets, or add new ones.

Keep Track of Action Items during a Slide Show
When giving a presentation, have you ever needed to make a list of ideas,
comments, suggestions, or action items? Instead of using a flip chart, use
PowerPoint. Here's how:
1. In Slide Show view, right-click anywhere in the slide, and then, on the
shortcut menu, click Meeting Minder.
2. Click the Action Items tab.
3. Type your information into the Description, Assigned To, and Due
Date boxes, and then click Add.
4. Repeat step 3 if you want to add more action items, and then click
OK.
Your items appear on a new slide at the end of your slide show. You can
use this slide as a way to review the ideas or suggestions that came up
during the slide show or as a reminder of the action items that need to be
addressed. Note: You can export your action item list to Word or
Outlook:
1. On the Tools menu in PowerPoint, click Meeting Minder.
2. In the Meeting Minder dialog box, click Export.
3. To create a new Word document that contains your list of ideas or
action items, select the Send meeting minutes and action items
to Microsoft Word check box.
4. To place them on your task list in Outlook (and assign each task to
the appropriate person later), select the Post action items to
Microsoft Outlook check box.
5. Then, click Export Now.
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POWERPOINT 2002 XP
Important Note:
You are advised to try TIPS in the PowerPoint 2000 Tips & Tricks
section as well and do not ignore them. They are also safe and tested to
work in the XP version to enhance your output. It does not make a sense;
we repeat all those PowerPoint 2000 Tips in this section.

Make Your Favorite Working View the Default
The default editing view in Microsoft PowerPoint® 2002 is the normal
view, with the Slides and Outline tabs, notes pane, and slide pane
displayed. But if you prefer a different default view — say, just the slide
pane with no slide thumbnails, outline, or notes — you can select one.
The default view you select is the view that PowerPoint will always open
in. To change the default view, follow these steps:
1. On the Tools menu, click Options, and then click the View tab.
2. Under Default View, select the view you want.
Note: If you select The view saved in the file, you will get the
precise view you have saved with a given file whenever you open
that file. When you open other files, the original default view
(normal view with Slides and Outline tabs, slide pane, and notes
pane) is displayed.

More Design Options for Your PowerPoint Presentations
A new feature of PowerPoint version 2002 is that you can use multiple
slide masters in a single presentation. The slide master is an element of
the design template that stores information, including styles,
placeholders, and color schemes. With it, you can make global changes—
such as replacing a font style—across all the slides in your presentation.
When using multiple slide masters, remember that if you want to make a
global change to your presentation, you need to change each slide
master. To insert a slide master:
1. On the View menu, point to Master, and then click Slide Master.
2. Do one of the following:


To insert a slide master that uses the default styles in
PowerPoint, on the Slide Master View toolbar, click Insert
New Slide Master.



To insert a slide master by adding a new design template, on
the Formatting toolbar, click Design, point to the design you
want, click the arrow, and select one of the options on the
shortcut menu.
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To replace or add slide masters:
1. On the View menu, point to Master, and then click Slide Master.
2. On the toolbar, click Design.
3. If you want to replace selected, rather than all, masters in the
presentation, select the masters in the thumbnails on the left.
4. In the Slide Design task pane, point to the design template you
want, click the arrow, and then do one of the following:


To replace selected masters with masters for the new design
template, click Replace Selected Designs.



To replace all the current masters with masters for the new
design template, click Replace All Designs.



To add a new design template and its masters to the
presentation, click Add Design.
Note: All the design templates you're currently using appear in
the Slide Design task pane under Used in this presentation.
You can apply them to slides when you're working in normal
view.

Using Several Design Templates in a Presentation
In Microsoft PowerPoint® 2002, you can use more than one design
template in your presentation. This means that you can create a
presentation with groups of slides, or even individual slides that have a
unique style. This also means that you can combine several different
presentations into one without losing the unique look of each section.
Using multiple design templates do the following:1. On the Formatting toolbar, click Design. (If you already have the
Slide Design pane open with color schemes or animation schemes
displayed, click Design Templates at the top.)
2. On the Slides tab, select the thumbnails for the slides you want to
apply the template to.
3. In the task pane, point to the template and click the arrow, and
then click Apply to Selected Slides.
4. Repeat steps 2 and 3 until you have applied the design templates
you want.
Note: Design templates you have applied appear in the Slide
Design task pane under Used in this presentation. All available
design templates appear under Available for use.

Keep the original formatting when you copy
Because you can use multiple design templates in a presentation, you can
choose to keep the original formatting (use the original design template)
of the slides that you copy from another presentation. By default, when
you copy slides between presentations, the copied slides take on the
formatting of the slides they follow. If you want the copied slides to keep
their original formatting, do one of the following:
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If you copy and paste the slides using the Slides tab, click the
Paste Options button, which appears under the slides you pasted,
and on the button menu, click Keep Source Formatting.



If you copy slides with the slide finder, clear the Match
destination formatting check box in the Slide Finder dialog box.

Set Default Formatting for Drawing Objects
In Microsoft PowerPoint® 2002, you can set the formatting of one
drawing object and make those formatting properties the default for all
other objects you add.
For example, if you have created a square box that has a fill color of
green, a blue dotted border, and a transparency of 50 percent, you can
specify that any object you now draw will have those properties.
1. Create a drawing object with the look, line style, color, and other
formatting that you want.
2. Select the object.
3. On the Format menu, click AutoShape.
4. On the Colors and Lines tab, select the Default for new objects
check box and then click OK.
All new AutoShapes that you create (even if they're not the same shape
as the one you selected in step 2) will have this formatting.

Some Quick Editing Tips


Change the size of the slide thumbnails
Drag the vertical splitter bar on the right side of the tab.



Retain a slide's formatting when you copy/cut and paste
Click the Paste Options button, which appears near the pasted
slide. To retain the slide's original formatting, click Keep Source
Formatting on the button menu.



See slide titles in the thumbnails even when text is very small
Rest the pointer over the slide to see a tool tip with the slide title.



Increase text legibility on slide thumbnails
Smooth the fonts: Click Start, point to Settings, click Control
Panel. Double-click the Display icon, click the Effects tab. Select
the Smooth edges of screen fonts check box.



Specify the destination of a new or pasted slide
Click beneath the slide you want the new slide to follow and watch
for the blinking horizontal bar, then paste or click New Slide. When
you drag a slide, the bar appears between slides when you point.



Quickly insert a new slide
Click between thumbnails or click the slide you want the new slide to
follow, then press Enter.
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Select multiple slides
To select slides in a row, click the first slide, press SHIFT, then click
the last slide. To select slides not in a row, press CTRL and then click
each slide.



Get Move or Copy options when dragging a slide
Press the right mouse button as you drag and release the button
where you want the slide. Choose an option from the context menu.



Reset the horizontal and vertical splitter bars to their default
positions
Press CTRL as you click the Normal View button in the lower-left
corner of the window.

Get Slide Miniature View
In Microsoft PowerPoint® 2002, slide miniature view does not appear by
default, but you can add a menu item or toolbar button for activating it.
The view shows a small version of the current slide within the slide pane.
Slide miniature view is useful if you are working on the Outline tab
(instead of the Slides tab, where thumbnails are visible) or with only the
slide pane displayed. You can zoom in the slide in the slide pane or view it
in grayscale, while the slide miniature stays the same, providing a view of
the entire, formatted slide.

To create a button or command for the view:
1. On the Tools menu, click Customize, click the Commands tab.
2. In the Categories list, click View.
3. From the Commands list, drag the Slide Miniature button to the
menu or toolbar you want to add it to (a menu displays when you
point to its name on the menu bar). A plus sign appears on the
pointer, and a black line indicates where the command will be
placed.
4. Click Close.
5. Click the button or command to activate slide miniature view.
Note: In many ways, the slide thumbnails that appear on the
Slides tab in PowerPoint 2002 serve the function of the original
slide miniature view. You can use them to keep in view a full,
miniature version of the slide and to view slide transitions and
animation effects.

Create a Photo Album Presentation
Did you know you could use PowerPoint version 2002 to create a photo
album? Here's how:1.
2.

On the Insert menu, point to Picture, and then click New Photo
Album.
In the Photo Album dialog box, you can choose to add pictures
from your hard disk or a peripheral device, such as a scanner or
digital camera.
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To add a picture from a file or disk
Do the following:a. Under Insert picture from, click File/Disk.
b. Locate the folder or disk that contains the picture you want to
add to your photo album, click the picture file, and then click
Insert.
3.
4.
5.

Repeat Step 2 for as many pictures as you want to add to your
photo album. Or to capture them all at once, hold down the CTRL
key, click each picture file you need, and then click Insert.
Next, specify the look of the album under Album Layout.
Then click Create.
Note: If you want to change or update your photo album after you
have created it, use the Format Photo Album dialog box from the
Format menu.

Get Flashy with PowerPoint Animations
Forget about learning complicated animation programs. In Microsoft
PowerPoint® version 2002, adding animation for professional-looking
presentations is not only easy, it's fun. To apply a custom animation,
follow these steps:
1. In normal view, display the slide that has the text or objects you
want to animate.
2. Select the object you want to animate.
3. On the Slide Show menu, click Custom Animation.
4. In the Custom Animation task pane, click Add Effect, and do one
or more of the following:


If you want to make the text or object enter the slide show
presentation with an effect, point to Entrance and then click an
effect.



If you want to add an effect to text or an object that is on the
slide, point to Emphasis and then click an effect.



If you want to add an effect to text or an object that makes it
leave the slide, point to Exit and then click an effect.

Cut PowerPoint Graphics Down to Size
Add a few images—a photo here, an illustration—there and the size of
your PowerPoint presentation can become huge. You could compress
images manually, but there's a simpler way: PowerPoint 2002 can do it
for you.
1.

On the Picture toolbar, click the Compress Pictures button. If you
don't see the Picture toolbar, point to Toolbars on the View
menu, and then click Picture.
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2.

To compress all pictures in the presentation, click All pictures in
document.
3. Under Change resolution, select how you intend to use your
presentation by clicking either Web/Screen or Print.
4. To further reduce file size, select the Delete cropped areas of
pictures check box.
5. Click OK.
Note: If you compress pictures or delete the cropped areas, you
won't be able to restore your pictures to their original resolution or
size. This tip also works in Microsoft Word version 2002.

Protect Your PowerPoint Presentations
Want to make sure your presentations are safe from changes by other
users? With Microsoft PowerPoint 2002, you can protect your
presentations while you are working on them.
1.
2.
3.

On Tools menu, click Options, and then click the Security tab.
Decide on a password, and type it in either the Password to Open
or Password to Modify box, depending on whether you want to
protect the document from viewing or from modification.
Click OK.

Write on a Slide during a Presentation
As a presenter, haven't you wished you could write on a slide—to draw a
diagram or underline a word, for example—in the middle of a slide show?
PowerPoint includes a virtual annotation pen that enables you to write on
a slide while giving a presentation. To use the annotation pen during a
slide show, follow these steps:
1.
2.
3.

Open the presentation in Slide Show view.
Right-click in the window, point to Pointer Options, and click Pen.
When you are done using the pen, press ESC.
Note: All annotation pen markings are cleared when you leave the
slide, so don't use the annotation pen to make notes you'll use
later. Use the Meeting Minder or Speaker Notes for any notes
you want to save.

Show Your Slides out of Order during a Presentation
If you are in the middle of a Microsoft PowerPoint® presentation and want
to open a slide out of order, just type the slide number and press ENTER.
This works best when you know the number of the slide you want.
Hint: It's a good idea to print out a copy of your presentation for
reference beforehand.
If you don't know the slide number, there's another method you can use:
Right-click the slide, point to Go on the shortcut menu, point to By
Title, and then click the slide title you want.
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Create Bitmap Images of PowerPoint Slides
Want a quick way to send a single PowerPoint slide to someone? Try this
tip to convert the slide into a bitmap image. You can resize, crop, and
paste it into an e-mail message or an Office document. Here's how:
1. Open the slide you want use as an image.
2. On the View menu, click Notes Page. The slide will appear on
the notes page as an image.
3. Right-click the slide image, and then click Copy on the shortcut
menu.
The image is now stored on your Clipboard, and you can paste it as a
resizable object into any Office document.

Save a Slide as an Image
Microsoft PowerPoint 2002 offers a unique tool to save your slide as an
image. You can make beautiful greeting cards by using various available
tools and save them in various image formats like; GIF, JPEG, for later
use. You can resize or change the image format in any image viewer
software like ACDSee. Here’s how:1.
2.
3.
4.
5.

It’s a good to start your work in a text box.
When finished, select all (Ctrl+A) items of your work.
Right-click and select Save as Picture.
Type a name for your file.
Click Save in arrow box and select the location where you want to
save your file.
6. Click the Save as type box and choose the format you preferred.
7. Click Save.

Replace Fonts Globally in PowerPoint
You can quickly perform a global replace of any font used in a Microsoft
PowerPoint® presentation using the Replace Font dialog box. Here is how
you can do this:
1. On the Format menu, click Replace Fonts.
2. In the Replace Font dialog box, click the font you want to
replace in the Replace list.
3. In the With list, click the font you want to apply.
4. Click Replace and review the font change. If you like what you
see, click Close. If not, you can continue making choices in the
Replace Font dialog box until you find what you want.

Renumbering PowerPoint Slides
Inserting slide numbers on each slide is easy: use the Insert>Slide
Number command from the main menu and check the box for the Slide
Number. You use the same command to edit the feature i.e to turn slide
numbers off.
Instead, move to the first slide in your presentation and choose
File>Page Setup from the main menu. At the bottom of the dialog box,
find the "Number slides from" option and enter the slide number you want
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to start with. PowerPoint automatically renumbers the rest of the slides
in your file.

Start Show from Current Slide; other Navigation Tricks
Pressing the F5 key or using the Slide Show/View Show command
starts running at the very first slide. To start the slide show at the slide
you are currently editing, click on the Slide Show icon at the bottom left
corner of your screen.
To move to the first slide during your
presentation, press "1" on your keyboard and press Enter. (Actually, you
can use this tip to move to any slide: type the slide number and press
Enter to jump to that slide.) Another way to move to the first slide in
your show is to press and hold down both mouse buttons for at least two
seconds.
You can start your slide show without even opening PowerPoint itself. To
start the show from the first slide, right-click on the PowerPoint file name
from within a file manager (such as Windows Explorer). Choose "Show"
from the pop-up menu. Alternately, you can save your presentation as a
"slide show" (rather than a PowerPoint) file:
1. Open the presentation.
2. Use the File/Save As command from the main menu.
3. In the "Save as type" list, choose PowerPoint Show. The saved
file will have a .PPS file extension rather than the typical .PPT
extension.
4. To launch the show, open the file by double-clicking on its file name
from within a file manager.
Once you save the file as a slide show, you can still edit it. From within
PowerPoint use the File/Open command and select the .PPS file.

Splitting Contents in Slides
To build automatic overflow of text to a new slide (in much the same way
that excess words flow to a new page in Word). However, once your
presentation is designed, you can split a bullet list between two slides.
Here is how to do this process manually:
1. In Normal view, switch to the Outline tab.
2. Move the insertion point where you want to split the text (at the
beginning of the bullet item that you want to appear on the new
slide, for example).
3. Press Enter.
To make this work, be sure you have your AutoCorrect option set
properly. From the main menu, choose Tools/AutoCorrect Options. In
the AutoFormat As You Type tab, find the Apply As You Type section.
Un-check the "AutoFit body text to placeholder" option. Otherwise,
PowerPoint will continue to shrink the font when you have more text than
can be accommodated on a slide.
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