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OUTLOOK® 2000
Use Outlook to Track Long-Distance Calls
You can keep track of your long-distance telephone calls by using the
Phone Call feature in your Outlook Journal to be the best way to gather
this information. To track your calls in the Journal, follow these steps:
1. Go the Contacts folder and double-click the contact you are going to
call.
2. On the Actions menu, click New Journal Entry for Contact.
3. When you begin the call, click the Start Timer button. While you're
talking, you can record notes from your call in the space provided in
the Journal Entry.
4. When you're done, click Pause Timer and save your entry.
Now, when you need to submit your calls to accounting, you just print out
the list of phone calls from your Journal or copy and paste the list of calls
into an Office document. To view a list of all the phone calls in your
journal, do the following:
1. Go to your Journal folder.
2. From the View menu, choose Current View, and then click Phone
Calls.
Note: In Outlook 2000, you can also use the new Contact Activity
Tracking feature to get a list of all the phone calls, e-mails, or
meetings related to a contact.

To view all the Journal items related to a contact:
1. Open the contact you want to view.
2. Click the Activities tab.
3. In the Show list, click Journal.

Schedule E-mail Responses in your Outlook Calendar
If you receive an e-mail message in Outlook and you don't have time to
respond to it immediately, you can easily add it to your calendar and
schedule a block of time when you will be able to reply. To turn an e-mail
message into an item on your calendar, follow these steps:
1. Drag the message from your Inbox onto the Calendar icon on the
Outlook Bar or onto your Calendar folder. This will create a new
appointment item.
2. Enter the date and time you want to reply and specify any additional
options you want. (The body of the e-mail message is automatically
added to the appointment.)
3. Click Save and Close to add the appointment to your calendar.
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Outlook will automatically notify you when it is time to respond to that
specific e-mail.
Note: You can drag items between all Outlook folders: Inbox,
Tasks, Calendar, Contacts, Notes, and so on. For more options,
right-click before you drag.

Outlook Can Automatically Delete Unwanted E-mail
With the Rules Wizard, you can automatically delete any e-mail
messages you receive with the keywords in the Subject box:
"ILOVEYOU," "I LOVE YOU," and "FWD: JOKE." Now they don't clog up
your Inbox, and you can't open them up accidentally. To use the Rules
Wizard to automatically delete any e-mail with the subject "ILOVEYOU",
follow these steps:
1.
2.
3.
4.
5.

Click Inbox. Then, on the Tools menu, click Rules Wizard.
Click New.
Click check messages when they arrive, and then click Next.
Select the check box next to with specific word in the subject.
In the text area below, click the blue, underlined phrase specific
words.
6. Here you can specify which words Outlook should look out for. For
example, in the Add New text box, enter ILOVEYOU and then click
Add. Repeat for any additional terms you want to check for. When
you're done, click OK and then click Next.
7. Select delete it.
8. Click Finish.
To apply the rule to e-mail already in your Inbox, click Run Now. In the
Select rules to run list, select the check box next to the rule you just
created, and click Run Now. This will delete all e-mail in your inbox with
the subject "ILOVEYOU." When the process is complete, click OK.
Now, anytime you get e-mail with the subject "ILOVEYOU," Outlook will
automatically move it to your Deleted Items folder. The e-mail will still
be available in your Deleted Items until you empty the folder.
Note: This tip will not protect you from all types of e-mail-borne
viruses. To guard against viral attacks that travel in e-mail
attachments, use any anti-virus software for safeguard.

Did You Get the E-Mail Message I Sent?
With the Read Receipt feature in Outlook, you can track if and when
someone has read an e-mail message you've sent. So, instead of
wondering, "Has he read my e-mail yet?", you can know for sure. Here's
how:
1. Before you send your message, on the View menu, click Options.
2. Select the Request a read receipt for this message check box and
click Close.
TIPS & TRICKS

OUTLOOK 2000, 2002 XP

Page | 6

To automatically track all e-mail that you send:
1. On the Tools menu, click Options.
2. On the Preferences tab, click E-mail Options, and then click
Tracking Options.
3. Select the Request a read receipt for all messages I send check
box and click OK.
Now as soon as the recipient opens an e-mail message you've sent,
Outlook automatically sends a message back notifying you that it's been
read. Or if the recipient deleted the message without reading it, you'll
know that too.
Note: If your recipient's e-mail server does not support this
feature, you will not be able to track if the message was read.
Microsoft Exchange Server is one server that does provide full
message tracking capabilities.

Are You Spying on Me?
You can recognize those people who have requested read receipts on email messages they've sent you. With the following steps, you can
customize your Outlook Inbox to see which messages have read
receipts attached:
1. Open your Outlook Inbox, and on the View menu, point to Toolbars
and click Advanced to show the Advanced toolbar.
2. On the Advanced toolbar, click Field Chooser.
3. In the Field Chooser drop-down box, select All Mail Fields.
4. Scroll down until you see Receipt Requested.
5. Click Receipt Requested and drag it onto the column heading in
your Inbox. The double red arrows indicate where the column will be
placed when you release the mouse.
6. Close the Field Chooser box.
Now you'll see a new column in your Inbox with the label Receipt
Requested that will have a Yes in it when the message has a read
receipt request attached or a No if it does not.

Organize Outlook Messages By Sender
To quickly and easily organize the messages in your Outlook Inbox
according to who sent them, on the View menu, point to Current View,
and then click By Sender. Now, your messages display in a list grouped
by sender.

Drag Addresses Between To, Cc, and Bcc Fields
When composing or replying to an e-mail message in Outlook, you can
easily rearrange the names of the people receiving the message by
dragging their e-mail addresses between the To, Cc, and Bcc address
fields. Just select the name or names you want to move and drag them
into the destination field.
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Note: If you have errant semicolons in the To, Cc, or Bcc fields, you
can remove all them by pressing ALT+K.

Create a New Contact from an E-Mail Message
If you're always adding new contacts to your Outlook Contacts list, you'll
appreciate this timesaving drag-and-drop tip.
1. Drag an e-mail message from the person you want to add to your
contact list from your Inbox onto the Contacts icon in the Outlook
Shortcuts bar (or in the Folder List).
2. Edit or add to the contact information as necessary, and then click
Save and Close.

Add Contacts Quickly in Outlook 2000
If you receive an e-mail message from a person whom you want to add to
your Outlook contact list, here's a quick way to do it:
1. Open the e-mail message that contains the name you want to add to
your contact list.
2. In the From box, right-click the name you want to make into a
contact, and then click Add to Contacts on the Shortcut menu.
This creates a new contact with that person's name and e-mail address
already filled in. You can also fill in any additional information you have
about that person, such as a phone or fax number, and then save it in
your Contacts folder for easy access.

Forward an Outlook Contact to Someone Else
If you have contacts stored in Outlook that you'd like to send to other
people, it could be easier. Just go to your Contacts folder, right-click on
the contact you want to send, and then click Forward. A brand-new email message will be created with that contact included as an attachment.
Just enter the e-mail address of the people you want to forward it to and
click Send.
When the recipients receive the contact, all they have to do is to drag the
attachment onto either the Contacts icon in the Outlook Shortcuts bar or
onto the Contacts folder in the folder list; it will be added automatically
to their contacts list.

Organize Your Outlook Contacts Using Categories
Use the Categories feature in Outlook to organize your Contacts list. For
example, you can group your contacts into categories such as Family,
Friends, and Business.
1. Select the contacts you want to assign to a category. To select
multiple contacts, click the first contact, and then hold down CTRL and
click additional contacts.
2. On the Edit menu, click Categories.
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3. In the Available categories box, select the check boxes next to the
categories you want.
If the category you want isn't available, you can quickly add a new
category to the Master Category List. Type the category name in the
Item(s) belong to these categories box, and then click Add. You can
quickly view contacts by category. On the View menu, point to Current
View, and then click By Category.

Create a Meeting Request with a Contact
To quickly schedule a meeting with an Outlook contact or members of a
distribution list, follow these steps:
1. Open your Contacts folder, and drag a contact or distribution list
onto the Calendar icon on your Outlook Shortcuts bar. This will
automatically create a new meeting request addressed to the person.
2. Enter start and end times for your meeting, and select any other
options you want. Then click Send.
Note: You can also drag contacts into your Inbox to create new
messages or into your Tasks folder to assign new tasks.

Double-Click to Create a New Message in Outlook
Here's a fast way to create a new e-mail message in Outlook. Double-click
a blank area of the Inbox and a new message will automatically open up.
Note: This tip also works in the blank areas of the Contacts,
Tasks, and Notes folders.

Quickly Create a Message using Contacts
Creating an e-mail message in Outlook that is addressed to multiple
recipients can involve several steps: First, create a new message; next,
open your Address Book; and finally, add the recipients to the To line
one a time. Try this simple shortcut instead:
1. Click Contacts.
2. Select the contacts you want to send a message to by clicking the first
contact, holding down CTRL, and then clicking additional contacts.
3. Drag the selected contacts onto the Inbox on the Outlook
Shortcuts bar (or in the Folder List).
A new message appears with the names of the contacts you selected on
the To line. This method also works when you need to send a message to
only one contact.
Note: Alternatively, you can select the contacts and then click New
Message to Contact on the Actions menu instead of dragging the
contacts onto the Inbox.
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Give E-Mail a Fresh Look in Outlook
If you use HTML as your new message format in Outlook 2000, you can
use stationery to change the background and fonts used in the message.
First, make sure you are using HTML as your default message format. To
do this, follow these steps:
1. On the Tools menu, click Options, then click the Mail Format tab.
2. In the Send in this message format list, select HTML, and click
OK.
Now, follow these steps whenever you want to use stationery to give your
e-mail a custom look:
1. Click Inbox.
2. On the Actions menu, point to New Mail Message Using, and then
click More Stationery.
3. In the Select a Stationery box, select the one you want to use and
click OK.
Note: Keep in mind; the use of HTML format and stationery will
increase the overall size of your e-mail. Hence consumes more upload
and download time.

Change your Calendar Display in Outlook
You can use the mouse to customize the number of days displayed in the
Day/Week/Month view of the Outlook Calendar. Instead of displaying the
Calendar in one of the standard views (Day, Work Week, Week, or
Month), you can use the mouse to display two days at a time, or 20. To
change your Calendar display, do the following:
1. Click the Calendar icon.
2. If you are not already in Day/Week/Month view, on the View menu,
point to Current View, and then click Day/Week/Month.
3. In Date Navigator (the small calendar next to the appointment
area), drag to select the dates you want to display.

Create an Outlook Message Signature Using FrontPage
You can smart up your Outlook 2000 message signature using Microsoft
FrontPage® 2000 (or your default HTML editor). To create a message
signature using HTML, follow these steps:
1. In Outlook, on the Tools menu, click Options, and then click the Mail
Format tab.
2. Under Message format, select HTML from the Send in this
message format drop-down menu. Then click the Signature Picker
button.
3. In the Signature Picker dialog box, click New.
4. In the Enter a name for your new signature box, enter a name.
5. Under Choose how to create your signature, select Start with a
blank signature, and then click Next.
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6. Click the Advanced Edit button. Outlook will then launch FrontPage
2000 (or your default HTML editor), and you can take full advantage
of the features in the editor to create your signature. You can embed
graphics, add hyperlinks, or even animate your signature using
DHTML (Dynamic Hyper Text Markup Language).
7. When you have finished creating your signature, save your changes
and exit FrontPage.
8. Click OK twice.

Display Two Time Zones in Your Outlook Calendar
The ability to view two time zones at the same time is very convenient if
you plan conference calls or meetings with people in another time zone.
To add another time zone to your Outlook calendar, follow these steps:
1.
2.
3.
4.
5.
6.

On the Tools menu, click Options, then click the Preferences tab.
Click Calendar Options.
Click Time Zone.
Select the Show an additional time zone check box.
In the Label box, type a description.
From the Time zone drop-down menu, select the time zone you want
to add.
7. If you want your computer clock to automatically make daylight
saving time changes, select the Adjust for daylight saving time
check box. (This option is available only in time zones that use
daylight saving time.)
Now you can be sure you are choosing the appropriate times when
scheduling meetings and conference calls around the world.
Note: You can quickly switch your current time zone to the second
time zone by clicking Swap Time Zones, which is located in the
Time Zone dialog box. This affects all times displayed in Outlook as
well as times displayed in other Microsoft Windows®–based
programs.

Type Dates in Plain English Using AutoDate
When setting a due date for a task or follow-up flag in Outlook, there
have traditionally been two ways to enter it into the date field: Type in
the date (attempting to format it exactly as Outlook expects it), or select
the date from a small pop-up calendar. But there's an easier way to
follow.
With Outlook 2000, you can type a description of the date, and it will
automatically convert the description to a number format. For example, if
you type one week from today in a date field, Outlook displays the
numbers that represent the correct month, day, and year. You can also
type in a firm date using a common format such as the following:




March 12th
April twenty-fifth
Second of Nov.
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Abbreviations such as "Mon." for Monday and "Aug." for August also work.
You can even type in the names of most holidays that fall on the same
date every year, such as Valentine's Day, Independence Day etc.

View Your Inbox and Calendar Simultaneously
You can use both your Outlook Inbox and Calendar simultaneously,
instead of clicking back and forth between them. You can open them side
by side on your screen by follow these steps:
1. Quit all other programs.
2. Click Inbox on the Folder List to open it. (If the Folder List is not
displayed, click Folder List on the View menu.)
3. Right-click Calendar on the Folder List, and then click Open in New
Window on the shortcut menu.
4. Right-click an empty area of the Windows taskbar, and then click Tile
Windows Vertically on the shortcut menu. Or resize the Calendar
and Inbox so they can fit side by side on your screen.
Now you can view both easily. When you are done for the day, quit
Outlook by clicking Exit on the File menu. This way, your settings are
saved, and the next time you open Outlook, the windows will open side by
side.

Recover Deleted Items in Outlook
Have you ever deleted mail from your Deleted Items folder and then
wanted to retrieve it? In most cases, you can do it with Outlook 2000. To
recover deleted items, follow these steps:
1. In the Folder list, click Deleted Items.
2. On the Tools menu, click Recover Deleted Items.
3. Click the item you want to recover. To select multiple items, click the
first item, and then hold down CTRL and click additional items.
4. Click the Recover Selected Items button.
The items will be returned to your Deleted Items folder, and then you
can move them to other folders.
However, some items may no longer be recoverable if your system
administrator has limited the amount of time that deleted items can be
stored on the server. In addition, if you have Microsoft Exchange Server
version 5.5 or later, your administrator will need to enable this feature.
Note: This procedure only works if you've installed Outlook with the
Corporate Workgroup/Other option. To determine your installation
type, on the Help menu, click About Microsoft Outlook. You will
see "Corporate" in the About Microsoft Outlook dialog box if you
have the Corporate Workgroup installation.

Sent an Embarrassing E-mail? Retrieve It
Have you ever accidentally sent an e-mail you wish you could "unsend"?
Well, maybe you can. If you use Microsoft Exchange Server as your eTIPS & TRICKS
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mail server, and the recipient uses Outlook, you can recall the message
before the person has a chance to read it. To recall a message after
you've sent it, follow these steps:
1.
2.
3.
4.

Open your Sent Items folder.
Double-click the message you want recalled.
On the Actions menu, click Recall This Message.
To recall the message, click Delete unread copies of this message.
To replace the message with another one, click Delete unread
copies and replace with a new message, click OK, and then type
a new message.
5. To be notified about the success of the recall or replacement for each
recipient, select the Tell me if recall succeeds or fails for each
recipient check box.
6. Click OK.

Delay Delivery of an Outlook Message
If you are responsible for sending out information on a regular schedule,
here is a way to do that even if you have to be out of the office. To delay
delivery of a message, follow these steps:
1.
2.
3.
4.
5.

In Outlook, create a new message.
On the File menu, click Properties.
On the General tab, click Send Options.
Click the Microsoft Exchange Server tab.
Under Send This Item, select In, type a number, and select a time
interval from the drop-down menu. For example, if you want the
message sent in two days, type 2 and select days from the list.
6. Click OK twice.
7. Click Send to place the message in your Outbox for processing.
Note: This procedure only applies if you've installed Outlook with the
Corporate Workgroup/Other option. To determine your installation
type, on the Help menu, click About Microsoft Outlook. You will
see "Corporate" in the About Microsoft Outlook dialog box if you
have the Corporate Workgroup installation.

View Web Sites within Outlook
If you have a Web site you frequently visit, you can access it in Outlook
2000 by specifying it as the home page for an Outlook folder. You can
create a new folder for the site or assign a home page to an existing
folder. To assign a home page to a folder, do the following:
1. Right-click the folder you want to assign the folder home page to,
click Properties on the shortcut menu, and then click the Home
Page tab.
2. In the Address box, type the address of the Web page you want to
use as the folder home page, or click Browse to select from a list.
3. If you want to see the Web page whenever you click the folder, select
the Show home page by default for this folder check box.
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Now, when you select the folder, the contents of the Web page will
appear in the Outlook window. You can also add a shortcut to the Web
page on the Outlook Bar. On the File menu, point to New, and then click
Outlook Bar Shortcut to Web Page.
Note: If you choose not to show the home page by default, you can
still view the folder's home page by clicking the folder and then
clicking Show Folder Home Page on the View menu.
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OUTLOOK® 2002 XP
Important Note:
You are advised to try TIPS in the Outlook 2000 Tips & Tricks section
as well and do not ignore them. They are also safe and tested to work in
the XP version to enhance your output. It does not make a sense; we
repeat all those Outlook 2000 Tips in this section.

Get Rid of Space-Stealing Files in Outlook
When it's time to clean up their mailboxes, most people have trouble
finding and deleting the messages that take up the most space, such as
those with large attachments. Here's a fast way to expose the space
stealers hiding in your Outlook folders.

To create a customized search file in Outlook:
1. On the Tools menu, click Advanced Find, and then click the More
Choices tab.
2. In the Look for box, click Messages.
3. In the Size list, click greater than, and then type a number such as
500 (for files that are 500 kilobytes or larger).
4. Select the remaining search options you want, and then click Find
Now.
When the search is complete, you can save it as a shortcut. Here's how:
Click Save Search on the File menu of the Advanced Find dialog box and
save it somewhere you can find it easily later, such as your desktop.
Then, the next time you want to run this search, just double-click the
shortcut.

Color-Code Your Calendar
In your Outlook Calendar, you can use colors to help you manage your
appointments. For example, you can choose colors with predefined labels
such as "Personal", "Needs Preparation," or "Must Attend;" or, you can
create your own labels. To color an appointment or meeting with a
predefined label follow these steps:1. Click Calendar.
2. Right-click an appointment or meeting, point to Label on the
shortcut menu, and then click a color-coded label in the list. (To
remove the color from the appointment or meeting, in the Label list,
click None.)

To create your own colored label:
1. Click Calendar.
2. Right-click an appointment or meeting, point to Label on the
shortcut menu, and then click Edit Labels.
TIPS & TRICKS
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3. Pick the color you want to rename, type in your new label name, and
then click OK.

Discourage Junk E-Mail Senders
Many Junk E-mail senders request a reply to confirm that they've reached
a working e-mail address. The best practice is to discard these messages
without responding. If senders perceive your e-mail address is no longer
valid, they might remove it from their lists, which could mean less junk email in the future. You can tell junk e-mail senders that there's nobody
home.
Here is How? When you empty the contents of your Deleted Items
folder, Outlook 2002 gives you the option to accept or decline to send the
reply requested by the sender. (Outlook 2002 also gives you the chance
to do this as soon as you read the message.) This message only valid
when a sender have request for a confirmation.

Quarantine E-Mail Messages from Unknown Sources
You can keep e-mail messages out of your Inbox from unknown people.
For this you can set rules to move such messages to a separate folder
where you can sort through them at your spare time. First, create a new
folder in your Inbox to hold any mail sent by an unknown source:1. In the Folder list, right-click Inbox and click New Folder. (If your
Folder list is not visible, click Folder List on the View menu.)
2. Type a name for the folder, such as Unknown Sender, and click OK.

Create a new rule by using Rules Wizard:
1.
2.
3.
4.

On the Tools menu, click Rules Wizard.
Click New, and then click Start from a blank rule.
Click Check messages when they arrive, and click Next.
In the Which condition(s) do you want to check? box, select
the on this machine only check box.
5. Click Next.
6. In the What do you want to do with the message box, click
move it to the specified folder.
7. In the Rule description box, click specified, click the folder you
created (such as Unknown Sender), and then click OK.
8. Click Next.
9. In the Add any exceptions box, select the except if sender is
in specified Address Book checkbox.
10. In the Rule description box, click specified.
11. In the Add Address List dialog box, choose Outlook Address
Book, click Add, and then click Next.
12. Type the name of your rule, click Finish, and then click OK.

Complete the E-mail Addresses As You Begin to Type
Microsoft Outlook 2002 now remembers and stores the e-mail addresses
you type in the From, To, Cc, and Bcc boxes. When you begin entering a
previously typed e-mail address, Outlook automatically recognizes it and
completes the text for you.
TIPS & TRICKS

OUTLOOK 2000, 2002 XP

P a g e | 16

To accept a suggestion, all you have to do is press the ENTER key.
For e-mail addresses with the same first three characters, Outlook
provides all applicable suggestions in a drop-down box. Use the UP
ARROW key and the DOWN ARROW key to select the e-mail address
you want, and then press ENTER. If stored addresses exceed seven, a
scroll bar will appear. To delete stored e-mail addresses from the dropdown box, simply use the arrow keys to select the e-mail address you
want to delete, and then press DELETE.

To turn off automatic completion of e-mail addresses:
1. On the Tools menu, click Options.
2. Click E-mail Options, and then click Advanced E-mail Options.
3. Under When sending a message, clear the Suggest names while
completing To, Cc, and Bcc fields check box.

Remove Outdated Names from the List
As you start typing an e-mail address into the To, Cc, or Bcc boxes of a
message, Outlook version 2002 offers a list of names and e-mail
addresses that match what you've typed so far. That way you can choose
from the list instead of continuing to type. Use the DELETE key to remove
outdated names from the list. To delete a name from the list:
1. Use the UP ARROW key or DOWN ARROW key to select the name.
2. Press DELETE.
Note: Only those names/e-mail addresses that you have previously
sent e-mail to will appear in the list.

Keep Track of Read Receipts
Perhaps you're a student who has to submit all your work to your
professors through e-mail. Or maybe you manage many people and you
need to know who's reading your mail and when.
Processing and organizing these messages can be tricky if you try to do it
by hand. Instead of manually moving each "read" or "not read" receipt to
its own folder, use the Microsoft Outlook® 2002 Rules Wizard to help you
automatically process and organize these messages. To create a rule for
read receipts do the following:1. On the Tools menu, click Rules Wizard.
2. In the Rules Wizard dialog box, click New.
3. In the next dialog box, select Start creating a rule from a
template.
4. Select Move messages based on content.
5. In the Rule description box, click specific words.
6. In the text box, type Read:, click Add, and then click OK. If this is a
rule for "not read" receipts, type Not read:.
7. In the Rule description box, click specified.
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8. Under Choose a folder, locate the folder where you want the "read"
(or "not read") receipts to go to, and select it. Then click OK.
9. Click Finish, and then click OK.

Manage Multiple E-Mail Accounts with Outlook 2002
The great thing about Web-based e-mail accounts (such as MSN®
Hotmail®) is that you can access them anytime and anywhere you have
access to the Web. On the other hand, the Web interface offers a much
less powerful and flexible way to manage your e-mail messages. If you
use Outlook to store and manage your Web e-mail, you get the best of
both worlds. With Outlook 2002, you can easily access your Web-based email. Here's how:
1.
2.
3.
4.

On the Tools menu, click E-mail Accounts.
Click Add a new e-mail account, and then click Next.
Click HTTP, and then click Next.
Add your e-mail account information (enter your user and logon
information and select your mail service provider), and then click
Next.
5. Click Finish to set up your account.

Now your Web-based account will appear alphabetically in your Folder
List. If your Folder List is not currently visible, click Folder List in the
View menu.

Use vCards to Send Your Business Contact Information
Microsoft Outlook® supports the use of vCards, the Internet standard for
creating and sharing virtual business cards. By adding a vCard to your email signature, you can include your business contact information with
each e-mail message you send. If you receive a vCard and would like to
save the information it contains, simply double-click it, and it will open as
a contact item that you can easily save to your Contacts folder. To include
a vCard with your e-mail signature:
1.
2.
3.
4.

On the Tools menu, click Options, then click the Mail Format tab.
Under Signature, click Signatures, and then click New.
Select the options you want, and then click Next.
Under vCard options, select a vCard from the list or click New
vCard from Contact.

Use Multiple Signatures in Outlook 2002
With previous versions of Outlook, you could create attractive signatures
to place at the bottom of new e-mail messages. Outlook version 2002
expands this feature, enabling you to add signatures to replies and
forwarded messages too. You can even choose one signature for new
messages and another for replies. Here's how you set it up:
1. On the Tools menu, click Options, then click the Mail Format tab.
2. Under Signature, click the Signature for new messages dropdown menu, and then click the signature you want to use.
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3. Click the Signature for replies and forwards drop-down menu,
and then click the signature you want to use.
4. Click OK.

Use keyboard shortcuts
Once you discover keyboard shortcuts, you may find it tough to use your
computer without them. Here are three important keyboard shortcuts that
you can use to manage e-mail messages in your Outlook Inbox:




Press CTRL + D to delete the current e-mail message.
Press CTRL + R to reply to the current e-mail message.
Press CTRL + F to forward the current e-mail message.

You can also manage junk e-mail in your Outlook 2002 Inbox with the
following keyboard shortcuts. If the Junk E-mail feature has not been
enabled in Outlook, perform the following steps first:
1. On the Tools menu, click Organize and then click Junk E-Mail.
2. Set options for handling junk mail and/or adult content messages,
and then click Turn on. You can now use the following shortcuts to
manage your junk e-mail:


Press ALT + A, J, J to add the current e-mail message's sender to
your Junk Senders List.



Press ALT + A, J, A to add the current e-mail message's sender to
your Adult Content Senders List.

After running one of these commands, press CTRL + D to delete the
current e-mail message.

Open, Dismiss, or Snooze Multiple Reminders
Did you know that you could act on more than one reminder at a time in
Outlook 2002? Your reminders are listed in the Reminders window, which
is accessible from the View menu. From there you can open, dismiss, or
"snooze" multiple reminders with a single click. To work with multiple
reminders:
1.
2.
3.
4.

Select the first reminder.
Hold down CTRL.
Select any additional reminders.
Click Open Item, Dismiss, or Snooze.

Delay delivery of a Message
If you use Microsoft Exchange Server, you can delay delivery of an
individual message. Everyone can use this by having messages held in
Outbox for a specified time after clicking Send. To delay delivery of a
message follow these steps:1. In the message, click Options.
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2. Under Delivery options, select the Do not deliver before check
box, and then click the delivery date and time you want.

Resend a Message
If for some reason you want to resend any message to someone as
reminder, do the following:1.
2.
3.
4.

In the Folder List, click Sent Items.
Open the message you want to resend.
On the Actions menu, click Resend This Message.
Click Send.

Recall or replace a message you've already sent
This feature requires Microsoft Exchange. You can recall or replace a
message only if its recipient is logged on and using Microsoft Outlook and
has not read the message or moved it from their Inbox.
1. If the Folder List is not visible, click the View menu, and then click
Folder List.
2. Click Sent Items.
3. Open the message you want to recall or replace.
4. On the Actions menu, click Recall This Message.
5. Do one of the following:

To Recall the message
1. Click Delete unread copies of this message.
2. To be notified about the success of the recall or replacement for
each recipient, select the Tell me if recall succeeds or fails for
each recipient check box.

To Replace the message
1. Click Delete unread copies and replace with a new message.
2. Click OK, and then type a new message.
3. To be notified about the success of the recall or replacement for
each recipient, select the Tell me if recall succeeds or fails for each
recipient check box.
Note: To replace a message, you must send a new one. If you do
not send the new item, the original message is still recalled.

Printing envelopes using Outlook Contact
To print an envelope using Outlook contact, you can send the contact
information directly to a new Word document and then print the envelope
from there. Here's how:
1. In Outlook, open your list of contacts, and then click the contact
card that you want to print.
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2. On the Actions menu, click New Letter to Contact. Word starts
and the Letter Wizard appears.
3. Click Finish. The wizard adds the contact information to a new,
blank document.
4. On the Tools menu in Word, point to Letters and Mailings and
then click Envelopes and Labels.
5. As needed, set the options provided by the Envelopes and Labels
dialog box and then print your envelope.

Saving Snippets from Outlook E-Mail
In Outlook, while reading your e-mail, you often find pieces of text that
you would like to save for future reference. A very convenient way to do
this is to select the text, then drag the selection to the "Notes" icon
(lower-left in the Outlook window). This creates a "Post-It" note
containing the text you selected.

Creating new Contacts without opening Outlook
To create a new Contact without opening Outlook, you need to create a
shortcut on the desktop. Here is how:
1. Right click on an open area of the desktop
2. Select New>Shortcut
3. Enter the following path including the quotes:
"C:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE"
outlook:contacts

Creating new Sticky Notes without opening Outlook
While in Outlook, you can create sticky notes that look like post-it notes.
To create a new Note without opening Outlook, you need to create a
shortcut on the desktop. Here is how:
1. Create a shortcut by right-clicking anywhere on desktop. Choose,
New>Shortcut
2. In Type the location of the item box, type
"C:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE"
/c ipm.stickynote (Note: The location of Outlook may be different
depending on the version of Office you have installed)
3. Give it a name that makes sense for you
4. Now you can create a note without Outlook running.

Sticky Note Party Trick
1. Create a new sticky note (Ctrl+Shift+N will do the trick.)
2. Type some text in the note (it does not have to be long.)
3. Drag the note around the screen for a while (you can move it via
the title bar just like a normal window.)
4. Now, for the big trick: Press CTRL+Z.
5. Sit back and enjoy the show.
6. You can keep pressing CTRL+Z repeatedly to reverse the process.

Rip Attachments out of your Mailbox
For many people, the biggest space waster in their mailbox is the
attachments they receive. While you could leave the attachments in your
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mailbox and just manage your mail more aggressively, a better approach
is to save them to a local disk. This is particularly true if you use an
Exchange Server account without a local cache or offline file -- if you do
not save the files locally, you will not be able to open them if the server
(yahoo, hotmail, gmail) is offline.
Remember, just saving the attachment does not remove it from your
mailbox, however. Instead, you must manually remove the attachment
after saving it. To save the attachment, follow these steps:
1.
2.
3.
4.
5.
6.

Right-click the attachment and choose Save As.
Choose a location and click Save. (OR)
Drag the attachment to a location where you want to save it. (OR)
Select or Open the message containing an attachment.
Click File and choose Save Attachments.
To save multi attachments, choose All Attachments…)

To permanently remove the attachment from the message and
therefore from your mail storage, do the following:
1. Open message, right-click the attachment, and choose Remove.
2. Close the message, when prompted to save or discard changes,
click Yes.

Deleting all Outlook Calendar items in Outlook
To delete all calendar items, do the following:
1. Start Outlook 2002, and then click your Calendar folder.
2. On the View menu, point to Current View, and then click By
Category.
3. On the View menu, point to Expand/Collapse Groups, and then
click Collapse All.
4. In the Table pane, right-click each category, and then click Delete.
This deletes every item that belongs to each category.

Put Outlook in the System Tray
If your PC runs Microsoft Office XP and you like to keep Outlook open but
minimized most of the time, you may not want the program to take up
space on the taskbar when you aren't actually using it. This simple
Registry edit lets you make Microsoft Outlook appear as an icon in the
taskbar tray instead of as a taskbar button, when minimized. Simply
follow these steps:
1. Click on the Start button ans select Run
2. Type in 'regedit' and press OK
3. Look for this registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Preferences
4. Right-click in the right pane and select 'New->Dword Value'
5. Name the key 'MinToTray' and press OK
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6. Double-click on the MinToTray key
7. In the 'Value Data' box enter 1 and press OK
8. Exit the Regsitry
If Outlook is running, exit and then restart it. The next time you minimize
Outlook, it will disappear from the taskbar and appear as a tray icon.
Simply double-click the tray icon to restore it. The Outlook icon appears in
both the taskbar and the tray when the application window is open (not
minimized), but when you minimize the program, the icon vanishes from
the taskbar.

Change Your Calendar View in Two Keystrokes
Did you know you can use a keyboard shortcut to modify the number of
days visible in your Microsoft Outlook® calendar? Just press ALT and any
number between 1 and 10. The number determines how many days will
be displayed, starting from the current date. So, for instance, to see an
eight-day span, just press ALT+8. For this tip to work, you must use the
number keys on the keyboard, not the numeric keypad.

Display Nonconsecutive Dates in Outlook Calendar
The Outlook Calendar displays dates consecutively—usually in single week
or month view. But sometimes it's useful to see several nonconsecutive
(but key) dates at a glance. For example, if you met with the same client
on January 12 and 19, March 31, and April 4, you might want to view
those dates in a single pane, giving you easy access to meeting
summaries, attachments, and lists of attendees. To view nonconsecutive
dates follow these steps:1. On the right side of the window in the Date Navigator (the small
calendar that displays the current month), click the first date you
want to view.
2. While holding down the CTRL key, click any other dates you want to
view. (To remove a date, click it again.)
You can display up to 14 nonconsecutive days!

Put Outlook Notes on Your Desktop
In Microsoft Outlook® version 2002, notes are the electronic equivalent of
paper "sticky" notes. You can use notes to jot down questions, ideas,
reminders, or anything you would write on note paper. To create a note in
Outlook:1.
2.
3.

On the File menu, point to New, and then click Note.
Type the text of the note.
To close the note, click the × in the upper-right corner of the note.

You can also make Outlook notes accessible from your Microsoft
Windows® desktop by creating the following shortcut:
1.

Right-click the desktop, point to New, and click Shortcut.
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2.
3.
4.

In the Type the location of the item box, type the following path:
"C:\Program Files\Microsoft Office\Office10\OUTLOOK.EXE" /c
ipm.stickynote
Click Next, name the shortcut, and then click Finish.
Double-click the shortcut; an Outlook note will appear on your
desktop.

Saving addresses into a 'Contacts' list
1. Open the message.
2. In the From field, right-click the name you want to make into a
contact.
3. Click Add to Contacts on the shortcut menu.
4. Click Save and Close.

Save Multiple Attachments Simultaneously
When you receive a Microsoft Outlook® message containing several
attached files, you don't have to open and save each file separately. You
can save multiple attachments to the same location in a single step.
Here's how:
1. Click Save Attachments on the File menu.
2. When the Save All Attachments dialog box opens, click OK.
3. Then select the folder where you want to save the files, and click
OK.
Note: When you use this shortcut, you must save all the files to the
same folder. To save each attachment to a different folder, you will
need to save them individually.

Attachments in the body of the letter or in Attach box?
When you send (or reply to) messages using HTML or plaint text format,
attachments will always show up in the Attach box (under the Subject
header). When you send (or reply to) messages using RTF (Rich Text
Format) - Only Microsoft Exchange and Outlook e-mail programs
understand the RTF format, the attachment is inserted in the body of the
message, depending on where you had your cursor when you inserted it.

How to use Bcc field?
When sending an e-mail to multiple recipients as a circular and you want
to hide the names of some recipients, use the Bcc field. Bcc stands for
Blind carbon copy. If you add someone's name to this box in an e-mail
message, a copy of the message is sent to that person, but his/her name
is not visible to other recipients of the message.

Reminder e-mails (Recurrence)
1. Create a meeting request and invite everyone in the company.
Alternatively, if you value your job, invite just those you want to
remind each week.
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2. Click Recurrence and set it to recur every week at a particular
time, like every Saturday around 4:30 P.M., right before people
leave for their weekend.
3. Make sure you click the Reminder box so that a reminder will pop
up.
4. Enter a title like "Leave your computers on tonight or else."
and send it off.
Once people have accepted the request, a reminder will pop up on their
screens at the time you specify.

Automatically Send Custom Reply Messages
If you are running Microsoft Exchange Server, you can set up Outlook to
automatically send different replies to different senders.


If you do not have (or are not running) Exchange Server, you
can also set up Outlook to send automatic replies, but Outlook
has to be running to make it all happen.

Would not it be nice to automatically send different reply messages when
you are on vacation? For example, you could send one reply to business
associates and another to friends. Well you can, if you use the Rules
Wizard and Microsoft Outlook® templates. Here is how to create a custom
reply for a group of people.

First, create an automatic reply template
To save a message as a template, you must temporarily turn off
Microsoft Word as your default e-mail editor.
1.
2.
3.
4.
5.
6.

Open a new Outlook message.
In the message body, type whatever information you would like to
appear in your custom reply.
On the File menu, click Save As.
In the File name box, enter a name for your reply template.
In the Save as type box, click Outlook template, and then click
Save.
On the File menu, click Close, and then when prompted to save,
click No.

Next, create a rule to send an automatic reply
1.
2.
3.
4.
5.
6.
7.

On the Tools menu, click Rules Wizard.
In the Apply changes to this folder list, click the Inbox you
want to create the rule for.
Click New.
Click Start from a blank rule.
Click Check messages when they arrive, and then click Next.
In the Which condition(s) do you want to check list, select the
From people or distribution list check box.
In the Rule description list, click the underlined phrase, people
or distribution list.
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8.
9.
10.
11.
12.
13.
14.
15.
16.

In the Type name or select from list box, type the name of each
person you want to receive the custom reply, and click From after
you type each name.
Click OK, and then click Next.
In the What do you want to do with the message list, select
the Reply using a specific template check box.
In the Rule description list, click the underlined phrase, a
specific template.
In the Look in list, click User Templates in File System.
Click the template you created above, click Open, and then click
Next.
Select the check box next to any exception that you want, and
then click Next.
In the Please specify a name for this rule box, type a name for
the rule.
Click Finish, and then click OK.
Note: To have this rule apply to all your accounts and Inboxes,
click Create this rule on all accounts.
Important: When you set up a rule to automatically reply to
someone, the Rules Wizard will send a reply for each message you
receive from that person.

That's it. Now, when you receive a message from one of the people you
specified in step 8 above, they would automatically receive your custom
response.

Are junk e-mail messages clogging your Inbox?
Suppose you get hundreds of e-mail messages every day. Many of these
e-mail messages are unsolicited and come from senders that you do not
care about; in other words, they are junk e-mail messages. Outlook 2002
has features that let you delete single junk e-mail messages or add single
junk e-mail message sender names to your junk e-mail message senders
list. Here is how to use these features.

To delete a single junk e-mail message from your Inbox
and add the sender's name to your list of junk e-mail message
sender names, follow these steps:1.
2.
3.
4.

Right-click the junk e-mail message in your Inbox.
Point to Junk E-mail.
Click Add to Junk Senders list.
With the junk e-mail message selected, on the Edit menu, click
Delete.

To add a single junk e-mail message sender's name to
your junk e-mail message senders list so that future e-mail
messages from the sender will be sent directly to your Deleted
Items folder:
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1.
2.
3.

On the Tools menu, click Organize.
Click Junk E-Mail.
Customize the first bullet item by using the drop-down boxes so
that the sentence reads Automatically move Junk messages to
Deleted Items, and then click Turn on.
4. At the For more options label, click click here.
5. Click Edit Junk Senders.
6. Click Add.
7. Type the e-mail alias of the sender to be added.
8. Click OK.
9. Click OK again.
10. On the Tools menu, click Organize to return to your Inbox.
Although these features are great for single junk e-mail messages or
single junk e-mail message sender names, they do not work with multiple
junk e-mail messages or multiple junk e-mail message sender names. For
example, if you select multiple junk e-mail messages in your Inbox and
right-click them; there is no Junk E-Mail option. This is a job for a
macro!

Group e-mail messages by threads and sort by date
One way to get a handle on your inbox is to group your messages - by
sender, by message, or by any other column that Outlook uses to display
your messages. From the toolbar, click on the Group By box, at the top
of the message list (where you see the current folder), Outlook displays a
grayed-out message: "Drag a column header here to group by that
column".
Drag one of the gray column heading boxes to that space and Outlook will
group your messages by that column in the same sort order as the
original messages were sorted (that is, if you had sorted ascending on
Subject, the Subject box will contain a small icon indicating an ascending
sort). You can choose another column heading and drag it to the column
box you just placed in this area. Outlook will subdivide the original group
into sub groups based on this new field.
If you want to remove the grouping, you can right-click on column
heading in the grouping area and choose the "Don’t Group By This
Field" option. Alternatively, drag the column box down to the rest of the
column headings, positioning it along with the existing column headings in
the order you prefer.
To make the grouping area disappear entirely, click the Group by box in
the toolbar again.

Format font attributes of e-mail messages
Responding to e-mail messages in a timely manner is critical to efficient
communication. One of the ways that can help you see quickly how long
ago you received messages is by formatting the font attributes of the email messages in your Inbox.
1.

Right-click the column header bar.
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2.

Click Customize Current View on the shortcut menu. This
displays the View Summary dialog box.
3. Click Automatic Formatting. This displays the Automatic
Formatting dialog box.
4. Click Add, and then click Condition. This displays the Filter
dialog box.
5. Click the Advanced tab, and then click Field.
6. Point to Date/Time fields, then click Received.
7. In the Condition list, click yesterday.
8. Click Add to List, and then click OK to close the Filter dialog box.
9. Back in the Automatic Formatting dialog box, click Font to apply
formatting. This displays the Font dialog box.
10. Choose your font preferences, and click OK.
11. In the Name box, type an appropriate name. In the
example below, the name given is Day Old E-mail. Note that this
exact name now appears as one of the selections in the Rules for
this view list.
12. Click OK.
Repeat these steps for each type of formatting you want. As you can see,
the e-mail messages that arrived today are formatted to display in normal
font, yesterday's e-mail messages are in italic font, and e-mail messages
two or more days old are italicized and underlined.
Note: To undo, follow the steps above and make your changes
accordingly.

Automatically manage incoming messages
You can set up rules to have Outlook 2002 help you manage incoming email messages. For example, Outlook can:




Alert you when you receive a message from your supervisor.
Move messages that have the text "Meeting Minutes" in the Subject
line to your Meetings folder.
Flag incoming messages that are from a distribution list.

To set up a rule:
1.
2.
3.
4.
5.
6.

On the Tools menu, click Rules Wizard.
Click New.
Click an action in the upper list.
Customize the action in the lower list.
Click Next.
Provide any additional information based on the action that you
selected.
7. Click Finish.
Note: After step 7, you will see a message: This rule is a clientonly rule, and will process only when Outlook is running. This
is not an error message; it just indicates that this rule resides on
your computer and is only active when Outlook is running. ServerTIPS & TRICKS
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side rules (rules that reside on a server) are active regardless of
whether Outlook is currently running or not.

Create and formulate a new user-defined field
You can also add a custom column to your Inbox that shows the age of email messages in hours and days.

To show the age of e-mail in hours and days
1.

Right-click the column header bar, and then click Field Chooser
on the shortcut menu.
2. Click New. This displays the New Field dialog box.
3. In the Type list, click Formula.
4. In the Formula box, type the following formula:
DateDiff("h",[Received],Now())
5. Type a name for this formula in the Name box, such as E-mail
Age, and then click OK. Notice that back in the Field Chooser
dialog box, User-defined fields in Inbox is now displayed in the
list, and the field that you just defined (E-mail Age) is shown
below it.
6. Drag the new field you just created to the column header bar,
placing it next to the column heading Received.
7. Notice that even though the new column has been added, it is not
formatted properly yet. To format it, right-click the column header
bar.
8. On the shortcut menu, click Format Columns.
9. This displays the Format Columns dialog box. The field you
created earlier, which is E-mail Age, should be in the Available
fields list. Click E-mail Age.
10. In the Formula box, type in the following formula:
DateDiff("h",[Received],Now()) & " hours ( " &
DateDiff("d",[Received],Now()) & " day(s) ) old"
11. Click OK.
Note: To undo, right-click the column header bar. Next, click Field
Chooser on the shortcut menu. Next, drag E-mail Age from the
column header bar to the Field Chooser dialog box.

Streamline your frequent mailers
If you frequently send e-mail to the same person, make it easier on
yourself. In Outlook, you can create a desktop shortcut that will open a
blank, pre-addressed message that's all ready for you to send. Here is
how:
1. Right-click in an empty area of your desktop, point to New, and
then click Shortcut.
2. In the Create Shortcut dialog box, type mailto: and enter the email address of your recipient, leaving no spaces.
3. Click Next, and then choose a name for your shortcut.
4. Click Finish, and a new shortcut appears on your desktop.
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5. Double-click the icon, and Outlook opens with your recipient's
address in the To field. Just compose your message and send as
normal.

Clean up your mailbox
You can quickly clean up your Outlook mailbox to reduce the amount of
distracting mailbox clutter. To use this feature:
1. On the Tools menu, click Mailbox Cleanup.
2. Select options to find old or large items to move or delete.
3. Do one of the following:
o

Click AutoArchive to move old items to Archive Folders.

o

Click Empty to permanently delete items from your Deleted
Items folder.

Notes:


To see where the archive folders are stored, right-click the Archive
Folders folder in your Folder List, click Properties for Archive
Folders, click Advanced, and look at the Filename box.



To customize archiving behavior, on the Tools menu, click
Options, click the Other tab, and click AutoArchive.

Read e-mail messages without opening them
You can quickly manage your Outlook e-mail messages by glancing at the
message content without opening them. There are two ways:


On the View menu, click AutoPreview to see the first three lines
of each e-mail message in the message list.



On the View menu, click Preview Pane to see the complete e-mail
message below the message list.

See a Group's Schedule at a Glance
Do you often set up meetings for the same set of people? The Calendar
group schedule in Microsoft Outlook® makes it easy for you to see the
combined schedules of a number of people or resources at a glance.
You can create and save multiple group schedules, each showing a group
of people or resources. For example, one group schedule might contain all
employees in a department. Another might contain all conference rooms
in a building. To create a group, follow these steps:
1. Click Calendar on the Folder List (or in the Outlook Shortcuts
bar).
2. Click Schedules in the Advanced toolbar.
3. In the Group Schedules dialog box, click New.
4. Type a name for the new group schedule, and then click OK.
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5. In the dialog box that appears, click the Add Others button, and
then click either Add from Address Book or Add Public Folder.
6. Select the names or the public folder, and then click Save and
Close.
To view the group calendar, select the group schedule you want to view,
and then click Open.

More Calendar-Viewing Shortcuts
For customizing your Outlook Calendar view, I did some research on my
own and found the following shortcuts. In Outlook Calendar, do the
following:
 Press ALT+MINUS SIGN (-) to display the current week.
 Press ALT+EQUAL SIGN (=) to display the current month.

Find Related Messages in Outlook
Do you end up scanning your Outlook folders to find messages you've
previously sent or received as part of an extended e-mail conversation?
Outlook can find and display these messages for you, if they are part of
the same conversation string.
1. Select one of the messages in the e-mail conversation.
2. On the Actions menu, point to Find All, and then click Related
Messages.
There's also a shortcut that you can use to find related messages. When
you open an e-mail message that you have already replied to, a yellow
information bar indicates the date and time you replied to the message
and provides a link you can use to find all related messages. Just click the
information bar to view related messages.
Note: In Outlook version 2002, the information bar also indicates
whether the sender is currently online, and if that sender is an
Instant Messenger contact.

Return Meeting Responses to the Right Person
Most administrative assistants have permission to send meeting requests
from their bosses' accounts—but sometimes, responses to those meeting
requests end up in their bosses' mailboxes. Here's a way to return
responses to the administrative assistant:
You can grant someone permission to send e-mail requests for you by
using the Delegate Access feature: On the Tools menu, click Options,
click the Delegates tab, and then click the Add button. With that done,
it's easy to specify that responses be returned to that person as a
delegate. To return responses to delegates:
1. On the Tools menu, click Options, and click the Delegates tab.
2. Select the Send meeting requests and responses only to my
delegates, not to me.
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Note: There are many ways to set up delegate access. To learn
more, search under delegate access in the Microsoft Outlook Help
file. Please note that the Delegate Access feature requires Microsoft
Exchange.

Sort your E-mail twice in Outlook
So your Microsoft Outlook® Inbox is a mess. You have 150 pieces of
unread mail and messages from six months ago that are still not hidden
away in folders. In addition, you know you received an invitation to a
meeting, but you don't remember when you received it. It's easy to find
it. You can sort and then sort again.
1. Click the Icon column heading in your Inbox. This organizes
everything by type of e-mail — responses, invitations, and so on,
each of which appear with a different icon in your Inbox.
2. Highlight all of the e-mails that belong to the type you are looking
for — in this case, meeting invitations.
3. Click the Received column heading in the Inbox to sort again, this
time by date. The items you highlighted remain highlighted, and
you can spot the invitation you are looking for easily.
You can sort on any of the column headings in your Inbox. Each sort will
become more refined as you select items.

Get friendly with Emoticons in E-mail messages
Emoticons and icons can convey an emotion, such as the ubiquitous
smiley face, :) or :-). When you use Microsoft Word as your e-mail editor,
your text emoticons are automatically converted into graphics, which
other Microsoft Outlook® users who are using Word as their e-mail editor
can see.
Some of the more common emoticons are available as part of the
AutoCorrect feature in Word. You can view the AutoCorrect list in Word by
clicking AutoCorrect Options on the Tools menu.

Add a Voice Message to an E-Mail message
You can perform this task using the Windows XP Sound Recorder and a
microphone to personalize your e-mails. First, open the sound recorder.
To open the sound recorder, follow these steps:
1. Click Start, Programs, Accessories, Entertainment, and then click
Sound Recorder.
2. On the File menu, click New.
3. To begin recording, click Record, and to stop recording, click Stop.
4. Save the .wav file to a folder of your choice.
5. Attach the file to an e-mail message.
To record sounds, your computer must be equipped with a microphone.
Recorded sounds are saved as waveform (.wav) files.
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Open Web Pages within Outlook
With Microsoft Outlook® version 2002, you can view a recently visited
Web site without minimizing or closing Outlook. When you select a Web
site address from the Address Bar, the Web page appears within Outlook.
It is a quick, easy, and great new feature. To open a Web page from
within Outlook:
1. On the Address Bar (located above and to the right of the area where
your e-mail messages appear), click the vertical line next to Address,
and then slide it to the left until you see the Address box and the Go,
Stop, and Refresh buttons.
2. Do one of the following:


In the Address box, type the address for the Web page you
want to display (such as http://ajmalbeig.addr.com), and
then click Go.



Select an address from the list.

3. To return to the Outlook folder you selected prior to viewing the Web
page, click the Back button on the Address Bar.

Sharing Contacts with Outlook and Outlook Express
If you want to have both Outlook Express and Outlook use the same
contact list, follow these steps:
1. Start Regedit
2. Go to HKEY_CURRENT_USER / Software / Microsoft / WAB / WAB4
3. On the right side, right click and add a new DWORD key called
UseOutlook
4. Give it a value of 1
Now when either the Address Book in Outlook Express or the Contacts in
Outlook are changed, each will update the other.

Fixing Duplicate Contacts folders in Outlook
Sometimes in Outlook, when you send mail and click on the TO button,
there will either be duplicate Contacts folders showing or no contacts
showing. To fix this you need to delete the Outlook Address Book and
then add it back in again. Here is how you would do that:
1.
2.
3.
4.

Close Outlook, if it is already open
Open the Control Panel and click Mail icon
Click on the E-Mail Accounts button
Highlight View or change existing directories or address
books
5. Click Next
6. Highlight Outlook Address Book (if it isn't already)
7. Click on the Remove button and accept Yes
8. Now to add Address Book, click on the Add button
9. Select Additional Address Books
10. Select Outlook Address Book
11. Finish and Close
12. Restart Outlook
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Compacting Outlook Data Files
Even though you delete your e-mail from the Delete Items folder, the file
size may still stay the same. This means that you need to manually
compact them.
1. You need to have the Folder List showing. If it is not already there,
from the View menu, click Folder List
2. From the Folders list, right-click on Personal Folders at the top
3. Select Properties For Personal Folders
4. Click on the Advanced button
5. Click on the Compact Now button

Finding the Location of the Outlook PST Data File
Outlook stores all the e-mail, contacts, calendar etc. in a single PST file.
If you need to find the exact location and name of the file, rather than
searching, you can get this directly from Outlook. You can save a
duplicate of the PST file and import it to restore all of your Outlook record
after a system format.
1.
2.
3.
4.
5.

Make sure you have View / Folders selected
Right click on Personal Folders
Select Properties for Personal Folders
Click on the Advanced button
Under Filename, it will show the path and name of current PST file.

Minimizing Outlook to the System Tray except Taskbar
By default, when you minimize Outlook2002, it goes to the taskbar.
You can have it minimize to the system tray if you prefer.
1. Start Regedit
2. Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Office \ 10.0 \
Outlook \ Preferences
3. Create a DWORD Value called MinToTray
4. Give it a value of 1
5. You may need to logoff for the setting to take effect.
6. This helps reduce clutter on the taskbar but doesn't allow you to
task switch to Outlook.


DID YOU KNOW?
35+ billion emails are sent daily
worldwide. By the year 2020, the
number is expected to reach 70
billion daily.
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OUTLOOK EXPRESS®
Some quick shortcuts
 To send a message to someone in the Address Book, double-click
the name of the contact in the Contacts area.
 To edit the source of an HTML message you are writing, on the
View menu, click Source Edit. Three tabs will be displayed at the
bottom of the Window. Click the Source tab to see and change the
HTML.
 To change the New Mail Notification sound, in Control Panel,
double-click the Sounds icon, and select New Mail Notification
from the events list. Click the Sound list to view your choices.
 To look up a person's e-mail address when sending e-mail, on the
Tools menu or New Message toolbar, click Check Names. The
name will be underlined when the associated address is found.
 To send an e-mail message in plain text only (no HTML formatting),
on the Format menu, click Plain Text. To make plain text the
default setting for new messages, replies, and forwarded messages,
on the Tools menu, click Options. On the Send tab, under Mail
Sending Format, click Plain Text. (News messages are sent in
plain text by default, but similarly, this setting can be changed
under News Sending Format.)
 To customize the toolbar, right-click it, and then click the menu
commands to perform the desired actions.
 You can resize the preview pane or the message list by dragging
the divider between the preview pane and the message list.
 You can change how the preview pane splits, or turn it off entirely,
by clicking the View menu, clicking Layout, and then changing the
options in the dialog box.
 To view the e-mail address of someone who has sent you a
message, double-click the message to open it, and then doubleclick the author's name in the From field. You can also add this
person to your Address Book by right-clicking the name, and then
clicking Add To Address Book.
 To view responses to a particular message in a newsgroup, click the
plus sign (+) next to the message. The responses are displayed
indented below it.
 In e-mail, you can leave a copy of your messages on the server. To
set this option, on the Tools menu, click Accounts. Click the mail
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account you want to modify, and then click Properties. On the
Advanced tab, select the Leave A Copy Of Messages On Server
check box.
 If any of your mail or news accounts requires you to use a specific
ISP connection, select the Always connect to this account using
option and select the appropriate account. This option is available
on the Connection tab in the Properties for each account. This
option is mainly used by people who use multiple connections, such
as a LAN and a dial-up connection or two dial-up connections.
 You can search for newsgroups that contain specific words in their
names. To do this follow these steps:
1. On the Tools menu, click Newsgroups.
2. In the Display newsgroups, which contain box, type the
words separated by a space.
 You can also search newsgroup descriptions. If you cannot see, the
descriptions, on the Tools menu, click Accounts. Click the news
account you want to modify, and then click Properties. On the
Advanced tab, select the Use Newsgroup Descriptions check
box. On the Tools menu, click Newsgroups. In the Newsgroups
window, click Reset List.
 To reorder columns, you can drag and drop column headings.
Columns can be resized by dragging the right edge of the column
header.
 To hang up, on the File menu, click Work Offline. When prompted
whether you want to hang up, click Yes.
 To set Outlook Express to connect and check e-mail at a regular
interval, on the Tools menu, click Options, and then click the
General tab. Make sure the Send and receive messages every
X minutes option is selected, and then click either Connect only
when not Working Offline or Connect even when Working
Offline.
 To check for new messages at start up, on the Tools menu, click
Options. On the General tab, click Send and receive messages
every X minutes. For each account you want to check, on the
General tab in Properties, click Include this account in Send
and Receive All.
 To disable the Connect automatically option for any of your dialup accounts, click Cancel while connecting to the account. This will
bring up the Dial-up Connection box and allow you to deselect the
Connect automatically option.
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