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OFFICE 2000
Important Note:
If you are using Office XP 2002; (Word XP, PowerPoint XP, Excel XP and
Outlook XP), you are advised to try this section of Office 2000 Tips &
Tricks as well and do not ignore it. These tips are also safe and tested to
work in the XP version to enhance your output. It does not make a sense;
we repeat all these Office 2000 Tips in the Office XP 2002 section.

Increase or Decrease Text Size
To quickly increase or decrease the size of text in Microsoft Word,
Microsoft PowerPoint®, Microsoft FrontPage®, or Microsoft Publisher,
first, select the text you want to resize. Then, to increase the font size,
press
CTRL+SHIFT+>.
To
decrease
the
font
size,
press
CTRL+SHIFT+<.

Get an Office 2000 Tip a Day
Want more tips and tricks? You can get a tip of the day delivered to you
by the Office Assistant. To get your daily tips follow these steps:
1. Click the Office Assistant. If the Assistant isn't visible, click Show the
Office Assistant on the Help menu.
2. Click Options.
3. On the Options tab, select the Show the Tip of the Day at startup
check box.

Send an Office Document without opening Outlook
Ever need to get that important Word document to your boss or friend in
a hurry? Here's how you can do it without even opening Outlook.
1. On the File menu, point to Send To, and then click Mail Recipient
(as Attachment).
2. Fill in the Receipts, Subject, and message boxes and click Send.

Copy and Paste up to 12 Pieces of information at once
If you're constantly copying text and data between different Office
programs, here's a way to save time by copying multiple items at once.
For example, you can copy a chart in Microsoft Excel, switch to Microsoft
PowerPoint® and copy a bulleted list, switch to Microsoft Internet
Explorer and copy a page of text, and then switch to Microsoft Word and
paste the collection of copied items into your document. Here's how:
1. In any Office 2000 program, on the View menu, point to Toolbars
and click Clipboard to display the Office Clipboard.
2. Select an item you want to copy.
3. Copy the item into the Office Clipboard by clicking Copy on the Edit
menu or clicking the Copy button on the Clipboard toolbar.
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4. Repeat steps two through four until you have copied all the items (up
to 12) you want. If the item you want to copy is in another program,
switch to that program first.
5. In an Office program, click where you want to paste the items.
6. To paste all the items at once, click Paste All on the Clipboard
toolbar. Or to paste the items one at a time, click the icon for the item
you want to paste.
Note: You can copy items while using any program that provides copy
and cut functionality, but you can paste items only into Microsoft
Access, Excel, Microsoft Outlook®, PowerPoint, or Word.

Fine-Tune your Fonts in Word
When you're using a small font in a tight space, sometimes the 8-point
font is too large to fit and the 7-point font is too small to read. Luckily,
you can choose a font size that's halfway in between those two by doing:
1. Selecting Font from the Format menu.
2. Then, on the Font tab, typing 7.5 in the Size box and clicking OK.
Note: This tip works with any size true type font (think 250.5)—not
only in Word but also in Excel.

Copy Formatting using Format Painter
Format Painter copies the formatting (size, font style, color, borders,
etc.) from a selected object or text and applies it to the next object or
text you click. To copy formatting in any Office 2000 program using the
Format Painter, follow these steps:
1. Select the text or object that has the formatting you want to copy.
2. On the Standard toolbar, click Format Painter.
3. Select the text or object you want to apply the formatting to, and the
formatting appears automatically.

Use Format Painter to Copy Formatting Multiple Times
This is a tip that I share with everyone I know who uses Office. If you
double-click Format Painter, you can copy the selected formatting to
several locations. To turn off Format Painter, click the Format Painter
button again or press ESC.

Show Shortcut Keys in ScreenTips
You can teach yourself keyboard shortcuts for the most commonly used
commands in Microsoft Word by turning on shortcut keys in ScreenTips.
When you choose to show toolbar ScreenTips, you can specify that Word
also display a shortcut key combination for the toolbar button. To display
shortcut keys in ScreenTips follow these steps:
1. On the Tools menu, click Customize, and then click the Options
tab.
2. If it's not already selected, select the Show ScreenTips on toolbars
check box.
3. Select the Show shortcut keys in ScreenTips check box.
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Note: When you select the Show shortcut keys in ScreenTips
check box, the setting affects all Office programs except Microsoft
Excel.

Show All Menu Commands in Office 2000
By default, Office 2000 displays only the commands that you use most
often on the new, personalized menus. Do you wish you could see all of
the commands at once like you could in Office 97? To turn off
personalized menus follow these steps:
1. On the Tools menu, click Customize, and then click the Options
tab.
2. To show all the commands on the menus, clear the Menus show
recently used commands first check box.
Note: You can do this from any Office 2000 program, and it applies to
all of your other Office programs as well.

Change the Font or Size of Text using Keyboard
You can use keyboard shortcuts to access the Font box and the Font
Size box on the Formatting toolbar and then quickly change the font or
size of selected text. Here's how you do it:
1. Select the text you want to change.
2. Press CTRL+SHIFT+F to access the Font box or CTRL+SHIFT+P to
access the Font Size box.
3. Press UP ARROW or DOWN ARROW to select the font name or size
you want.
4. Press ENTER to accept the font name or size.
Note: This tip works in the following Office 2000 programs: Microsoft
Excel, Microsoft FrontPage®, PowerPoint, Microsoft Publisher, and
Word.

Repeat your Most Recent Action
For repetitive formatting tasks, remember the F4 key. Whenever you
press that key, you repeat your most recent action, whether it was adding
borders, applying bold formatting to a selected word, or inserting a file or
picture. Format Painter is better for applying complex formatting, but if
you just need to repeat a single action, then F4 is the key to use.
Note: This tip works in the following programs: Microsoft Excel,
Microsoft PowerPoint®, Microsoft Visio®, and Microsoft Word.

Add a Screen Shot to an Office Document
This is a great way to include screen shots in your documents. This adds a
great look to your assignments and provides a quick reference to those
points you are discussing about. To do this, follow these steps:
1. If you are working with multiple windows, click the one you want to
make an image of to make that window active.
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2. Press ALT+PRINT SCREEN to copy an image of the current window.
This will copy the image on clipboard.
3. To paste the image into a document, click the Edit menu in that
document, and then click Paste.
You can also take a screen shot of your entire screen by pressing PRINT
SCREEN.
Note: This tip works in the following Office 2000 programs: Excel,
Microsoft FrontPage®, Outlook, PowerPoint, Microsoft Publisher, and
Microsoft Word.

Insert a Drawing Object Multiple Times in Office 2000
Have you ever wanted to insert the same drawing object several times in
a row in your document, worksheet, or presentation? It's easy. Instead of
clicking the drawing object button every time you want to insert the
object, you can take advantage of the drawing object button's "sticky"
feature. Here is how:
1. To view the Drawing toolbar, right-click any toolbar and select
Drawing.
2. To insert a drawing object several times, double-click the drawing
object button (such as Rectangle) on the Drawing toolbar. The
button stays selected or "sticky."
3. Insert your drawing object several times by clicking in the
appropriate locations.
4. When you're finished inserting the objects, click the drawing object
button again, or press ESC.
You can also turn any of the drawing objects available from the
AutoShapes button on the Drawing toolbar into "sticky" drawing object
buttons. Simply click the AutoShapes button, point to a category (such
as Flowchart), and a submenu of shapes opens up. Drag the move
handle at the top of the submenu to create a floating toolbar. Then
double-click the drawing object button (such as Flowchart: Process).
The button now stays "sticky."
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OFFICE XP 2002
Important Note:
If you are using Office XP 2002; (Word XP, PowerPoint XP, Excel XP and
Outlook XP), you are advised to try Office 2000 Tips & Tricks (in
previous pages) as well and do not ignore them. These tips are also safe
and tested to work in the XP version to enhance your output. It does not
make a sense; we repeat all Office 2000 Tips here in Office XP 2002
section.

Create a Menu of Most-Used Commands
Whichever Office XP program you work with, you can make it work even
better for you. Microsoft Word, Excel, PowerPoint®, and Outlook® all give
you the option to create a custom menu of the commands you use most.
Here's how you can create it:
1. On the Tools menu, click Customize, and then click the
Commands tab.
2. In the Categories box, click New Menu, and then drag New
Menu from the Commands box to the location on the menu bar or
toolbar where you want it displayed. Right-click the new menu, and
then give it whatever name you want by typing in the Name box on
the shortcut menu. Press ENTER.
3. To add a command to your new menu, select a category from
Categories box, and then drag a command from the Commands
box to your custom menu.

Close the Task Pane
The task pane is an area within Microsoft Office XP that provides
commonly used commands. If you don't want to use the task pane, you
can close it for the current program session. You can also turn it off so
that it does not appear when you start an Office XP program again. To
close the task pane for the current program session, click the Close box
in the upper-right corner of the task pane.
Note: To display the task pane again during this program session,
click Task Pane on the View menu.
To prevent the task pane from opening when you start your program

1. On the Tools menu, click Options.
2. On the View tab, under Show, clear the Startup Task Pane check box.
Note: You can only turn off the task pane in the program you are
currently working in. For example, closing the task pane in Microsoft
Word does not close the task pane in Microsoft Excel.

Edit Web Content with Office Programs
You can easily save Web content to a Microsoft FrontPage®, Word, or
Excel document and customize it as necessary. Here's how:
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1. In Microsoft Internet Explorer 6, navigate to a Web page that
contains the information you want to customize.
2. On the Standard toolbar, click the down arrow next to the Edit
button, and then select the program you want to use to edit the
content (for example, click Edit with Microsoft Excel).
3. In the Office program you've selected, edit the content, and then save
the document.
Note: The Edit button can be unavailable on some Web pages and
offers different options in earlier versions of Internet Explorer.

Save Time when creating Hyperlinks in Office Documents
Office programs enable you to create hyperlinks to external Web sites.
Here's a quick way to insert a Web site address:
1. Highlight the text you want linked and press CTRL + K.
2. In the Insert Hyperlink dialog box, make sure the insertion point is
in the Address box.
3. Start your browser, and open the Web site you want to link to.
4. Switch back to the Office document. The Web site address will
automatically appear in the Insert Hyperlink dialog box; there's no
need to type it in or copy and paste from your browser.
5. Click OK.
Note: This tip works in all Office programs except Microsoft Publisher.
Also, this tip works in Outlook only if you use Word as your e-mail
editor.

Open the Smart Tag Menu with This Keyboard Shortcut
You can save even more time with smart tags by using them along with
this keyboard shortcut. When you type text that is recognized and labeled
with a smart tag, a faint dotted line (the smart tag indicator) appears
under the text. Using the arrow keys, move the cursor to the tagged text,
and then press ALT+SHIFT+F10. Select an action of your choice from
the menu of actions that appears.

Smart Tags Bring Outlook Features to Word
You can use Microsoft Word smart tags to update your Microsoft
Outlook® Address Book and more. When you type a person's name, Word
2002 recognizes it and marks it with a smart tag indicator. When you click
the Smart Tag Actions button, a list of several possible actions appears.
For example, you can choose to add the person to your Outlook
Contacts list, send an e-mail message, or schedule a meeting.
Note: To turn this feature on or off, on the Tools menu, click
AutoCorrect Options, then click the Smart Tags tab, and select
or clear the Person names (English). For detail information about
Smart Tags, read “Office XP Smart Tags” at the end of this
section.
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Tidy up your Taskbar
If you work with a number of documents open at once, the Microsoft
Windows® taskbar can become cluttered, displaying an icon for each
document. To uncluttered your taskbar, change your settings so that only
a single icon is displayed on the Windows taskbar for each Office
program.
1. On the Tools menu in your Office program, click Options, and then
click the View tab.
2. Clear the Windows in taskbar check box.

Format Diagrams and Organization Charts
When you have a diagram or organization chart in your Microsoft Excel
spreadsheet, Microsoft Word document, or Microsoft PowerPoint®
presentation, you may want to change the way it looks — maybe spice up
the color and style — and you most likely want to do it without spending a
lot of time. The AutoFormat button and the AutoLayout command were
designed to help you format your diagrams and organization charts with
minimal time and effort.
When you first insert a diagram or organization chart, the
applied to it and AutoLayout is turned on. Although
prevent you from changing the shape, color, location,
individual element of your diagram or organization chart,
turn off the automatic features and customize your
organization charts as you wish.

default style is
these settings
or size of an
you can easily
diagrams and

Using AutoFormat
The AutoFormat button (located on the Diagram toolbar and the
Organization Chart toolbar) provides you with a quick way to change
the look of your diagram or organization chart. At any time while you are
working on your diagram or organization chart, you can click the
AutoFormat button and choose a different style. Applying a style
changes the color, 3-D style, shadow style, and line color of the elements
of your diagram or organization chart.
Note: In PowerPoint, some of the styles change the structural
design of your diagram or organization chart, but the original
presentation color scheme stays the same.

Using AutoLayout
When you use the AutoLayout command (on the Layout menu on the
Diagram toolbar or the Organization Chart toolbar), the diagram or
organization chart is automatically sized so that the layout looks right.
(For example, the individual elements are the same size and an equal
distance apart.) AutoLayout must be turned on to do any of the
following things with your diagram or organization chart:




Add a shape to a diagram (Insert Shape button).
Move a shape backward or forward in a diagram (Move Shape
Backward, Move Shape Forward buttons).
Reverse a diagram (Reverse Diagram button).
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Change to another diagram type (Change to button).
Change to another organization chart layout (Layout button).

Apply Text and Graphics Formatting Multiple Times
You probably know how frustrating it is to apply the same format to items
in different locations in your document, drawing, worksheet, presentation,
or Web page. For example, you may want to apply a special font to
several non-sequential words in your document. Or you may want to
change solid lines to dotted lines in graphics you created with the drawing
tools. However, instead of clicking the Format Painter button on the
Standard toolbar every time you want to apply the new format, you can
double-click this button and apply the format to multiple items in Office
XP. To apply formatting to multiple items, do the following:1. Select the item with the format you want to copy.
2. Double-click the Format Painter button. The button stays selected.
3. Select the text or graphic items you want to apply the new format
to.
4. When you're finished applying the format, click the Format Painter
button again or press ESC.
Note: Applying text and graphics formatting multiple times does
not work between programs.

Insert a Drawing Object Multiple Times
When you want to insert the same drawing object several times in a row
in your document, worksheet, or presentation, you can take advantage of
the drawing object button's "sticky" feature. That way, you don't have to
click the drawing object button each time you want to insert the object.
To make AutoShapes drawing objects "sticky" do the following:1. To view the Drawing toolbar, on the View menu, point to
Toolbars and click Drawing.
2. Click the AutoShapes button.
3. Point to a category (such as Flowchart). A submenu of shapes
opens up.
4. Drag the move handle at the top of the submenu to create a
floating toolbar.
5. Double-click the drawing object button (such as Flowchart:
Process). The button now stays "sticky."

To insert a drawing object multiple times
1. To view the Drawing toolbar, on the View menu, point to
Toolbars and click Drawing.
2. Double-click the drawing object button (such as Rectangle) on the
Drawing toolbar. The button stays selected or "sticky."
3. Insert your drawing object several times by clicking in the
appropriate locations.
4. When you're finished inserting the objects, click the drawing object
button again or press ESC.
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CHOOSING THE BEST GRAPHIC FORMAT FOR YOUR JOB
If you've ever wondered why the formats of graphics on the Web are
different from those used in documents, presentations, or spreadsheets,
you're not alone. With TIFFs, GIFs, BMPs, and PNGs, it's hard to know
which format to use, and which program to use it with. Knowing what
formats are out there, and learning about the advantages and
disadvantages of each can help you create lively documents,
presentations, and Web pages.
When you save your document, data and workbooks, or presentation as a
Web page in Hypertext Markup Language (HTML) format, all graphics
(including drawing objects and pictures) are saved in GIF, JPEG, or PNG
format so that they can be viewed in a Web browser. If you reopen the
Web page in Word, Excel, or PowerPoint, the graphics will be in their
original file formats so that you can still edit them as you normally would.

Popular Raster Graphic Formats
BMP (bitmap), GIF (Graphics Interchange Format), JPEG (Joint
Photographic Experts Group), PNG (Portable Network Graphics), and
TIFF (Tagged Image File Format) are raster image formats. A raster
image is also known as a bitmap and is created from rows of small dots
called pixels ("picture elements") or "bits." Because a raster format uses a
fixed method of specifying an image, the image cannot always be
immediately rescaled without losing definition.

Bitmap (BMP)
The Microsoft Windows® BMP format (.bmp file extension) can display
millions of colors. Because it is supported by several programs, it is an
extremely practical file format to use when you are providing an image to
someone who may not have the program in which you created the image.

Graphics Interchange Format (GIF)
The GIF format (.gif file extension) is one of the two most common file
formats for images on the World Wide Web, since it is supported by
almost all Web browsers. Because this format can only display a
maximum of 256 colors, it is best used for black-and-white line drawings,
color clip art, and pictures with large blocks of solid colors. Use GIF files
for:









Images that contain transparent areas.
A limited number of colors, such as 256 or less.
Colors in discrete areas.
Black and white images.
A small-size image, such as a button on a site.
Images in which sharpness and edge clarity are important, such as
line drawings or cartoons.
Images containing text
Animations.

Joint Photographic Experts Group (JPEG)
The JPEG format (.jpg or .jpeg file extension) is the other most common
file format for images on the Web. It is not limited to 256 colors, so you
TIPS & TRICKS
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can use it to display high-quality photographs, or pictures containing
millions of colors. Because it is designed as an image storage format, it
can efficiently compress large, high-quality photos into very compact files,
so it is very useful when you want to send a large image in e-mail.
However, the more you reduce your image's file size (or modify and resave the image), the more image information is discarded — and quality
is decreased. Moreover, this format does not support transparency or
animation.
Use JPEG files for:






Photographs.
Natural-looking images.
A large number of colors, such as in the millions.
Photographs with a great deal of details.
An image with large dimensions.

Portable Network Graphics (PNG)
The PNG format (.png file extension) can display millions of colors.
Because it is such a new format, however, fewer browsers currently
support it (although it is quickly gaining support). Images saved in this
format will not degrade in quality, even if the file is compressed. It
supports transparency, but it does not support animation, since it cannot
contain multiple images.

Tagged Image File Format (TIFF)
The TIFF format (.tif or .tiff file extension) produces very high quality
images and is therefore used in publishing quite often. It can display
millions of colors (although grayscale images are limited to 256 colors or
shades), and typically results in larger image files than the GIF or JPEG
formats. If you plan to edit an image in a program other than the one in
which you created it, saving it in this format is helpful, since it is widely
recognized by various programs.

CLIP ORGANIZER IN OFFICE XP
Microsoft Office XP includes Microsoft Clip Organizer, a stand-alone
program which makes it easier than ever for you to organize and use
drawings, photographs, sounds, videos, and other media clips with
presentations, publications, and other Office documents. Clip Organizer
also comes with a variety of stock media clips for you to use and offers
more selection on the Web as well.

How Clip Organizer works
The first time you open Clip Organizer, you can choose to let it scan your
computer for photos and other media files and then organize the files it
finds into separate folders, called collections, so that you can easily find
them later. Clip Organizer doesn't actually copy or move the files on your
computer. Instead, the program leaves the files in their original location
and simply creates shortcuts for the files in the collection folders. These
shortcuts let you preview, open, or insert a media file without having to
go to its installed location. Add clips to Clip Organizer yourself or choose
to let the program scan for new clips constantly, so that any time you add
a media clip anywhere on your computer, it is automatically included in
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Clip Organizer and ready for you to use when you want it. All available
clips in Clip Organizer are classified into four types of collections:


My Collections, which include clips you have added, either
automatically or on your own (for instance, using a camera or
scanner).



Office Collections, which always appear in the collection list and
include the clips on the Clip Organizer CD-ROM and clips that, are
included with Office XP.



Web collections, which include free clips and may also include
content available for purchase on the Web from Microsoft or
Microsoft partners.



Shared Collections, which typically exist on a file server or
common workstation and might include clips often used by your
workgroup. These types of collections only exist if your network
administrator has created and exported a collection for use on a
shared network device. You cannot add to or change clips in
Shared Collections yourself, like you can for clips added to the My
Collections folder.
Note: If you need more information about how to add and organize
your clips within these collections, see Microsoft Clip Organizer
Help, available in the Microsoft Clip Organizer window.

How to find your clips
You can find the clips you have stored either in Clip Organizer itself or
through the Insert Clip Art task pane in many Office programs. In
Microsoft Windows, on the Start menu, point to Programs, point to
Microsoft Office Tools, and then click Microsoft Clip Organizer. Once
you're in Clip Organizer, you can search for clips or browse the
collections.
The Search pane in Clip Organizer (on the Standard toolbar, click
Search) helps you find clips by letting you type in search keywords or
phrases in normal language, for example, "buildings" or "people at work."
If you want to narrow your search, you can specify the clip collections you
want to search or ignore, or choose to search only for certain types of
media files.
You can also search from within an Office program such as Microsoft
PowerPoint® or Microsoft Word. On the Insert menu, point to Picture,
and then click Clip Art. Using the Insert Clip Art task pane, you can find
and insert the media clips you want to use in Office files without ever
leaving the program you're in.
As soon as you start a search in Clip Organizer or the Insert Clip Art
task pane, a gallery of thumbnails or icons for drawings, photos, sounds,
and other media files appears in the pane. If a clip isn't installed on your
computer, you'll see an icon in the lower-left corner of the thumbnail that
tells you where the clip is located. If a clip is an animated gif, you'll see a
star icon in the lower-right corner of the thumbnail.
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HANDWRITING RECOGNITION
This feature is available in the Simplified Chinese, Traditional Chinese,
English, Japanese, and Korean language versions of Microsoft Office. You
can use handwriting recognition to enter text into any Microsoft Office
program by writing.
You can write by using a handwriting input device — such as a graphics
tablet used with 3-D drawing programs or Computer Aided Drafting
(CAD) software, or a tablet-PC — or you can write using your mouse.
Your natural handwriting is converted to typed characters and inserted
inline with any existing text, at the same size as the existing text. In
Microsoft Word and Microsoft Outlook, you can also choose the option to
leave text in handwritten form. By using handwriting recognition, you can
add a handwritten signature into your Outlook e-mail messages.
With handwriting recognition, you can write (instead of typing) in Word
documents, fill in Excel spreadsheets, or create e-mail messages in
Outlook® — all by hand. The handwriting recognition feature is available
in all of the Office XP programs. (To use handwriting recognition in
Outlook 2002, you must use Word as your e-mail editor.)

How Handwriting is Inserted?
Handwriting is automatically recognized and inserted into your file when
you:





Write enough information that is accurately recognized.
Reach the end of the line and need space to continue writing.
Pause for a time after writing.
Click Recognize Now on the handwriting toolbar.

Additional Handwriting Features in Word and Outlook
In Word and Outlook you can:






Insert writing in handwritten form by clicking Ink on the
handwriting toolbar.
Format writing in handwritten form — for example, by changing the
font size and color.
Search and replace writing inserted in handwritten form.
Correct errors by right-clicking the incorrect text, and then selecting
a correction from a list of alternatives.
Insert a sketch — such as an organization chart or other drawing.
Note: If Word is enabled as your e-mail editor, you can use these
additional features in Outlook.

Working with Handwriting Recognition
To use handwriting recognition for the first time, install it by doing a
custom installation, and then use the feature by clicking buttons on the
Language bar that appears in the upper-right corner of the screen in any
Office program.

TIPS & TRICKS

Page 15 of 31

Language Bar
Start by selecting a writing area, either a writing pad on the screen
similar to lined notebook paper, or you can write anywhere on the
screen. You can write by using a handwriting input device or by moving
your mouse on your mouse pad to form words. Your handwriting is
automatically recognized and entered at the insertion point in the
program.

How to use Handwriting Recognition?
Before starting consider these five steps:
1.
2.
3.
4.

Place the insertion point where you want to insert handwriting.
Select a writing area.
Select the type of input you want in the program.
To write, use a handwriting input device, or move your mouse on your
mouse pad to form words.
5. To close the handwriting box, click Close on the Writing Pad or Write
Anywhere toolbar.

Write on a lined area on the screen
1. On the Language bar, click Writing Pad. (If Writing Pad is not
available, click Handwriting on the Language bar, and then select
Writing Pad).
2. To increase or decrease the size of the Writing Pad box, move the
pointer to an outside edge of the box until it changes into a doubleheaded arrow, and then drag to the desired size.
3. Move the insertion point into the Writing Pad box. When it changes
to a pen, you're in an area of the screen that you can write in.
Note: You can move the Writing Pad box to different areas on
the screen by dragging it.

Write anywhere on the screen
 On the Language bar, click Write Anywhere. (If Write
Anywhere is not available, click Handwriting on the Language
bar, and then select Write Anywhere).
Note: You can move the Write Anywhere toolbar to different
areas on the screen by dragging it.

Writing in handwritten form
 Click Ink on the Writing Pad or Write Anywhere toolbar.
Note: If Microsoft Word is enabled as your e-mail editor, you can
use this feature in Microsoft Outlook.

Writing as typed text
 Click Text on the Writing Pad or Write Anywhere toolbar.
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If you use the Writing Pad box, write on the line, just as you would on
lined notebook paper. Your handwriting is automatically recognized and
entered at the insertion point in the program.

Changing Handwriting Recognition Options
You can make changes to how fast or slow
recognized, or turns automatic recognition of your
You can also change the on-screen pen color and
handwriting toolbar. To change the various options,

your handwriting is
handwriting on or off.
width, and adjust the
do the following:

1. On the Language bar, click Writing Pad or Write Anywhere.
If neither Writing Pad nor Write Anywhere is available, click
Handwriting on the Language bar, and then select Writing Pad
or Write Anywhere.
2. Click Options in the top left corner of the Writing Pad box or the
Write Anywhere toolbar, and then click Options.
3. Select or change any of the following options:

Available Options on the Common Tab
Pen color or width
o

Under Pen color, click a color.

o

Under Pen width, click a pen width.

Automatic space after words
o

To turn automatic space after words on or off, under Recognition,
select or clear the Add space after insertion check box.

Automatic recognition
o

To turn automatic recognition on or off, under Recognition, select
or clear the Automatic recognition check box.

Recognition delay
o

To change the rate at which handwriting is recognized, under
Recognition, move the slider to the left or right.

Toolbar button layout and size
o

Under Toolbar layout, click an option to change layout to the right
or the left.

o

Under Toolbar layout, click an option to use small or large
buttons.

Available Options on the Writing Pad Tab
Background
o

Under Writing surface, click a color.
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The surface color will change under Background preview.

Number of lines you can write on
o

Under Number of Lines, click a number.

SPEECH RECOGNITION IN OFFICE XP
This feature is available in the Simplified Chinese, English (U.S.), and
Japanese language versions of Microsoft Office XP.
Learning how to use speech recognition takes practice. Before you can
use it without stopping to think about what you are doing, you'll need to
learn the commands to say to your computer to accomplish tasks, and
then practice doing those tasks to make the process automatic. Keep in
mind that speech recognition is not designed for completely hands-free
operation; you'll get the best results if you use a combination of your
voice and the mouse or keyboard.
Note: Clicking Speech on the Tools menu in Microsoft Word 2002
installs speech recognition in all Office XP programs, or you can do
a custom installation. Before using speech recognition, you can
increase speech recognition accuracy by reading aloud prepared
text to train your computer to recognize how you speak.
You can use speech recognition to dictate text into any Office program.
You can also select menu, toolbar, dialog box (U.S. English only), and
task pane (U.S. English only) items by using your voice. To use speech
recognition after you install it, click buttons on the Language bar to
switch between speech recognition's two modes — Dictation mode and
Voice Command mode.

Increasing Speech Recognition Accuracy
Keep in mind that speech recognition is not designed for completely
hands-free operation; you'll get the best results if you use a combination
of your voice and the mouse or keyboard. If you have problems using
speech recognition, check the following:


Be sure to train speech recognition.



Use a high-quality close-talk (headset) microphone, and position
the microphone about an inch, or a thumb's width to the side of
your mouth so that it is not directly in front of your mouth, and you
are not breathing directly into it.



Eliminate background noise.



Speak in a consistent, level tone. Speaking too loudly or too softly
makes it difficult for the computer to recognize what you've said.



When dictating text, speak without pausing between each word; a
phrase is easier for the computer to interpret than just one word.
Also, pronounce words clearly, but don't separate each syllable in a
word.
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If a voice command does not appear to work, switch to another
program and switch back to the program you are working in, and
then say the command again. If the command does not work as
expected by the third or fourth try, do not continue to repeat the
command. Instead, use your mouse or keyboard.



See the speech-troubleshooting Help topic in your Office XP
program.

How to use Speech Recognition?
When you use Office speech recognition, you'll switch between working in
Voice Command mode and Dictation mode by clicking buttons on the
Language bar or by saying "voice command" or "dictation."
Note: The Language bar by default shows text labels beside each
button on the bar. You can hide or show the text labels by rightclicking the Language bar, and then clicking Text Labels.

Using Voice Command Mode
To select menu, toolbar, dialog box, and task pane items by using your
voice, if the microphone is not already turned on, click Microphone on
the Language bar, and then click Voice Command on the Language
bar, or say "voice command."
For example, to change the font in any Office program by using your
voice, do the following:
1. To open the Format menu, say "format."
2. To open the Font dialog box, say "font."
3. To change the font from Times New Roman to Verdana, say
"verdana."
4. To close the Font dialog box, say "OK."
Note: You can also change font format without opening the Font
dialog box. Say "font" to open the Font box on the Formatting
toolbar, and then say a font name.

Other Voice Command Mode Examples
Do the following to select:

Toolbar Buttons


Say the name of the toolbar button. If you don't know the name,
rest the mouse pointer on the button to display a ScreenTip that
shows you the name you can say.
Note: For example, the ScreenTip for the Save button is "Save."
Say "save" to open the Save dialog box.

Menu and Command Items


Say the name of the menu. For example, to open the Tools menu,
say "tools" or "tools menu."
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If all the commands you want to see on a menu are not visible, say
"expand" or "more buttons."
To select a command on the Tools menu, say "options," for
example, which will open the Options dialog box.

Dialog Box Items




To select different tabs in a dialog box, say the name of the tab. For
example, in Microsoft Word, say "edit" or "tab edit" in the Options
dialog box to select the Edit tab.
Say the name of any dialog box option. For example, on the Edit
tab in the Options dialog box in Word, say "prompt to update style"
or "check prompt to update style" to select the Prompt to update
style check box.
Note: To clear a dialog box option, say "prompt to update style"
again or say "uncheck prompt to update style."



In an Open dialog box, you can open a drop-down list by saying the
name next to the list, if a name is available. For example, in
Microsoft PowerPoint, to open the Tools menu, say "tools." To
select the Options command, say "options," which opens the
Options dialog box.

To select a tab in the Options dialog box, say the name of the tab. For
example, say "save" to open the Save tab. Similarly, to see the items in
the Save PowerPoint files list, say "save PowerPoint files as" or "drop
save PowerPoint files as."

Task Pane Items
To open the New File task pane in Office programs, do the following:


Say "file" to open the File menu, and then say "new" to open the
New File task pane.

To open a new blank file, say "new file."


To say the name of a hyperlink in a task pane, say the name of the
entire hyperlink. For example, to open Templates on
Microsoft.com in the New File task pane, say "templates on
Microsoft dot com."
Note: This does not apply to Microsoft Outlook.

Using Dictation Mode
To dictate text into any Office program, if the microphone is not already
turned on click Microphone on the Language bar, and then click
Dictation on the Language bar, or say "dictation."

Some Speech Recognition Commands
You can use various voice commands in Office programs. In Voice
Command mode you can give voice commands for just about anything
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you can read in an Office program. To use voice commands, do the
following:
1. Position your microphone, and then click in the program. If the
microphone is not already turned on, click Microphone.
2. If Voice Command mode is not already turned on, click Voice
Command on the Language bar, or say "voice command."
3. To use a voice command to open a menu, say the name of the
menu on a toolbar that you can see. For example, say "tools" to
open the Tools menu.
4. To select a command on the Tools menu, say the name of a
command on the open menu. For example, say "options" to open
the Options dialog box. As soon as you can read the command,
you can say it.
5. When you're finished, turn speech recognition off by clicking
Microphone on the Language bar, or by saying "microphone."
Speech Recognition will continue to process sounds until the
microphone is turned off.

More Speech Recognition Commands
For a detail list of available commands, read the Help in any Office XP
program by following these steps:
1. Write Speech Recognition in the Ask A Question window. (This
window is located, by default at the right side of the Menu Bar,
near the Close button).
2. Press ENTER. This will open the Help window.
3. Locate “Other Voice Command Mode Examples”.
4. Locate “Commands you can say”.
5. Click “Navigation Examples” to expand the entire list.
6. Click on your choice to expand the available speech commands:
a.
b.
c.
d.
e.
f.

Navigation Examples
Punctuation
Symbols & Special Characters
Brackets
Quotation Marks
Numbers

OFFICE XP SMART TAGS
Smart tags are an exciting new feature in Microsoft Office XP. These
client-side components add power to Microsoft Excel version 2002 and
Microsoft Word version 2002, and are available in Microsoft Outlook®
version 2002 when you use Word as your e-mail editor. The depth and
breadth of smart tags are almost unlimited, and you will find that your
admiration for these utilities deepens as you explore the many ways in
which you can implement them.

Out-of-the-Box Smart Tags
Office XP contains various preloaded, preconfigured smart tags. You will
find that one of the most useful preconfigured smart tags is the one that
controls formatting when you bring outside data into an Office XP
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document. For example, without smart tags, when you copy text from a
Web document, the formatting travels with the text. After inserting the
text (which retains the Web formatting), you have to select the text and
reformat it to match the document formatting.
With smart tags, when you copy text from any external source into an
Office XP document, a smart tag provides formatting choices. You can
select to match the formatting of the current document, or keep the
source formatting intact. This automatic formatting function is an
advantage to users, who frequently create documents that include data
from the Web or other sources.
Another built-in smart tag gives you the ability to insert information from
an Outlook contact list without performing the manual steps of opening
Outlook and copying and pasting the text. For example, when you enter a
person's name in a Word document, an indicator appears in the form of a
dotted line under the name. When you place the pointer over the
name, a menu appears, containing a number of choices for automatic
transfer of data between Outlook and Word. You can add the name to the
Outlook Contacts list, retrieve information for a name that already exists
in the Outlook Contacts list, or even automatically schedule a meeting
with the person.

How Smart Tags Works?
Smart tags work by recognizing certain types of data that it labels with
smart tags and then offering related functions and commands. The
indicators are visible, but not disturbing, usually taking the form of a
color dotted line under text. When users place the pointer over that
text, the smart tag action button appears and they can click to see the
available options. For example, "Ajmal Beig Naz " is recognized as a
"person name" smart tag with actions you can take such as Open
Contact, Schedule a Meeting, Add to Contacts, or Insert Address.
The smart tag indicators (a dotted line under the name) appear beneath
the text as you type. They may also appear when you open a previously
saved document.

How to use Smart Tags
When Word recognizes types of data, the data is marked with a smart
tag indicator, or purple dotted underline. To find out what actions
you can take with a smart tag, move the insertion point over the text with
a smart tag indicator until the Smart Tag Actions button appears. Click
the button to see a menu of actions. If you save a Word document that
contains smart tags as a Web page, some tasks can be performed on the
Web using Microsoft Internet Explorer 5 or later. You can also use smart
tags in your Outlook e-mail messages and in Microsoft Excel.

Other Smart Tags Buttons
At times you may see other buttons that appear as you work in your
document. Both the AutoCorrect Options button and the Paste
Options button have options you can choose without clicking a button on
a toolbar or opening a dialog box.
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 The AutoCorrect Options button first appears as a small, blue box
when you rest the mouse pointer near text that was automatically
corrected, and changes to a button icon when you point to it. If you
find on occasion that you don't want text to be corrected, you can
undo a correction or turn AutoCorrect options on or off by clicking
the button and making a selection.
 The Paste Options button appears just below your pasted selection
after you paste text. When you click the button, a list appears that
lets you determine how the information is pasted into your
document. The available options depend on the type of content you
are pasting, the program you are pasting from, and the format of
the text where you are pasting.
Smart tags are fully controllable. An administrator can easily add or
remove a smart tag at a company-wide level. Users themselves can
remove a smart tag from a document by clicking the Smart Tag Actions
button, then clicking Remove This Smart Tag.
In fact, users can turn off the smart tags feature in the Options dialog
box on the Tools menu, although that would substantially reduce the
potential power and efficiency of their work.

How to Remove Smart Tags
You can remove smart tags from your documents by following three
ways:
 Remove a single smart tag
 Remove all smart tags
 Remove specific types of smart tags

Remove a single smart tag from text
1. Move the insertion point over the text until the Smart Tag Actions
button appears.
2. Click the button, and then click Remove this Smart Tag.

Remove all smart tags
1. On the Tools menu, click AutoCorrect Options, and then click the
Smart Tags tab.
2. Click Remove Smart Tags.
Note: Removes all smart tags, including smart tags labeled by
recognizers you may no longer have and smart tags recognized in a
document opened on someone else's computer. You cannot undo
this action.

Remove specific types of smart tags
This option removes some smart tags, but it leaves the feature turned on.
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1. On the Tools menu, click AutoCorrect Options, and then click the
Smart Tags tab.
2. Under Recognizers, clear the check boxes for the smart tags you
want to remove.
3. Click Remove Smart Tags.
4. Click Recheck Document to reapply the smart tags you want to
keep in your document.

Change Smart Tag Options
To change smart tags, do any of the following:

Turn on or off smart tags
1. On the Tools menu, click AutoCorrect Options, and then click the
Smart Tags tab.
2. Select or clear the Label text with smart tags check box.

Show or hide smart tags
You can show or hide the purple dotted underlines that indicate smart
tags by using the follow steps:
1. On the Tools menu, click Options, and then click the View tab.
2. Under Show, select or clear the Smart tags check box.

Show or hide Smart Tag Actions buttons
Hiding the Smart Tag Actions buttons hides the menu of actions that you
can choose with smart tags.
1. On the Tools menu, click AutoCorrect Options, and then click the
Smart Tags tab.
2. Select or clear the Show Smart Tag Actions buttons check box.

Save or discard smart tags
1. On the Tools menu, click Options, and then click the Save tab.
2. Under Save options, select or clear the Embed smart tags check box.

Save smart tags as XML
1. On the Tools menu, click Options, and then click the Save tab.
2. Under Save options, select the Save smart tags as XML
properties in Web pages check box.

Turn on or off smart tags for e-mail messages
Smart tags can be saved in an e-mail message so that they can be used
by the recipient. Recipients must view their e-mail messages in Microsoft
Outlook 2002.
1. On the Tools menu, click Options, and then click the General tab.
2. Click E-mail Options, and then click the General tab.
3. Under HTML options, select or clear the Save smart tags in email check box.
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OFFICE XP DOCUMENT SECURITY
Whether you are an administrator, a developer, or an end user, security is
a constant concern. Every company adopts security policies; it's our job
as IT administrators to implement them as we deploy software, set user
policies, and train users. The new, robust, easy-to-use security tools in
Office XP will support even the most strict security policies. Moreover, if
your company's security policies are rather slack, the Office XP security
tools can give you as additional security as you wish.
Macro virus protection, encryption options, and digital signatures are all
available for Office documents, making it easy for your users to create
and save their work in a safe environment.

Macro Virus Protection
You can configure Office XP to protect users against macro viruses on
several fronts, starting with setting “macro security protection levels”
in the Options dialog of each Office application. These configuration
options determine what happens when a user opens a document. For
example, if your company's security policy requires digital signatures, you
might automatically disable macros that aren't signed. That way, only
macros created within your user community and by genuine software
companies will run.
You can use security levels to set macro security on most Office XP
applications. The Custom Installation Wizard and Custom Maintenance
Wizard, along with the Office Profile Wizard, System Policy Editor, and
Windows 2000 Group Policies provide you with all the settings you need
for macro virus protection. The following macro security settings are
available:
High: Only signed macros from trusted sources are allowed to run.
Unsigned macros are automatically disabled.
Medium: The user can choose whether to run potentially unsafe
macros. When a user opens a document that contains macros, he
or she is asked to confirm whether the macros should run.
Low: All macros run without any security warnings.

To select the security level, follow these steps:
 On the Tools menu, click Options, and then click the Security tab.
 Click Macro Security button and select the Security Level tab.
 Choose the level of your choice and click OK.
In addition, Microsoft Outlook® version 2002 provides an amazingly
robust set of protective devices that help you avoid macro viruses
delivered as e-mail attachments. By default, Outlook blocks executable
file type attachments, such as .bat, .exe, .com, .vbs, and .js. Other file
types can be saved to a user's hard drive, but cannot be executed within
Outlook. If a program tries to access the Outlook address book, a warning
dialog appears, giving the user the option to allow or prevent access.
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Document Passwords
A good security policy includes protecting data as well as protecting the
integrity of your network. Confidential information should be limited to
those who qualify under a "need to know" policy. The flexibility of the
password options (for Microsoft Word version 2002, Microsoft Excel
version 2002, and Microsoft PowerPoint® version 2002) makes it easy for
users to apply exactly the protection required, without interfering with
productivity and efficiency.
The creator of a document automatically has read/write permissions on
his own files and can impose restrictions on other users through password
implementation. The creator can require a password to open the
document, or a password to make changes to the document. Once users
understand the way password protection works, they can easily apply the
right type of protection.

About Using Passwords
Password is a security method used to restrict access to computer
systems and sensitive files. On the World Wide Web, passwords are
strings of characters allowing visitors access to Internet services, if
authentication is required.


A “password to open a file” prevents unauthorized users from
opening a document at all.



A “password to modify a file” allows others to open the
document but only allow authorized users to make changes to it. If
someone changes the document without the password to modify,
that person can save the document only by giving it a different file
name.

A password can contain any combination of letters, numerals, spaces, and
symbols, and it can be up to 15 characters long. If you select advanced
encryption options, you can make a password even longer. (To create a
long password — up to 255 characters — click Advanced, and select an
RC4 encryption type.) Passwords are case-sensitive, so if you vary the
capitalization when you assign the password, users must type the same
capitalization when they enter the password.
Caution: When you create a password, write it down and keep it in
a secure place. If you lose or forget the password, you cannot open
or gain access to the password-protected file(s).

To secure your document by using password:
 On the Tools menu, click Options, and then click the Security tab.
 Type a password in Password to Open box or in Password to
Modify box, in the case maybe. (You can use both options
simultaneously)
 Click OK.
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Encryption
Encryption is a process of encoding data to prevent unauthorized access,
especially during transmission. Encryption is usually based on a key that
is essential for decoding. The U.S. National Bureau of Standards created a
complex encryption standard, DES, that provides almost unlimited ways
to encrypt documents.
Note: DES-Data Encryption Standard is a specification for
encryption of computer data developed by IBM and adopted by the
U.S. government as a standard in 1976. DES uses a 56-bit key.
The encryption choices available in Office XP ensure that users are able to
match your company's encryption configuration. In the Save As dialog
box, open the Tools submenu, and check the encryption options available
when you click the Advanced button.

Digital Signatures
A digital signature is simply an electronic version of an ID card or in other
words, an electronic, encryption-based, secure stamp of authentication on
a macro, document or email. The digital signature confirms that the
macro, document or email originated from the signer has not been
altered. Microsoft Office XP uses Microsoft Authenticode technology to
enable you to digitally sign a file, email or a macro project created in
Microsoft Visual Basic for Applications by using a digital certificate. Office
XP applications can store a digital signature with a document to establish
whether the document is from a trusted source.

User-Applied Security Settings
Users have a great deal of control over the security levels they apply to
documents, ensuring that security is appropriate on a document-bydocument basis. These options are designed for efficiency and ease of
use. Document files in Word 2002, PowerPoint 2002, and Excel 2002 can
be digitally signed, encrypted, or both by using the Security tab of the
Options dialog. The Advanced button on the Security tab displays the
available choices of encryption providers (Office XP can use any
CryptoAPI provider installed on the system). You also have the option of
specifying the key length for provider types that support variable key
lengths. However, you need to be aware of two limitations:


The encryption strength of the operating system has ultimate control
over available key lengths, so the highest levels will only be available
to those client workstations you've upgraded to Windows 2000 or
higher.



Only Office XP applications can open documents that are configured
for CryptoAPI encryption. When users need to share documents with
users of earlier versions of Office, they can choose Weak Encryption
(XOR).

Working with Metadata
The data that's added when revision tracking is turned on is actually
metadata, and the metadata reveals both the revisions and the
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information about the authors (based on the "what was done and who did
it" information). The metadata can contain sensitive or private
information about users. Such as Comments, which can contain sensitive
information, or just information you'd rather didn't get passed around to
other users, are also part of a document's metadata.
Metadata is stored in the document, so it's only exposed when the
document is in readable form. Encrypting an Office XP document makes
the metadata unreadable. Therefore, if you need to distribute a document
and track changes or permit comments (or both), you cannot encrypt the
document. Luckily, Office XP provides some security safeguards when you
run into this situation.
You can configure Word 2002 to warn when you're going to save, print, or
e-mail a file that contains metadata. To turn this on, open the Options
dialog (from the Tools menu) and go to the Security tab. In the Privacy
Options section select Warn before printing, saving, or sending a
file that contains tracked changes or comments.
Word 2002, PowerPoint 2002, and Excel 2002 all allow you to remove
author-related information by selecting Remove personal information
from this file on save on the Security tab of the Options dialog box.

THE WIZARDS OF OFFICE XP
Microsoft Office XP is much easier to configure and deploy than its
predecessor, Office 2000. Installing Office 2000 was not technically
difficult, so how could Microsoft improve the tools that you use to install
Office XP? Microsoft made the Office XP Installation Wizards more intuitive
and more powerful, and made the process tighter by providing muchneeded capabilities that were missing in Office 2000. The story begins
with the tools you use to configure Office XP: the Office Profile Wizard,
Custom Installation Wizard, and Custom Maintenance Wizard.

Office Profile Wizard
You can use the Office Profile Wizard to capture Office XP settings and
then deploy them with the product. It is incredibly easy to build a sample
computer, install Office XP, customize the settings to suit your
requirements, and then capture those settings using the Office Profile
Wizard. The wizard stores the settings in an OPS file, which is deployed
via the Custom Installation Wizard.
One new feature that really pleases you is the ability to be selective about
the settings you choose to include. Previous versions of the Office Profile
Wizard captured all settings for all applications, making specialized,
targeted deployment more difficult. Now you can capture settings for each
individual application, and deploy that application appropriately.

Custom Installation Wizard
First up is Feature Installation States. Just as in Office 2000, Office XP
allows you to not install a feature and then hide the feature installation
state from the user during maintenance mode (Add or Remove Programs
in Control Panel). However, a well-informed user can still change the
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feature installation state by changing the state of a feature above it, the
parent feature.
If you do not like the idea of users running natural, you will appreciate
one improvement—a new option called Not Available, Hidden, Locked.
This installation option not only skips installation of a feature you want to
withhold, it hides it in maintenance mode and locks it to ensure that the
user cannot install the feature.
Another "locking" feature you like is the ability to control how
maintenance mode activities using network bandwidth. You can configure
feature installation states so that Run from Network and Install on
First Use are not available. Aside from better control of feature
installation states, there is an improvement in the new Change Office
User Settings screen in the Custom Installation Wizard. You can set
most user settings within the wizard, and it is an easier way to deploy
settings than using the Office Profile Wizard.
Microsoft Outlook® version 2002 profile settings got a boost in the
Office XP Custom Installation Wizard, too. What you will find is a much
better organization to the settings, and more control over how
Outlook 2002 creates profiles. For example, you can choose to modify an
existing user's profile, create a new profile for the user, or leave their
existing profile alone.

Custom Maintenance Wizard
The Custom Maintenance Wizard is for managing Office XP after
deployment, and it is a significant advance in the technology. The Custom
Maintenance Wizard allows you to change just about any setting after
deployment. This is a huge improvement over Office 2000, where the
Custom Maintenance Wizard only allowed you to change feature
installation states after deployment.
If you have ever deployed a Windows Installer–based application, you
know that Windows Installer maintains a list of locations where it can find
installation files for each application. A broken list means that
maintenance mode fails. The Custom Maintenance Wizard can re-deploy
source lists, easily fixing this problem without requiring doubtful registry
hacks.
A client who was not yet ready to deploy Outlook 2002 but wanted to get
the rest of Office XP onto the desktops. We withheld Outlook 2002 by
marking its installation state Not Available, Hidden, Locked in the
transform. When the time came, the Custom Maintenance Wizard made
the second stage much easier than it would have been with Office 2000.
We used the wizard to change the installation state to Run from My
Computer. We also configured Outlook 2002 settings using the Change
Office User Settings screen and created Outlook 2002 profiles in the
wizard.
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Getting Started
The tools that described above are all part of the Office Resource Kit.
You can go to Office Resource Kit Homepage by using this URL:
http://microsoft.com/office/ork/xp/default.htm

Working the Toolbars from the Keyboard
Press F10 to activate the menu bar. You'll see that the File item on the
menu bar changes its appearance; once it does, you can use the Tab key
to move to the next menu bar item or press Shift-Tab to move to the
previous one.
Once you reach the menu item you want, press Enter to open the menu,
then navigate to the submenu item you want using the arrow keys.
While Tab cycles through the available choices on any single menu once
it's selected, Ctrl-Tab cycles through all the visible toolbars (and ShiftCtrl-Tab reverses the cycling direction). Once a toolbar is selected, you
can press Tab and Shift-Tab to highlight the button or other control you
want to work with, and then press Enter to activate it.
For example, to change the size of selected text, you'd:
Press F10 to activate the menu bar.
Press Ctrl-Tab (as many times as it takes to activate the Formatting toolbar).
Press Tab to move over to the text size box.
Type in the text size you want.
 Press Enter to accept the new size.





Handling Smart Tags with the Keyboard
When you paste text within a Word document, you’ll see the popup icon
(called a Smart Tag) indicating you have options for handling the
formatting. The icon looks like the Paste button on the Word toolbar. For
users who like to use the mouse, highlighting the icon opens a pull down
menu that shows the paste options.
However, what about keyboard users who hate to keep switching between
keyboard and mouse? The keyboard shortcut you need is Alt + Shift +
F10. This opens the menu, at which point you can use the up/down
arrow keys and Enter key to make your selection.
This tip also works if you enter text that triggers Word’s AutoCorrect
feature. For example, Word automatically changes (tm) into the
trademark symbol; once it does, use the arrow keys to move to the
symbol until you see a thick blue underscore by the symbol. Now press
Alt + Shift + F10 for the Smart Tag menu.

Why Hyperlinks are not working in Office
If hyperlinks are not working in Outlook or other Office applications:
1. Start the Internet Explorer
2. Select Tools/Internet Options
3. Click on Programs tab
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4. Make sure that Internet Explorer should check to see whether it is
the default browser is enabled
5. Click Reset Web Settings.
6. Click Start/Run/regsvr32 urlmon.dll
7. If that single change does not resolve the problem, repeat the
process by running the following additional entries:
o
o
o
o
o
o
o

regsvr32
regsvr32
regsvr32
regsvr32
regsvr32
regsvr32
regsvr32

Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)

Type an email address without appearing as hyperlink
To turn that option off, follow these steps:
1. Choose Tools>AutoCorrect Options…
2. Select the AutoFormat As You Type tab
3. Remove the check mark from Internet and network paths with
hyperlinks and click OK.
To undo the hyperlink creation in all versions, type the email address
and press Enter. Immediately, press Ctrl+Z, this will convert the
hyperlink back to text.
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