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INTERNET EXPLORER-6 

Search for Information directly from the Address Bar 
You can quickly search for information on the Web using the AutoSearch 

feature in Internet Explorer 6 in Windows XP. In the Address bar, simply 
type “go” or “find” or “?” followed by a keyword or phrase, and then press 

ENTER. Your search results will soon appear. 

Note:  Internet Explorer searches for your word or topic using only 
one search service. If you don't find what you need, click the Search 

button on the toolbar and try using different search services. 

Save time and effort in typing URL Addresses 
With Internet Explorer 6 in Windows XP, typing Web addresses can be a 
breeze. Here are some tips to make it even easier. 

 Type the domain of an address, such as Microsoft, and then press 
CTRL+ENTER. Internet Explorer automatically wraps 

“http://www....com” around what you typed.  

 Not sure if the site uses a .com extension? Just type the domain of the 

address, and then press ENTER. Internet Explorer tries to find the site 
by using the various extensions.  

 If you need to edit an address, you can use CTRL+LEFT ARROW and 
CTRL+RIGHT ARROW to easily move between different parts of the 

address separated by periods.  

Set your Browser to open a page of your choice 
Is there a site you always visit first when you browse the Web? Would you 
like it to be the first site you see when you start Internet Explorer? Just 

follow the steps below to change your “Home” or “Start” page. To set 
your home page in Internet Explorer do the following: 

1. Navigate to the Web page you want to see when you start IE.  

2. Click Tools on the menu bar, and then click Internet Options.  
3. In the Home page area, click Use Current.  

Save Web Items 
With Windows XP, when you are on the Web and see a picture that you 

like for your wallpaper, you can easily save it and use it later. Simply 
right–click the picture or background you want to use, and then click Set 

as Wallpaper. 
 

If you want to save a picture for later use, right–click the picture and then 
click Save Picture As. Similarly, you can choose various options 

available on context menu by right–clicking; such as Save Target As, 
Save as Desktop Item, E-mail Picture or like. 
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Note: If a web page is completely downloaded (Done in the bottom 

left of Status bar), you can review this page offline from History 
folder and save Web Items offline as well. 

Move Backward and Forward between Web Pages  
In Internet Explorer 6 in Windows XP, you can click the Back and 

Forward arrow-buttons to move back and forth between pages you've 
recently viewed, one page at a time. If you want to go back several pages 

and forward again more quickly, click the small black arrow next to the 

Back and Forward buttons to see a list of pages you've recently 
viewed—and then just click the page you want. You can also display this 

list by right–clicking the Back or Forward buttons. 
 

Find your way back to a Web Page using History 
To find a page that you visited days, weeks, or even months ago, but 

which you never added to your Favorites, you can use the History list in 

Internet Explorer 6 in Windows XP to help track it down. Click the History 
button on the toolbar. The History bar appears, containing shortcuts to 

every page you've been to today, yesterday, the day before, and so on 
(depending on the setting) for the previous three weeks. The links are 

organized by week. To find the link you want, click the week that you 
believe you saw it. Links in each week’s groupings are listed 

alphabetically. 

Note:  You can change the number of days that pages are saved in 
the History list (click Tools, then click Internet Option, and then 

look for the History section of the General tab). The more days 

you specify, the more disk space is used on your computer to save 
that information. 

Rearrange and Resize Toolbars in Internet Explorer 
With Internet Explorer 6 in Windows XP, you can move your menu bar, 

toolbar, Links bar, and Address bar to create more room to view Web 
pages or to customize your browser for efficiency's sake. Simply point to 

the vertical bar on the left side of the bar you want to move. When the 
pointer changes to a double–headed arrow, drag the toolbar to where 

you want it. You can move it left, right, up, or down. 
 

Change the Default Opening Folder in Windows Explorer 
By default, Windows Explorer opens showing the My Documents folder. 
To change the default setting so that all top–level drives and folders are 

shown, follow these steps:  

1. Click Start, point to Programs, then Accessories, then right–click 

Windows Explorer, and click Properties.  
2. Under Target field, which reads %SystemRoot%\explorer.exe, 

add to make the line read %SystemRoot%\explorer.exe /n, /e, 
/select, C:\  

3. Click OK.  
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Now when you open Windows Explorer you get to choose from all the 

folders and drives, not just My Documents. 

Save Files on MSN  
Next time you need to transport some files to the office from home or vice 
versa, use this trick to save your files on MSN with your .NET Passport. 

If you do not have one, you can create it free. To save files, do the 
following steps: 

1. Open My Computer, select the file you want to access anywhere, and 
then under File and Folder Tasks, click Publish this file to the 

Web.  
2. In the Web Publishing Wizard, when asked Where do you want 

to publish these files, select MSN Communities, and click Next.  
3. You will be prompted to sign in with your .NET Passport. Enter your 

Passport credentials, and then click OK.  
4. Next, you’re given the choice to use your personal, private 

community, or make a public community. Make your choice, and 
then click Next.  

5. Answer the remaining questions and the file will upload.  

On the Finish page, you will be given the URL to access your community. 

You can go anywhere in the world and access that URL, which gives you 
access to the documents that you have published. 

Use Narrator to Navigate the Internet 
Narrator is a text–to–speech utility in Windows XP for people who are 

blind or have low vision. Normal people may enjoy it as fun. 

Narrator can read Web pages and the browser commands in Internet 

Explorer. However, in some cases, Narrator cannot recognize Web page 
layout and design elements that guide readers. Instead, Narrator reads 

the words on the page from left to right, and top to bottom in the order 
they appear. To overcome this, you can copy the text of a Web page into 

Notepad and Narrator will read the page in a more logical order. 

1. Open Narrator by pressing the Windows logo key+U.  

2. Start Internet Explorer and browse to a Web page that you want 
Narrator to read. Click the window you want read, and then press 

CTRL+Shift+Spacebar. If possible, Narrator will then read the 
contents of the window.  

3. If the page layout is an obstacle, then right-click the Web page, click 
Select All, and then click Copy.  

4. Open Notepad, right-click within the empty Notepad document, and 
then click Paste.  

5. Press CTRL+Shift+Spacebar, and Narrator will read the page. 

Narrator reads only the first 72 words in Notepad. After that you must 
use the arrow keys to read each line separately, or you can press 

CTRL+Shift+Enter to read the entire text (.txt) file. You can save 
the Notepad file and Narrator will start reading it the next time you 

open it. 
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Navigation Tips for Narrator: 
 To read an entire open window, click the window and then press 

Ctrl+Shift+Spacebar.  

 To get information about the current item, press Ctrl+Shift+Enter.  
 To get detailed description of an item, press Ctrl+Shift+Insert.  

 To read the title bar of a window, press Alt+Home.  
 To read the contents of an edit field, press Ctrl+Shift+Enter 

 To read the status bar of a window, press Alt+End.  

 To silence the speech, press Ctrl.  

Narrator is designed to work with Notepad, WordPad, Control Panel 
programs, Internet Explorer, the Windows Desktop, and Windows 

Setup. Narrator may not read words aloud correctly in other programs. 
Narrator provides a minimum level of functionality but most users with 

low vision or blindness will need programs with more advanced 
functionality for daily use. 

Change Web Page Font Size 
You can change font size of a Web page. You might find it useful to 

reduce font size when printing a Web page, so that you can fit more 
content on the page. To do so follow these steps: 

1. Click View menu.  

2. Point to Text Size and select the size of your choice. There are six 
different sizes available ranging from largest to smallest. Medium size 

is default. 

Set Internet Explorer 6 to Run in Kiosk Mode 
Kiosk mode means setting the browser window to full screen view with 
just a scroll bar for navigation. To provide additional controls, such as 

access to the Back, Forward, or Refresh buttons, you can set Internet 
Explorer 6 in partial kiosk mode, which includes a smaller toolbar at the 

top of the browser window. To add a Full Screen button to this toolbar, so 
that you can move easily from full screen view to the standard browser 

window, to do this follow these steps: 

1. Right-click the toolbar at the top of the browser window, and then 

click Customize.  
2. In the Customize Toolbar dialog box, click Full Screen under 

Available toolbar buttons, click Add, and then click Close.  

To hide the toolbar at the top of the window: 

1. When in full screen mode, right-click the toolbar.  
2. Click Auto-Hide.  

Now you can view Web pages at full size without any controls getting in 
the way. When you want to view the toolbar again, move the pointer over 

the top of the Web page. If you don’t want to add a Full Screen button to 
the toolbar, you can also toggle between full screen and the standard 

view by pressing F11. 
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Disable the Personalized Favorites Menu 
One of the newest features in Internet Explorer is the Personalized 
Favorite Menus. Personalized Favorites show you only those shortcuts 

that you use most often. By default, Microsoft Internet Explorer 5.5 and 
higher hides Favorites that are seldom used. If you do not like this 

feature, you can turn it off.  To turn off Personalized Favorites, choose 
Tools, Internet Options. When the dialog box opens, click the 

Advanced tab. Now, deselect the check box labeled "Enable 

Personalized Favorites Menu" and then click OK. However, you can 
still view hidden links by clicking the down arrow at the bottom of the 

Favorites menu. 

Authenticating Downloads with IE 
Most of us tend to download all types of software and other goodies while 
surfing the Internet. However, you can never be too careful when you're 

downloading from the Internet. As a measure of precaution, you should 
always use your antivirus software to scan items you wish to download. In 

addition, if you'd like to incorporate an extra security measure when you 
download programs, you can configure Internet Explorer 6 to check 

whether the software you're downloading has been digitally signed. If a 
digital signature doesn't exist, you'll receive a warning which will allow 

you to abort the download. To activate this feature, choose 'Tools-
>Internet Options' then click on the 'Advanced' tab. Next, locate the 

'Security' options in the 'Settings' list box. Select the 'Check For 
Signatures On Downloaded Programs' checkbox then click OK. The 

next time you download a program, Internet Explorer checks the item for 

a digital signature and notifies you it exists.  

Lock your Homepage Forever 
This tip will keep other users and websites from changing you IE's 

homepage. Simply follow these steps: 

1. Click on the Start button, select Run and type in 'regedit' 
2. Look for this string: KEY_CURRENT_USER\Software\Policies\Microsoft 

3. Right-click on the Microsoft folder, select 'New->Key' and name it 
'Internet Explorer' 

4. Right-click on the Internet Explorer folder, select 'New->key' and 
name it 'Control Panel' 

5. Right-click on the Control Panel folder, select 'New->DWORD' Value 
and name it 'Homepage' 

6. Right click on the Homepage value, select 'Modify' and change the 
value from '0' to '1' 

Clean Up the Right-Click Menu 
Internet Explorer's right-click context menu may contain items you don't 

need or ones that point to nonexistent programs. You can use the 
Registry Editor to remove unwanted items from this menu. Click on the 

Start button and select Run. Type in 'regedit' and press OK. Navigate to 
the following key: 

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt 
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You'll see a number of subkeys under the 'MenuExt' key, each of which 

represents one of IE's context menu items. Simply delete any you don't 
want anymore.  

How to Right Click Web Pages that don't allow Right 
Clicks? 
How you can right-click a webpage (e.g. to save pictures) that usually 
displays an error like 'Right-click not allowed' or 'Please subscribe to do 

this action' when you try to right-click. Follow these steps:  

1. In Internet Explorer, click Tools > Internet Options.  

2. Click on the Security tab of Internet Explorer then click the 
Restricted Sites zone.  

3. Click the Sites... button and enter the URL of the website you 
would like to allow right-clicking on (e.g. http://www.clipart.com).  

4. Click the Add button.  
5. Click the OK button on the Restricted Sites dialog box.  

6. Click the OK button on the Internet Options dialog box.  
7. Visit the site and you should now be able to right-click content on 

the site.  

Finding Similar Sites 
Searching for information on the Internet requires careful planning. But it 
seems that no matter how much you try to narrow your searches, the 

number of hits usually exceeds the number of sites you're willing to sift 
through. Internet Explorer can help you streamline the search process 

with its 'Show Related Links' feature. If you'd like to quickly find more 

Web sites that are similar to the one you're currently viewing, select 
'Tools->Show Related Links' from the menu bar. Internet Explorer opens 

the Search pane in the left side of the browser window and displays a list 
of links to web pages whose content is similar to the web page that you're 

currently viewing.  

Remove a Single URL from History 
The URLs that appear when you start typing in Internet Explorer's 
Address Bar are drawn from two locations, your browser History and a 

Registry key that records URLs you've typed directly into the Address Bar. 
First, click on the 'History' button on the toolbar to open the history bar at 

left. Click on the 'View' menu and select 'By Site'. If the unwanted URL is 
present, right-click on it and choose 'Delete'. 

If the URL wasn't in History, or if deleting it there does not prevent it from 
showing up in the Address Bar, you'll need to remove its reference in the 

Registry. Launch Regedit from the Start menu's Run dialog and look for 
this key: 

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs 

The values in the right-hand pane have names like url1, url2, url3, and so 
on. Scan the list to locate the one that contains the unwanted URL, take 

careful note of its name, and delete it. 
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Now you need to "patch" the list to eliminate the gap created by deleting 

that name. Find the value whose name includes the greatest number. 
Note that the values are sorted as if they were text, so url10 comes 

before url2. Change the name of that highest-numbered value to the 
name of the value you deleted. If you don't do this, IE will ignore the 

items after the deleted one.  

Stop Animated Banners 
Most of the web pages you're likely to visit will include a banner ad 
somewhere on the page. Many advertisers are using animated GIF's in 

their banners to grab surfers' attention. The problem is, as these 
animations continue to loop. They can become so distracting that you 

want nothing more than to leave the page in search of something a little 
less distracting. However, if you'd prefer to to remain at the site without 

be distracted by banner ads' flashing colors just press the 'ESC' key. 
When you do this, the animated GIF's will stop playing.  

Resize Your Browser Window 
Internet Explorer 4x has several undocumented JavaScript 1.1 commands 

to resize your browser. Just type one of these commands in the 
Address/Location URL box: 

javascript:resizeTo(640,480); 

javascript:resizeTo(800,600); 
javascript:resizeTo(1024,768); 

javascript:resizeTo(1152,874); 
javascript:resizeTo(1200,1024); 

javascript:resizeTo(1600,1200); 
javascript:resizeTo(1792,1344); 

javascript:resizeTo(1800,1400); 
javascript:resizeTo(1972,1600); 

Now just hit Enter to see the effect. Note: you can only use the screen 
resolutions supported by both your video card controller and monitor.  

Checking Website Update Time 
If you have found some useful information on the web but you are not 
sure when the last time the web page was updated, you can check when 

the page was last modified. You need to have your browser Javascript 

Enabled. With the web page open in your browser, type in the following 
address: javascript:alert(document.lastModified) then press Enter 

on your keyboard. The date and time the web page was last modified will 
be shown. To use this without all the typing each time, follow these steps: 

1. Go to C:\Documents and Settings\ %username%\Favorites  
2. Copy any existing shortcut in that folder (do not make a new 

shortcut).  
3. Paste it back to the same (C:\windows\favorites) directory  

4. Right click it, click properties, in the URL: box put in your tip 
javascript:alert(document.lastModified)  

5. Then rename it like Date Info.  
6. That's it, it's always there in Favorites when you want it. 
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Which other Sites Linked to your Website? 
You can find out how many other websites are linked to your site by going 
to Google or AltaVista and typing in Link:yoursite.com (changing 

yoursite.com to your website address). This will bring up a list of sites the 
search engine has indexed that has your link on it.  

Easter Egg in Internet Explorer 5/6 
You must be connected to the internet for this Easter Egg to work.  

1. Open an Internet Explorer window 
2. Click on 'Help->About' to display the pop-up dialog box 

3. Left-click on the 'Acknowledgements' link at the bottom 

4. You'll be directed to the Microsoft Internet Explorer’s thank you 
page, then a new browser pop-up will open showing a Macromedia 

Flash animation 

Organizing the Links Toolbar with Folders 
Normally, the only items that can be displayed in the Links toolbar are 
links to web sites. But there is a way you can create folders for different 

categories of sites on the toolbar. Then you can put many pages into each 
one. Also, pages with long names don't take up all that extra room. 

1. With Internet Explorer running press Ctrl-B  
2. Scroll down to the Links folder  

3. Click the Create Folder button  
4. Give it whatever name you want for a particular category  

5. You can drag any current pages into the appropriate directories at 
this time as well  

View Favorites on the Desktop 
You can create a window on your desktop that will display your Internet 

Explorer Favorites. Press Win Key + R to open Run Dialogue Box, type 
iexplore -channelband and press Enter. 

Handling Hyperlinks in Internet Explorer 

1. You can use the Tab key to scroll through links on a page, then hit 
the Enter key to open the link.  

2. You can also right-click a link, then choose Open in New Window.  
3. You can also right-click a downloadable file and select Save Target 

As… to start the download.  

Adding a History Icon to your Desktop  

1. Right-click on an open area of the desktop 

2. Select New>Folder.  
3. Type the name, as shown: History.{FF393560-C2A7-11CF-BFF4-

444553540000}  
4. The icon will be replaced by the History icon.  

Opening Temporary Internet Files 
Normally when you try to open a file in the Temporary Internet Folders 
directory, you get a warning: Running a system command on this 
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item may be unsafe. Do you wish to continue? To remove this 

warning, follow these steps: 

1. Start the Internet Explorer  

2. Go to Tools > Internet Options  
3. Click on the Security tab  

4. Select Custom  
5. Go to Launching applications and files in an IFRAME  

6. Check Enable  

Now you can click on a file in that directory and open it without the 

warning. 

Changing Default Download Directory  

1. Start Regedit and go to… 

HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\  
2. Double click on Download Directory  

3. Enter the path (location) you want to use.  

Removing IE Menu Items 
If you want to remove items on the Tools Menu, possibly those left over 

by uninstalled applications: 

1. Start Regedit and go to 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet 
Explorer\Extensions  

2. Delete any of the keys you don't want to show  

Easy Way to Scroll through Web Pages 
An easy way to scroll through web pages is with the spacebar. 
Press Spacebar or Down Arrow Key to scroll down a page. 

Press Shift +Spacebar or Up Arrow Key to scroll up a page. 

Setting Internet Explorer Window Size 
When you click on a hyperlink in Outlook or Outlook Express, it will 

automatically open Internet Explorer. Sometimes this may be in a small 
window. To increase or change the size, click on the Restore button, 

(middle icon on Title Bar). Resize the window and then close the Internet 
Explorer. The next time you click on a hyperlink, it will open to the size 

you already set. 

Organizing your Favorites 
Press Ctrl-B while the Internet Explorer is running. This brings up a box 

where you can create or delete new folders, re-order folders, sort folders, 
as well as import and export your favorites. 
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